Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: car wont start, need some help

    1. Member first9t!'s Avatar
      Join Date
      Jul 13th, 2009
      Location
      South Hill, washington
      Posts
      2,525
      Vehicles
      02 GTI 07 ruckus 85 e30 318i 14 Yamaha FZ-09
      04-24-2012 03:06 AM #1
      Long story short, was working on a buddies Audi today, we went to start it and it wouldnt start. We didnt touch any electrical stuff when working on it. I scanned it with my vag and it wont connect to the engine for codes, says it doesnt work. idk what. Car turns over, it catches sometimes and almost starts then dies right away, other times it just cranks. We have tried jumping it and that didnt help anything. We can hear the fuel pump turning on as well. Any ideas? I dont think immobilizer as no key is flashing on the dash.

      TIA

      Pics of said car

      Bagged shaved caged big turbo mk4
      Bagged e30
      Slammed stretched ruckus
      Stock fz09
      Buiod threads coming soon!

    2. Member Bman005's Avatar
      Join Date
      Jun 7th, 2007
      Location
      717 PA
      Posts
      300
      Vehicles
      2010 Tiguan, 2006 GTI
      04-24-2012 08:39 PM #2
      Quote Originally Posted by first9t! View Post
      Long story short, was working on a buddies Audi today, we went to start it and it wouldnt start. We didnt touch any electrical stuff when working on it. I scanned it with my vag and it wont connect to the engine for codes, says it doesnt work. idk what. Car turns over, it catches sometimes and almost starts then dies right away, other times it just cranks. We have tried jumping it and that didnt help anything. We can hear the fuel pump turning on as well. Any ideas? I dont think immobilizer as no key is flashing on the dash.

      TIA

      Pics of said car

      Check the 20A fuse in the ECM box. Its the safety fuse for the coils, might be blown. FYI there is a lot more traffic in the B7 section on Audizine, you'll get quicker responses there

    3. Member first9t!'s Avatar
      Join Date
      Jul 13th, 2009
      Location
      South Hill, washington
      Posts
      2,525
      Vehicles
      02 GTI 07 ruckus 85 e30 318i 14 Yamaha FZ-09
      04-27-2012 02:02 AM #3
      Quote Originally Posted by Bman005 View Post
      Check the 20A fuse in the ECM box. Its the safety fuse for the coils, might be blown. FYI there is a lot more traffic in the B7 section on Audizine, you'll get quicker responses there
      ended up getting a tow to the dealer, by the time he got home with the loaner her got a call from them, ended up being a bad relay up by the ECU, most expensive relay I have ever heard of
      Bagged shaved caged big turbo mk4
      Bagged e30
      Slammed stretched ruckus
      Stock fz09
      Buiod threads coming soon!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •