Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: Full boost but no power?

    1. Member 18tboi's Avatar
      Join Date
      Jan 29th, 2005
      Posts
      596
      Vehicles
      2001 VW Jetta Wolfsburg
      04-25-2012 09:08 PM #1
      So at WOT the car will boost to 21psi but feels dead till 4k-4500 then goes wild. Before the rpm in 3k-3500 was money and the car would pull. I was stumped and did a little research and decided to change fuel filter, injector o-rings, and n249 bypass. The problem still persist and finally got my car scanned and got the code "16795/P0411." My next move is to replace the (100) fuel pressure relay. So has anyone experienced this? Thanks
      Revo stage 2, catless TBE, powerplus gasket, TIP, Madmax diverter valve, vr6 clutch w/14lb flywheel, TT shifter, B&M short shifter, stage 2 dogbone mount, raceland coilovers

    2. 10-03-2012 07:27 PM #2
      Have you figured out your issue with the power loss?? I am having a similar problem, boost shows no issues, holds full til around five k then drops to ten by redline, but doesn't feel like its pulling properly. Sometimes seems like it struggles to wind out. Was also thinking fuel filter or some fuel related problem.

    3. 10-03-2012 08:04 PM #3
      Maybe throttle is closing due to boost spike.

    4. Member
      Join Date
      Jan 30th, 2012
      Location
      WA
      Posts
      462
      Vehicles
      '05 GTI
      10-03-2012 09:05 PM #4
      vacuum leak?
      3071/rods/ppt.. and still just a gti.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •