Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: Boost Pressure issue?

    1. Member RcNdi's Avatar
      Join Date
      Apr 24th, 2011
      Location
      Charleston, WV
      Posts
      904
      Vehicles
      2006 BMP GTi 6Spd (Mine) and 2011 Jetta 2.5 SE (Wifes)
      04-26-2012 12:19 AM #1
      I have thrown tons of money after this but cant solve it.

      I am only getting a peak of 14.X and holding around 13. I am APR stage 1 on a 2006 BPY 2.0T
      I have heard i should be seeing more like 18 peak and 15-16 hold.

      What i have tried so far...
      Made sure it was in APR 93 OCT Stage 1 Tune
      New intercooler pipes
      new wastegate
      new n75
      new (used 20K mile) K03 turbo ( mine did have shaft play)
      New Revision D (piston) diverter valve
      new BSH blockoff plate and catch can.


      It was pressure tested by the dealer to 2 Bar he said that was really high but if i am not mistaken i think that is only 13 psi due to natural atmosphere.


      I had logged it before changing the turbo but yet to have a chance to log since but before the turbo swap it lagged about 2 PSI behind requested boost.

      It also has no codes showing in VCDS.
      Last edited by RcNdi; 04-28-2012 at 05:14 PM.
      2006 GTI PKG2 6MT, APR S2+, Eurojet TBE, Eurojet FMIC, K&N intake, W/M Injection, Solowerks Coils, and MORE

      VCDS/Vag-Com Available (Donations Accepted) (Kanawha County region of West Virginia)

    2. Member RcNdi's Avatar
      Join Date
      Apr 24th, 2011
      Location
      Charleston, WV
      Posts
      904
      Vehicles
      2006 BMP GTi 6Spd (Mine) and 2011 Jetta 2.5 SE (Wifes)
      04-28-2012 05:13 PM #2
      Please someone chime in with a idea.
      2006 GTI PKG2 6MT, APR S2+, Eurojet TBE, Eurojet FMIC, K&N intake, W/M Injection, Solowerks Coils, and MORE

      VCDS/Vag-Com Available (Donations Accepted) (Kanawha County region of West Virginia)

    3. Member
      Join Date
      Jul 23rd, 2003
      Location
      St. Albans, WV
      Posts
      622
      Vehicles
      07 Fahrenheit GTI APR Stage 1
      04-28-2012 10:57 PM #3
      Have you tried a different gauge? Does the car feel different? If you are reading with the vagcom are you converting it correctly. Just some things that could be an issue. Have you did a compression check on the engine. Are the injectors working properly. No fuel, No heat means low boost.

    4. Member
      Join Date
      Jul 23rd, 2003
      Location
      St. Albans, WV
      Posts
      622
      Vehicles
      07 Fahrenheit GTI APR Stage 1
      04-28-2012 11:13 PM #4
      By the way if the dealer pressure tested to 2bar. That is around 28 psi. Unless the gauge showed pressure on it before he started. So if he had no leaks at that pressure you should be good there.

    5. Member RcNdi's Avatar
      Join Date
      Apr 24th, 2011
      Location
      Charleston, WV
      Posts
      904
      Vehicles
      2006 BMP GTi 6Spd (Mine) and 2011 Jetta 2.5 SE (Wifes)
      04-30-2012 10:45 AM #5
      Thanks for the ideas I may be changing to another guage to see if my guage is a price of ****. And thanks for the correction on 2bar.
      2006 GTI PKG2 6MT, APR S2+, Eurojet TBE, Eurojet FMIC, K&N intake, W/M Injection, Solowerks Coils, and MORE

      VCDS/Vag-Com Available (Donations Accepted) (Kanawha County region of West Virginia)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •