Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: HELP!!! my daily driver is down and need it for work monday.

    1. 04-28-2012 11:48 AM #1
      I have a 96 Jetta 2.0 aba 5 speed.
      I seem to have a problem with the ECU activating the fuel pump relay. I intermittently lose power to fuel pump and injectors. I have power to the ECU and have switched it out with 2 other junk-yard ECUs. I have a tack reading so prolly not the crank censor?
      Running out of ideas other the wiring but not sure where to start checking when it comes to wiring.

    2. Member
      Join Date
      Mar 31st, 2008
      Location
      PNW - Oregon
      Posts
      5,780
      Vehicles
      92 Jetta GLI 1.6TD Ripper (VNT20 Turbo), 86 GTI (Wolfsburg Golf), 86 Audi Coupe GT
      04-28-2012 12:41 PM #2
      Quote Originally Posted by VW_ANEURYSM View Post
      I have a 96 Jetta 2.0 aba 5 speed.
      I seem to have a problem with the ECU activating the fuel pump relay. I intermittently lose power to fuel pump and injectors. I have power to the ECU and have switched it out with 2 other junk-yard ECUs. I have a tack reading so prolly not the crank censor?
      Running out of ideas other the wiring but not sure where to start checking when it comes to wiring.
      pull the relay and check that the terminals are clean..

      my car did the same thing, and it was dirty relay contacts..

      altho, my car is an 86 GTI, not a 96 Jetta.. fuel pump relays are basically triggered the same way tho, they receive power with the engine cranking/running..

      check that first..

      does the pump get LOUD when it quits?

    3. 04-28-2012 12:59 PM #3
      not that I've noticed. the relay seems to be in good shape and clean.
      It also has A TPS code.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •