Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: 2010 TDI O2 Sensor issues... Vag scan included

    1. Member E30Bimmer's Avatar
      Join Date
      Jul 6th, 2008
      Posts
      264
      Vehicles
      99' E430 Sport
      05-02-2012 10:18 PM #1
      2010 TDI has had O2 Sensors replaced and even the ECM due to dead signal on Pin 9. The car is still showing a glowplug light and pulling up codes. This is the most recent scan @ only 52k.

      Could this be a faulty harness at this point?

      Thanks for any and all help!



      Wednesday,02,May,2012,21:52:31:41796
      VCDS Version: Release 11.11.3 (x64)

      Address 01: Engine Labels: 03L-906-022-CBE.clb
      Control Module Part Number: 03L 906 019 CL HW: 03L 906 022 TS
      Component and/or Version: R4 2,0L EDC G000SG 7274
      Software Coding: 0050072
      Work Shop Code: WSC 08340 444 83921
      VCID: 77F6FBCB06D6651
      5 Faults Found:

      001035 - Exhaust Gas Recirculation Temperature Sensor A
      P040B - 000 - Implausuble Signal
      Freeze Frame:
      Fault Status: 01100000
      Fault Priority: 2
      Fault Frequency: 1
      Mileage: 84175 km
      Time Indication: 0

      Freeze Frame:
      RPM: 138 /min
      Speed: 0.0 km/h
      Voltage: 9.65 V
      Temperature: 19.8C
      Temperature: 78.0C
      Temperature: 78.0C
      Temperature: 18.0C

      008241 - Exhaust Gas Temp Sensor; Bank 1 Sensor 2
      P2031 - 000 - Electrical Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 5
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:07

      Freeze Frame:
      RPM: 1909 /min
      Speed: 74.0 km/h
      Voltage: 14.21 V
      Temperature: 80.1C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C

      001348 - Sensor 1 for Exhaust Temp Bank 1 (G235)
      P0544 - 000 - Circuit Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 3
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:13

      Freeze Frame:
      RPM: 2070 /min
      Speed: 81.0 km/h
      Voltage: 14.14 V
      Temperature: 81.0C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C

      009258 - Exhaust Gas Temperature Sensor; B1 S3
      P242A - 000 - Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 2
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:13

      Freeze Frame:
      RPM: 2461 /min
      Speed: 66.0 km/h
      Voltage: 14.06 V
      Temperature: 54.0C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C

      009326 - Exhaust Gas Temperature Sensor 4 Bank 1
      P246E - 000 - Electrical Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 2
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:13

      Freeze Frame:
      RPM: 2461 /min
      Speed: 66.0 km/h
      Voltage: 14.06 V
      Temperature: 54.0C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C


      Readiness: 0 0 0 0 0

    2. Junior Member
      Join Date
      Jan 21st, 2010
      Posts
      84
      Vehicles
      2010 Audi A3 TDI
      05-03-2012 05:23 PM #2
      IIRC, there was a TSB on the O2 sensors; has it been done?

    3. Member
      Join Date
      Nov 22nd, 2005
      Posts
      136
      Vehicles
      2001 Jetta TDI; 2009 Jetta TDI Sportwagen
      10-13-2012 11:20 AM #3
      Quote Originally Posted by E30Bimmer View Post
      2010 TDI has had O2 Sensors replaced and even the ECM due to dead signal on Pin 9. The car is still showing a glowplug light and pulling up codes. This is the most recent scan @ only 52k.

      Could this be a faulty harness at this point?

      Thanks for any and all help!



      Wednesday,02,May,2012,21:52:31:41796
      VCDS Version: Release 11.11.3 (x64)

      Address 01: Engine Labels: 03L-906-022-CBE.clb
      Control Module Part Number: 03L 906 019 CL HW: 03L 906 022 TS
      Component and/or Version: R4 2,0L EDC G000SG 7274
      Software Coding: 0050072
      Work Shop Code: WSC 08340 444 83921
      VCID: 77F6FBCB06D6651
      5 Faults Found:

      001035 - Exhaust Gas Recirculation Temperature Sensor A
      P040B - 000 - Implausuble Signal
      Freeze Frame:
      Fault Status: 01100000
      Fault Priority: 2
      Fault Frequency: 1
      Mileage: 84175 km
      Time Indication: 0

      Freeze Frame:
      RPM: 138 /min
      Speed: 0.0 km/h
      Voltage: 9.65 V
      Temperature: 19.8C
      Temperature: 78.0C
      Temperature: 78.0C
      Temperature: 18.0C

      008241 - Exhaust Gas Temp Sensor; Bank 1 Sensor 2
      P2031 - 000 - Electrical Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 5
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:07

      Freeze Frame:
      RPM: 1909 /min
      Speed: 74.0 km/h
      Voltage: 14.21 V
      Temperature: 80.1C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C

      001348 - Sensor 1 for Exhaust Temp Bank 1 (G235)
      P0544 - 000 - Circuit Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 3
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:13

      Freeze Frame:
      RPM: 2070 /min
      Speed: 81.0 km/h
      Voltage: 14.14 V
      Temperature: 81.0C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C

      009258 - Exhaust Gas Temperature Sensor; B1 S3
      P242A - 000 - Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 2
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:13

      Freeze Frame:
      RPM: 2461 /min
      Speed: 66.0 km/h
      Voltage: 14.06 V
      Temperature: 54.0C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C

      009326 - Exhaust Gas Temperature Sensor 4 Bank 1
      P246E - 000 - Electrical Malfunction - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 2
      Mileage: 84330 km
      Time Indication: 0
      Date: 2019.14.25
      Time: 22:16:13

      Freeze Frame:
      RPM: 2461 /min
      Speed: 66.0 km/h
      Voltage: 14.06 V
      Temperature: 54.0C
      Temperature: 930.0C
      Temperature: 930.0C
      Temperature: 930.0C


      Readiness: 0 0 0 0 0
      Any luck with this? I have a fault P242A and have the
      sensor 03L-906-088-T

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •