Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 1 of 3 123 LastLast
    Results 1 to 25 of 66

    Thread: miles on your 2.5

    1. 05-03-2012 09:13 PM #1
      what kinda miles do you have on ur engines? im wonder how reliable they are after 100k... like a vr6 and need chains?

    2. Member GTACanuck's Avatar
      Join Date
      Feb 20th, 2009
      Posts
      749
      Vehicles
      08' Rabbit 2.5T (RIP), 12' Golf R
      05-04-2012 08:42 AM #2
      Depends on the year of your car. Pre 2008 models are having lots of issues with timing chains. There are many threads about this issue on these forums here, it may be good to look around and read up on them.

      Mine is an '08 with 153,000 on the meter. I have not had any issues at all with my motor or the car itself. Just scheduled oil changes etc...

    3. Member
      Join Date
      Oct 8th, 2008
      Location
      Atlanta, GA
      Posts
      540
      Vehicles
      2008 Rabbit
      05-04-2012 09:09 AM #3
      Quote Originally Posted by kvpracing View Post
      what kinda miles do you have on ur engines? im wonder how reliable they are after 100k... like a vr6 and need chains?
      2008 w/ 131K. Zero problems.

    4. Member Gott ist gut's Avatar
      Join Date
      Jul 2nd, 2010
      Location
      Sarasota, FL
      Posts
      211
      Vehicles
      2007 Jetta 2.5l
      05-04-2012 01:47 PM #4
      Quote Originally Posted by GTACanuck View Post
      Mine is an '08 with 153,000 on the meter.
      Quote Originally Posted by xtentual View Post
      2008 w/ 131K. Zero problems.
      Dang you guys drive too much!

      I just hit 95K on my '07 Jetta. The engine has ran perfect. Nothing but oil changes and new spark plugs. Been using the BSH CAI for about 50k miles now. My sunroof however will open if the electronics get too hot. That sucks in Florida cause it rains all summer.

    5. Member tay272's Avatar
      Join Date
      Aug 22nd, 2007
      Location
      Zionsville, PA
      Posts
      2,160
      Vehicles
      06 Sage Green Rabbit | 03 Passat V6 4-Motion sedan
      05-04-2012 03:41 PM #5
      Good to know theres a few of us over the 100k mark and still going strong. I never doubted this motor but its good to see hard evidence. Im only at 73k on my 06 haha. Almost time to do plugs again.
      http://s529.photobucket.com/albums/d...abbit%20build/
      06 Sage Green Rabbit 5spd| UM SRI | UM 93 SRI tune | NLS Cai | Custom exhaust | USP testpipe | ECS crank pulley | BSH mounts |034 Dogbone core| NLS SS w/42DD bushings | GTI brake swap | Jom coilovers w/034 strut mounts | GTI rear sway |

    6. Member eatrach's Avatar
      Join Date
      May 13th, 2004
      Posts
      929
      Vehicles
      '09 VW Jetta 2.5L auto
      05-04-2012 06:25 PM #6
      09, 75k no problem.

    7. Member SocoJoe's Avatar
      Join Date
      Jul 4th, 2009
      Location
      Williamsburg, VA
      Posts
      950
      Vehicles
      '09 Racekor
      05-04-2012 07:08 PM #7
      09 55k miles • No problems as well

    8. Member LampyB's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Boston
      Posts
      1,155
      Vehicles
      MKVI GLI + Rabbit
      05-04-2012 11:11 PM #8
      '08 / 80K miles going strong.
      2006 GLI / 2008 Rabbit - United Motorsports (used to be Flex Fuel)
      Quote Originally Posted by pete@blackforest View Post
      I remember when people modified their Volkswagen to enhance the driving experience. What ever happened to Fahrvergnugen?
      Bags are for kids that grew up watching Pimp My Ride. Turbo is for all of us that enjoy actual motorsport.

    9. Member dhenry's Avatar
      Join Date
      Feb 9th, 2009
      Location
      Va Beach
      Posts
      2,692
      Vehicles
      mkv
      05-05-2012 12:17 AM #9
      2009 w/ 70k
      follow me @dominickhenry | 2.5l UM tuned! | SCCA Solo FSP class |Flickr | Build Thread | FS Benz wheels

    10. Member MKVJET08's Avatar
      Join Date
      Feb 12th, 2008
      Location
      Manassas, VA
      Posts
      2,146
      Vehicles
      2008 Jetta 2.5, 1996 Rustbucket
      05-05-2012 08:39 AM #10
      102k on my 08. Not one single problem that wasn't self inflicted. The motor has been modified for most of its life.

      Neuspeed Pflo has probably been on for 80k
      HEP SRI on for about 30k
      Neuspeed pulley for about 50k
      ECU flashed first time about 80k ago, second time 30k ago

      I'd definitely say that this motor is mod friendly.
      They're going to their house over there.
      You're not utilizing your education properly.

    11. 05-05-2012 12:55 PM #11
      07 with 38930

    12. Member cbs_24's Avatar
      Join Date
      May 20th, 2011
      Location
      Fort Walton Beach, FL
      Posts
      1,554
      Vehicles
      2013 4-Door GTI (Sold), 2008 Rabbit (Sold)
      05-05-2012 02:06 PM #12
      08 with 38k. haven't had any issues, just scheduled maintenance (knock on wood).

    13. 05-07-2012 02:22 AM #13
      06 jetta, 58k, had to fix the exhaust flex pipe besides that nothing major just regular maintenance items like the battery, oil, brakes etc. worried about timing chain but if it does fail i'll get a new motor

    14. Member
      Join Date
      Apr 16th, 2011
      Location
      Lancaster , PA
      Posts
      1,940
      Vehicles
      Mk5 Rabbit
      05-07-2012 08:41 AM #14
      08 with 109k havnt had any problems just my o2 sensors act up so my cel is on but nothing serious

    15. Member Cherb32's Avatar
      Join Date
      Jun 17th, 2006
      Location
      San Jose, CA
      Posts
      2,056
      Vehicles
      08 Rabbit UM SRI Stage 2, 06 Touareg
      05-07-2012 01:03 PM #15
      53k on my 08 and not a single hiccup

    16. 05-07-2012 08:10 PM #16
      90k on an 07 was problem free, now having some intake issues

    17. Member JettaBoy25's Avatar
      Join Date
      Nov 13th, 2006
      Location
      NY/Long Island
      Posts
      235
      Vehicles
      2014/VW/GLI 30 Edition W/Nav , 2012 VW Tiguan SEL
      05-08-2012 02:42 PM #17
      07/ 53k no Issues.... Need new Spark Plug and new filter but after this 0 issues with the Engine.

    18. Junior Member
      Join Date
      Nov 3rd, 2010
      Location
      Alberta, Canada
      Posts
      55
      Vehicles
      2010 golf 2.5
      05-09-2012 12:19 PM #18
      I had about 230,000 km on my jetta before it got totalled... That's about 140,000 miles
      Other than a defective clutch, which was still within warranty, I never had a problem now I own a 2.5 golf, willing to drive it til it gives up lol

    19. Member burkedub711's Avatar
      Join Date
      Jun 26th, 2009
      Location
      New Jersey
      Posts
      1,165
      Vehicles
      2006 Rabbit
      05-09-2012 12:24 PM #19
      2006 - 104k
      ramVAN GSE

    20. Member tay272's Avatar
      Join Date
      Aug 22nd, 2007
      Location
      Zionsville, PA
      Posts
      2,160
      Vehicles
      06 Sage Green Rabbit | 03 Passat V6 4-Motion sedan
      05-09-2012 03:33 PM #20
      ^You didnt have your timing chain go on you have you?
      http://s529.photobucket.com/albums/d...abbit%20build/
      06 Sage Green Rabbit 5spd| UM SRI | UM 93 SRI tune | NLS Cai | Custom exhaust | USP testpipe | ECS crank pulley | BSH mounts |034 Dogbone core| NLS SS w/42DD bushings | GTI brake swap | Jom coilovers w/034 strut mounts | GTI rear sway |

    21. Member A1an's Avatar
      Join Date
      Mar 22nd, 2007
      Location
      Lutz, FL
      Posts
      2,789
      Vehicles
      2007 Rabbit, 2010 Tiguan S
      05-16-2012 04:06 PM #21
      97k on our 07 Rabbit. No mods just regular maintenance since new. Runs strong but we did have a weird no start issue last week that freaked me out a bit. Been running fine ever since (knock on wood).

      Correction. Leaking oil from the crank pulley area (looks like the gasket for the cover behind the pulley is the issue). Also now leaking oil from the filter housing.
      Last edited by A1an; 05-21-2012 at 01:40 PM.

    22. 05-19-2012 12:27 AM #22
      '07 with 112K Miles.

      Timing chain is rattling (told by the dealer it's not a problem, just annoying).

      Just replaced the vacuum pump, which was gushing oil ($1,100 because you have to drop the trannie to get to it).

      Suspension squeaks like a rusty bed when it's lower than 50F outside.

      Otherwise everything works perfectly.

    23. 05-19-2012 09:21 AM #23
      99,870

      2006 purchased new in Nov 2005.

      Tranny valve body is going out just under the 100k threshold for the extended warranty. Took it in Wednesday and the part was ordered. Taking it back Monday for installation. Thank God for Vortex-I would have never known about the warranty extension.

    24. Member wetheitalians's Avatar
      Join Date
      May 3rd, 2008
      Location
      Stirling, NJ
      Posts
      1,042
      Vehicles
      1994 Golf GL 8V
      05-20-2012 06:03 PM #24
      2006 (the problem motor year) just hit 58k...no motor problems...

    25. 05-21-2012 12:49 PM #25
      2005.5 with 118K on the engine. Just had the top end overhauled. New valves due to timing chain failure.

    Page 1 of 3 123 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •