Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 3 of 3 FirstFirst 123
    Results 51 to 66 of 66

    Thread: miles on your 2.5

    1. Member
      Join Date
      Nov 28th, 2010
      Posts
      153
      Vehicles
      '07 Jetta WE, '10 Jetta TDI
      07-04-2012 01:33 PM #51
      Quote Originally Posted by MK5golf View Post
      Hows the uni tune? I was thinking of getting one myself as their headquarters are right in my backyard...
      It's better than stock, but it leaves a bit to be desired. They're WAY behind UM (and presumably C2), especially on a 2007 and older.

    2. Member spongebob_squarepants's Avatar
      Join Date
      Jul 4th, 2001
      Location
      Arizona
      Posts
      4,807
      Vehicles
      '13 Passat SE, '13 Golf 4-Door 2.5L
      07-06-2012 06:01 AM #52
      I got one of the first MkV's. It's a 2005.5 150HP model with (only) 68k miles. Water pump failed about 48k miles and was replaced under power train warranty by VW.

      Besides that, it's been a very reliable car.

      Now I'm considering a new 2.5L Golf.

    3. Geriatric Member Aonarch's Avatar
      Join Date
      Dec 4th, 2006
      Location
      Atlanta, GA
      Posts
      37,391
      07-06-2012 10:18 AM #53
      Quote Originally Posted by spongebob_squarepants View Post
      I got one of the first MkV's. It's a 2005.5 150HP model with (only) 68k miles. Water pump failed about 48k miles and was replaced under power train warranty by VW.

      Besides that, it's been a very reliable car.

      Now I'm considering a new 2.5L Golf.
      I love my MKVI Golf.

    4. Junior Member Zoolook_'s Avatar
      Join Date
      Mar 17th, 2012
      Location
      Brooklyn, NY
      Posts
      90
      Vehicles
      2011 VW Golf 2.5l, 5 sp Manual, 2dr.
      07-06-2012 10:46 AM #54
      7800 miles on my '11 Golf. No issue so far!

      It's going in for its 12 month service on Tuesday.

    5. Member spartanrabbit09's Avatar
      Join Date
      Feb 9th, 2010
      Location
      down by the river in CT
      Posts
      4,652
      Vehicles
      MKV Rabbit / MKII Golf ABA (project)
      07-06-2012 10:54 AM #55
      40K on my 09

      no problems yet!
      Instagram: chirpchirpp

      FS: 2009 Rabbit cloth seats
      FS: 18" Huffs with tires

    6. Member Atömic's Avatar
      Join Date
      Jul 30th, 2010
      Location
      Casper, WY
      Posts
      356
      Vehicles
      08 Rabbit 2.5T
      07-06-2012 11:09 AM #56
      I wish I could help more, but my 08' only has 32,XXX. All is well!

      - Pete

    7. 07-06-2012 04:27 PM #57
      2008 Rabbit bought new about to hit the big 100K and not one problem. All I have ever done is change the oil...

      Quote Originally Posted by camjr View Post
      Check with your dealer or VWofA about your headliner. They realize there was a problem with the adhesive, and are either picking up all or part of the tab for a new one. The dealer put a brand-spanking new headliner in for me last summer at no charge. I had about 85k on my car at the time. No questions asked, no hassle, etc. I just called and talked to them, drove it over to show them, and they set an appt for me after they received the part. Worth a shot...
      Any more info on this??

      Quote Originally Posted by mmrabbit View Post
      2008 with 67000 miles no problems at all, just the headliner falling because of the heat in Miami, I'm going to replace the whole interior soon to black, will post pics!!!
      I am in the same boat with this TN heat... would love a nice new black one!

      Quote Originally Posted by MK5golf View Post
      I notice sometimes when its really really hot or really really cold and i unlock the doors, its like they keep unlocking themselves non stop like the wires a short circuiting or something. When I step out of the car and lock it stops. This has been since new. Not a big deal at all and I kinda find it cool (quirk of the car as far as I see it!)
      Mine did the same thing... and unfortunately, I did not find it cool. I think there is a TSB for it? Either way, take it to the dealer and get it to 'perform' for you on the spot and they will replace the wiring harness. Luckily I was still under warranty and this was in my driver side door btw...
      Last edited by tnvdubclub; 07-06-2012 at 04:35 PM.

    8. Member MK5golf's Avatar
      Join Date
      Jun 30th, 2012
      Location
      French Canada
      Posts
      1,916
      Vehicles
      2009 VW Rabbit; 2015 Honda CBR300r
      07-06-2012 05:27 PM #58
      [QUOTE=



      Mine did the same thing... and unfortunately, I did not find it cool. I think there is a TSB for it? Either way, take it to the dealer and get it to 'perform' for you on the spot and they will replace the wiring harness. Luckily I was still under warranty and this was in my driver side door btw...[/QUOTE]
      Well, im out of warranty anyways. (Drove way too much!)
      I couldnt get it to "perform" either. it usually doesnt happen. Sometimes it goes away. I think it happened last 3 weeks ago and prior to that it could have been last summer. It should be noted, however, that it did this A LOT when I first got the car and then just sort of "levelled off."

    9. Member MDmk5's Avatar
      Join Date
      Jun 6th, 2012
      Location
      MD
      Posts
      127
      Vehicles
      Mkv Jetta
      07-06-2012 05:42 PM #59
      06 Jetta with 78k on her, replaced the drivers side CV axle boot had a tear in it. besides that nothing, chain makes a little noise not really a rattling noise not sure if i need it changed out though

    10. Member kitten_puncher's Avatar
      Join Date
      Apr 5th, 2012
      Location
      Baltimore, MD
      Posts
      778
      Vehicles
      MKV Jetta 2.5 / MKII GTI VR6
      07-09-2012 01:39 PM #60
      knock on wood.... 05.5 95K absolutely no problems at all, just been doing full synthetic oil changes every 5K and a 75K tune up. Power steering getting a tad whiney in ze cold... and I have coilovers, skid plate, wheels, headliner, intake going on soon in about the next month... let the problems begin
      Quote Originally Posted by s t a y g o l d View Post
      and don't trash talk people, that's for hos at the club.

    11. Member
      Join Date
      Sep 18th, 2009
      Location
      Beaver County, PA
      Posts
      351
      07-10-2012 11:09 AM #61
      05.5 - 107k miles original motor/chain.

      Replaced Tranny, water pump, and Valve cover. I still have the original serpentine belts on the motor and I am just starting to get noise. Chains are still quiet as far as I can hear.

    12. Member vwjetta252006's Avatar
      Join Date
      Jul 31st, 2009
      Location
      Richmond Hill
      Posts
      420
      Vehicles
      2006 2.5, 2008 Jetta 2.5, 2010 jetta 2.5
      07-11-2012 04:08 AM #62
      Quote Originally Posted by rob454 View Post
      05.5 - 107k miles original motor/chain.

      Replaced Tranny, water pump, and Valve cover. I still have the original serpentine belts on the motor and I am just starting to get noise. Chains are still quiet as far as I can hear.
      changed the tranny?

      auto or manual? and why?

    13. Member kitten_puncher's Avatar
      Join Date
      Apr 5th, 2012
      Location
      Baltimore, MD
      Posts
      778
      Vehicles
      MKV Jetta 2.5 / MKII GTI VR6
      07-11-2012 01:52 PM #63
      Quote Originally Posted by vwjetta252006 View Post
      changed the tranny?

      auto or manual? and why?

      thisss
      Quote Originally Posted by s t a y g o l d View Post
      and don't trash talk people, that's for hos at the club.

    14. Member itskohler's Avatar
      Join Date
      Jan 7th, 2011
      Location
      Jacksonville, FL/Dallas, TX
      Posts
      4,434
      Vehicles
      2012 Jetta, 2008 Jetta RIP
      07-11-2012 02:38 PM #64
      397 miles.

      I love that new car smell.

    15. 07-16-2012 05:55 PM #65
      Quote Originally Posted by itskohler View Post
      397 miles.

      I love that new car smell.
      How do you like the new Jetta so far besides the smell...??

    16. Junior Member goshem's Avatar
      Join Date
      Jun 16th, 2011
      Location
      Michigan
      Posts
      74
      Vehicles
      14' BRZ
      07-21-2012 03:12 AM #66
      Bought mine in march 11'. 21,000miles on it so far. Drives great, no problems, only complaint is rattling inside and not so superb paint.

    Page 3 of 3 FirstFirst 123

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •