Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 15 of 15

    Thread: Oh NO

    1. Member jvand69's Avatar
      Join Date
      Mar 28th, 2004
      Location
      Delaware
      Posts
      1,461
      05-04-2012 09:00 AM #1
      2 days ago I was driving and this guy fly up behind me i thought he was going to rear-end me so i downshifted to 2nd from 3rd and took off the issue is I hit the rev limiter....the motor seemed like it was missing/ sputtering when i drove it home which was about 1/4 mile away. let if run abit and seemed like it sorted its self out. well today on the way to work i was on the interstate and the car started to sputter again. Sounded like it was missing back. I drove it straight to my girlfriends house on the way to work but on the way it cleared up but than started to run bad again. it smells bad like electrial. I wonder if it jumped timing and bent valves or could it be something else because when i got to my girls house it still ran bad. there is no CEL on. Help Please

    2. Member boozy's Avatar
      Join Date
      Jun 20th, 2007
      Location
      L.I., N.Y.
      Posts
      528
      Vehicles
      1997 Passat GLX VR6
      05-04-2012 08:09 PM #2
      coil pack?

    3. Member jvand69's Avatar
      Join Date
      Mar 28th, 2004
      Location
      Delaware
      Posts
      1,461
      05-05-2012 10:12 AM #3
      I will check that. the funny thing was when i got home from work the car started fine so went to get gas. the car ran fine or close to fine. I think it would be crazy if hitting the rev limiter would jump timing but was a thought. i started just now and seems to be a slight miss but could just be me but i do notice a strong gas smell
      Last edited by jvand69; 05-05-2012 at 10:38 AM.

    4. Member
      Join Date
      May 12th, 2010
      Posts
      732
      Vehicles
      Mk3 VrT Gti
      05-05-2012 11:13 AM #4
      Check your plugs. Worst case you might be getting a little coolant into a bore causing the miss and the smells. Original 95 fiber HG?
      OBD1, Mk3 12v, 3L, HG, 8.5, JE, stock rods, 263, 3"DP to 3" MBS, Kinetic Mani, t3/t4 .63ar, Intercooled, PW39, C2 36# 4 bar, IE 044 surge, Stock intake, Peloquin, AEM truboost/uego/fp, Mocal OC

    5. Member VWunion Chad's Avatar
      Join Date
      Dec 13th, 2010
      Location
      Denver
      Posts
      813
      Vehicles
      83 Rabbit GTI, 02 GTI
      05-05-2012 11:59 AM #5
      I did this once.. Over revved bounced it off the limiter and It jumped a tooth on the chain and bent all the valves It would still run but had a bad misfire and i was getting like 3MPG. I also had a bad gas smell because of all the unburned fuel it was dumping in the exhaust. I will say a little prayer for you hoping that this is not the case



      Chad
      Last edited by VWunion Chad; 05-05-2012 at 12:38 PM.
      Wagen Wednesdays - Wednesday evenings at 7:00PM
      -----------------------------------
      Chad
      VWunion Club Founder
      VWunion.net - Colorado's Volkswagen Club

    6. 05-05-2012 05:58 PM #6
      Quote Originally Posted by VWunion Chad View Post
      I did this once.. Over revved bounced it off the limiter and It jumped a tooth on the chain and bent all the valves It would still run but had a bad misfire and i was getting like 3MPG. I also had a bad gas smell because of all the unburned fuel it was dumping in the exhaust. I will say a little prayer for you hoping that this is not the case



      Chad


      I almost cried for you, and the OP on the possibility of this.

      Best of wishes to you both.

    7. Member jvand69's Avatar
      Join Date
      Mar 28th, 2004
      Location
      Delaware
      Posts
      1,461
      05-06-2012 05:26 PM #7
      im thinking its bent valves because how much of a gas smell and it smokes alittle MK3
      +me= god help me
      Last edited by jvand69; 05-06-2012 at 06:14 PM.

    8. Member VWunion Chad's Avatar
      Join Date
      Dec 13th, 2010
      Location
      Denver
      Posts
      813
      Vehicles
      83 Rabbit GTI, 02 GTI
      05-07-2012 09:56 AM #8
      Quote Originally Posted by jvand69 View Post
      im thinking its bent valves because how much of a gas smell and it smokes alittle MK3
      +me= god help me
      Hey dude atleast there is only 12 valves you could have bent right? and you may have only bent 6,vr6 heads are a dime a dozen on vortex.. Keep your head up I did the same thing except i was driving a 2.7T S4

      If you have a CEL for camshaft position sensor open circut then u did jump timing so thats what i would check
      Last edited by VWunion Chad; 05-07-2012 at 10:25 AM.
      Wagen Wednesdays - Wednesday evenings at 7:00PM
      -----------------------------------
      Chad
      VWunion Club Founder
      VWunion.net - Colorado's Volkswagen Club

    9. Junior Member
      Join Date
      May 20th, 2011
      Posts
      98
      Vehicles
      2000 Jetta VR6
      05-07-2012 02:50 PM #9
      Engines shouldn't grenade or skip timing by bouncing off the rev limiter. Thats the entire reason of a rev limiter, to stop the engine from over revving before damage occurs.

    10. Member VWunion Chad's Avatar
      Join Date
      Dec 13th, 2010
      Location
      Denver
      Posts
      813
      Vehicles
      83 Rabbit GTI, 02 GTI
      05-07-2012 03:00 PM #10
      Quote Originally Posted by slagdemon View Post
      Engines shouldn't grenade or skip timing by bouncing off the rev limiter. Thats the entire reason of a rev limiter, to stop the engine from over revving before damage occurs.
      Sadly it happens all the time
      Wagen Wednesdays - Wednesday evenings at 7:00PM
      -----------------------------------
      Chad
      VWunion Club Founder
      VWunion.net - Colorado's Volkswagen Club

    11. Member masterqaz's Avatar
      Join Date
      Oct 4th, 2007
      Location
      Oakville Ont
      Posts
      2,758
      Vehicles
      New 04 pd100 Old setup 94 JTI Vrt 60-1 .58ar exh obd2 440 racefile 20psi/meth
      05-07-2012 05:53 PM #11
      Quote Originally Posted by slagdemon View Post
      Engines shouldn't grenade or skip timing by bouncing off the rev limiter. Thats the entire reason of a rev limiter, to stop the engine from over revving before damage occurs.
      Yes and timing chain rails on the vr6 have no service life according to vw.
      Coming soon 4dr pd golf on air dipped blue with hitch racks and skid. Real work horse
      Automatic cause shifting short ratio sucks

    12. Member masterqaz's Avatar
      Join Date
      Oct 4th, 2007
      Location
      Oakville Ont
      Posts
      2,758
      Vehicles
      New 04 pd100 Old setup 94 JTI Vrt 60-1 .58ar exh obd2 440 racefile 20psi/meth
      05-07-2012 05:55 PM #12
      If you suspect bent valves listen for blow through on the intake and exhaust sides. If a valve bends it wont seat. It'll blow gases through the opening making a puffing sound. Leak down testing works great too. As stated 12v heads are pennies on the dime. We no longer make pennies here in canada hahah
      Coming soon 4dr pd golf on air dipped blue with hitch racks and skid. Real work horse
      Automatic cause shifting short ratio sucks

    13. Member jvand69's Avatar
      Join Date
      Mar 28th, 2004
      Location
      Delaware
      Posts
      1,461
      06-13-2012 11:35 PM #13
      Its been awhile since i posted the latest but did find out what was causing the issue of running rough and not wanting to start when warm. I have other threads about that. It turns out the engine harness right off the block by the coilpack is bad. My friends cousin owns a shop so said bring it over. He hooked it upto vagcom. Gave maf and crank sensor code. I told him i just replaced the crank sensor. he took one off a VR he has that knew it worked but still got the code. So he start to poke around with the wiring with the car running like poop moved the harness by the coilpack and it leveled out so he ziptied it to hold it tight since he didnt have one on hand and the car has been running good ever since. im hoping he can find one that he thinks he has at his house. Wish me luck that this is the issue. So far the car has not let me dow since.


      How hard it is to replace that harness or do you need a whole engine harness? also price of what it would cost to buy one. i looked but couldnt find one for sale plus wasnt sure if i could buy just that part of the harness

    14. Member masterqaz's Avatar
      Join Date
      Oct 4th, 2007
      Location
      Oakville Ont
      Posts
      2,758
      Vehicles
      New 04 pd100 Old setup 94 JTI Vrt 60-1 .58ar exh obd2 440 racefile 20psi/meth
      06-14-2012 12:39 AM #14
      If its the harness on the engine side its realatively cheap and easy to find. Pretty easy to swap over. I could prob do it in an hour or less. (injector connectors, requires intake mani removal)
      Coming soon 4dr pd golf on air dipped blue with hitch racks and skid. Real work horse
      Automatic cause shifting short ratio sucks

    15. Member jvand69's Avatar
      Join Date
      Mar 28th, 2004
      Location
      Delaware
      Posts
      1,461
      06-14-2012 11:07 AM #15
      Word...Ok i will find it and you come down to Delaware and change it.. Yes it is the one on the side of the engine. Is there a special name for it so i can narrow my search. Thank you

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •