Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 2 of 2

    Thread: 93 eurovan transmission problem / qustions

    1. 05-05-2012 01:06 AM #1
      Hello,

      Just picked up a 93 Eurovan that was non running for a few years. I was able to get it running and runs great. However it does not shift and appears to be in a limp mode as all gear selection lights are on and seems to be in 3rd.

      My questions to start trouble shooting is to see if there is a reset? Does it the TCU/TCm need to be reprogrammed as it has sat for for so long.

      I do not want to start down the trans replace until I can confrim it is bad.

      Thank you

      Tyler

    2. Member CoolAirVw's Avatar
      Join Date
      Mar 8th, 2007
      Location
      Kansas City Missouri
      Posts
      3,871
      Vehicles
      85 Jetta TD sold 2001 Jetta Tdi, 2000 Jetta Tdi
      05-05-2012 06:18 AM #2
      Quote Originally Posted by eurovanmv View Post
      My questions to start trouble shooting is to see if there is a reset? Does it the TCU/TCm need to be reprogrammed as it has sat for for so long.

      There is no "reprogramming".

      Quote Originally Posted by eurovanmv View Post
      I do not want to start down the trans replace until I can confrim it is bad.
      Your right in thinking that. You could just have a bad sensor or solenoid. Scan the trans computer for trouble codes with vag-com.
      Auto trans fluid change or flush will not make a trans fail. Stop spreading the wives tale/urban myth.
      ASE Master Certified Technician with L1 Advanced Diagnostic Rating Recently passed ASE certification for Light Diesel repair.
      www.KansasCityTdi.com

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •