Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 11 of 11

    Thread: Installed FK Streetline Coilovers, Passenger Rear Is Uneven

    1. 05-06-2012 10:29 AM #1
      I installed a set of FK coilovers yesterday. Everything went well and once I lowered the car down my passenger rear was much lower. I had all the perch set even on all 4 corners and also had new mounts installed.

      I had to turn the passenger side up about 8 turns to level it out. Anyone else run into this? Thanks

    2. Member Justin_Eshelman's Avatar
      Join Date
      Dec 3rd, 2010
      Location
      South Alabama
      Posts
      1,221
      Vehicles
      82' VW Caddy, RIP-2003 20th Anniversary GTI #0024
      05-06-2012 01:44 PM #2
      Maybe they need to set after a little driving?
      “A turbo: exhaust gasses go into the turbocharger and spin it, witchcraft happens and you go faster.”

    3. Junior Member rubadub87's Avatar
      Join Date
      Feb 19th, 2012
      Location
      glendale az
      Posts
      41
      Vehicles
      03/20th pearl black #2747
      05-06-2012 03:07 PM #3
      I had the same problem but mine was the right front I had to re adjust it like 5 times and now I 23 up front and 23 7/8 in the back I had to drive a 100 miles to get them to settle

    4. 05-06-2012 04:33 PM #4
      I don't think it a settling problem. I'm going to have to take a look when I get a chance to make sure the perch are sitting flush. All 3 corners are at 13" from center of the wheel cap to the fender but even with the passenger side perch turned up much more I'm still sitting at 12.5" on that one side.

    5. Member
      Join Date
      Mar 28th, 2008
      Location
      Bramladesh
      Posts
      972
      Vehicles
      GLHIGH
      05-06-2012 07:56 PM #5
      Quote Originally Posted by BMAN View Post
      I don't think it a settling problem. I'm going to have to take a look when I get a chance to make sure the perch are sitting flush. All 3 corners are at 13" from center of the wheel cap to the fender but even with the passenger side perch turned up much more I'm still sitting at 12.5" on that one side.
      I'm having the same issue with my ultimos. Not quite understanding it...
      FUKUR $0.02, that shi1 crayAWWns!

    6. Member KurtCav's Avatar
      Join Date
      May 7th, 2010
      Posts
      972
      Vehicles
      MKV R32; 337 RIP
      05-06-2012 09:10 PM #6
      One thing that is overlooked sometimes is making sure the rear springs are properly seated at the top and bottom when lowering the rear off of jack stands. Can you adjust the length of the rear shock (like B&Gs)? It's possible one side is resting on the bump stops.

      Are you positive both rear springs are properly seated on both ends?

      For the fronts, this can happen if the struts are not fully seated into the spindles. I would measure the distance between the top of the spindle and the bottom of the threads on both sides to make sure those line up.

      Also, if your car was ever in an accident, it's possible something got tweaked that you just can't control.
      .:Roxanne

    7. 05-06-2012 10:07 PM #7
      Before I removed my H&R Cup Kit I measured all 4 corners and they were all even at 13.5" from the center of the wheel cap to fender. The only thing I can think of is the perch that bolts to the rear beam might not be sitting flush.

    8. 05-07-2012 05:47 PM #8
      Here is how it sits now. I think I'm going to turn each corner 2 turns up.

      With H&R Cup Kit



      With FK Coilovers


    9. Member KurtCav's Avatar
      Join Date
      May 7th, 2010
      Posts
      972
      Vehicles
      MKV R32; 337 RIP
      05-07-2012 05:51 PM #9
      good choice on the snowflakes.
      .:Roxanne

    10. 05-07-2012 07:09 PM #10
      Quote Originally Posted by KurtCav View Post
      good choice on the snowflakes.
      Thanks but I can't take credit for the wheels, they were installed when I bought the car. When Brad first came out with them I didn't own the right vehicle to install them up or I would of bought them back then.

    11. Member zroman610's Avatar
      Join Date
      May 1st, 2011
      Location
      Reading, PA
      Posts
      343
      Vehicles
      05 gli
      05-09-2012 12:17 AM #11
      I'm pretty sure none of mine are even

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •