Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: Coolant boiling over...NOT overheating...

    1. Member vr2jetta's Avatar
      Join Date
      Dec 16th, 2007
      Location
      canton ohio
      Posts
      1,001
      Vehicles
      92 montana green gti 2001 town and country
      05-07-2012 11:36 AM #1
      So I have removed the bottle and replaced it with an inline filler from summit. I am running a 20lb cap and as I drive it is still building pressure over 20psi and blowing off into the overflow tank. It doesn't get hot until enough coolant spills out to cause it to. I have no idea. I'm getting very irritated and about to say ef it and put the bottle back in. Any ideas?

      Here is the setup. Its in a caddy.


    2. Member weejunGL's Avatar
      Join Date
      Feb 2nd, 2005
      Location
      Norwegen
      Posts
      1,481
      Vehicles
      MKII G60 Syncro
      05-07-2012 04:38 PM #2
      20PSi is just about right, if you have an expansion tank, if not, it will blow it off, it expands due to the pressure caused by heat and steam, so you need some kind of expansion tank, and i can't see anything there? i can see a vent hose from the filler neck youve mounted, but that won't allow it to expand enough


      remember that its a reason its called an expansion tank

    3. Member vr2jetta's Avatar
      Join Date
      Dec 16th, 2007
      Location
      canton ohio
      Posts
      1,001
      Vehicles
      92 montana green gti 2001 town and country
      05-07-2012 08:23 PM #3
      So, doing away with the expansion tank is not possible?

      I really hate to look at that big ugly bottle under the hood....

    4. Member weejunGL's Avatar
      Join Date
      Feb 2nd, 2005
      Location
      Norwegen
      Posts
      1,481
      Vehicles
      MKII G60 Syncro
      05-08-2012 02:56 PM #4
      you need somekind of expansion tank

    5. Member vr2jetta's Avatar
      Join Date
      Dec 16th, 2007
      Location
      canton ohio
      Posts
      1,001
      Vehicles
      92 montana green gti 2001 town and country
      05-09-2012 10:53 AM #5
      Well, today I removed the inline filler and installed the factory expansion tank and its still doing the same thing. The factory coolant cap is opening and the engine isnt even hot. Im gonna have to pull it apart and flush it to see if there is blockage. I did however see water flowing through the small line in the expansion tank while filling it. Im about over it...

    6. Member vr2jetta's Avatar
      Join Date
      Dec 16th, 2007
      Location
      canton ohio
      Posts
      1,001
      Vehicles
      92 montana green gti 2001 town and country
      05-18-2012 07:40 PM #6
      Pulled the cap and saw bubbles rising up constantly with no coolant going down or overflowing. revved the engine and shot a 3 foot geyser out of the filler neck. Changed the head gasket and problem solved.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •