Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 20 of 20

    Thread: Looking for a Junk o2 sensor Bank 2 Sensor 1

    1. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-07-2012 06:51 PM #1
      I am looking for a junk sensor Bank 2 sensor 1. I want the connector and a few inches of the wire with it dont need the sensor itself. This sensor i believe has a brown plug
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    2. Member Cspence's Avatar
      Join Date
      Nov 23rd, 2008
      Location
      Meriden, CT
      Posts
      3,109
      Vehicles
      '09 CC VR6 / '97 Jetta TDI / '87 GTI VRT
      05-07-2012 07:38 PM #2
      pre or post cat

    3. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-07-2012 07:50 PM #3
      Bank 2 sensor 1 is pre-cat. Brown connector . trying to use it to do a resistor mod for the heater circuit
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    4. Member Cspence's Avatar
      Join Date
      Nov 23rd, 2008
      Location
      Meriden, CT
      Posts
      3,109
      Vehicles
      '09 CC VR6 / '97 Jetta TDI / '87 GTI VRT
      05-07-2012 10:57 PM #4
      sorry man...cant help ya. I have the sensors post cat

    5. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-08-2012 04:21 PM #5
      Quote Originally Posted by Cspence View Post
      sorry man...cant help ya. I have the sensors post cat
      Thanks for the help though
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    6. Member huichox4's Avatar
      Join Date
      Nov 8th, 2004
      Posts
      5,682
      Vehicles
      83 Rabbit - 02/04 .:R32 Jetta wagon - 04 .:R32 - E30 325i & Alfa GTV6 Chumpcar Racecars
      05-08-2012 06:08 PM #6
      Quote Originally Posted by newcreation View Post
      Thanks for the help though
      you figured out the resistor mod? I might want to do that too to keep a single sensor in there

    7. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-08-2012 06:22 PM #7
      Quote Originally Posted by huichox4 View Post
      you figured out the resistor mod? I might want to do that too to keep a single sensor in there
      Not yet. You running UM 550cc tune? If so then bank 2 sensor 1 is your dead sensor just the stupid heater circuit throws the light lol
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    8. Member huichox4's Avatar
      Join Date
      Nov 8th, 2004
      Posts
      5,682
      Vehicles
      83 Rabbit - 02/04 .:R32 Jetta wagon - 04 .:R32 - E30 325i & Alfa GTV6 Chumpcar Racecars
      05-08-2012 08:51 PM #8
      Quote Originally Posted by newcreation View Post
      Not yet. You running UM 550cc tune? If so then bank 2 sensor 1 is your dead sensor just the stupid heater circuit throws the light lol
      its C2 but should be similar I guess because thats why I get the light

    9. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-08-2012 09:01 PM #9
      Quote Originally Posted by huichox4 View Post
      its C2 but should be similar I guess because thats why I get the light
      Mostly likely the reason.
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    10. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-09-2012 06:51 AM #10
      Someone has to have a junk one
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    11. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-09-2012 05:59 PM #11
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    12. Member blinkinbanana's Avatar
      Join Date
      Jul 14th, 2000
      Location
      Long Pond PA
      Posts
      6,089
      Vehicles
      '04 R, '10 Jetta TDI
      05-09-2012 06:51 PM #12
      I think I have one, or had one. I might have thrown it out. I'll check.

      have you thought about hitting the junk yard?
      IATSE Local 52
      AASI lvl 3
      USASA lvl 1

    13. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-09-2012 07:17 PM #13
      Quote Originally Posted by blinkinbanana View Post
      I think I have one, or had one. I might have thrown it out. I'll check.

      have you thought about hitting the junk yard?
      Let me know thanks. Havent tried as the two local never have much
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    14. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-14-2012 05:25 PM #14
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    15. Member midnight213's Avatar
      Join Date
      Oct 24th, 2003
      Posts
      1,455
      Vehicles
      13 GLI, 04 R32, 98 GTI VR6, 01 Ducati 748, 89 GTI 16V, 92 GLI 16V, 83 Rabbit GTI
      05-14-2012 09:28 PM #15
      I'm waiting on a guy to send me his 02 sensors this week. If they fix my problem I will sell you mine. Keep me posted.

    16. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-14-2012 09:53 PM #16
      Sounds good.
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    17. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-15-2012 09:00 PM #17
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    18. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-19-2012 08:40 AM #18
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    19. Member blinkinbanana's Avatar
      Join Date
      Jul 14th, 2000
      Location
      Long Pond PA
      Posts
      6,089
      Vehicles
      '04 R, '10 Jetta TDI
      05-19-2012 08:43 AM #19
      I'll look hard for my old one today I know I have a brown plug o2 sensor in good shape from a 2liter
      IATSE Local 52
      AASI lvl 3
      USASA lvl 1

    20. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,536
      Vehicles
      04 R32T
      05-30-2012 08:47 PM #20
      TTT
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •