Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Air Conditioning

    1. 05-08-2012 01:54 PM #1
      Is your air con coldest setting considered cold? I just tried mine on a recently purchased 2011 CC and while it is cold, it is by no mean chilly.

      any way to diagnose these systems? It'll end up going into the dealer at some point but I was hoping to troubleshoot myself and be armed with knowledge..

    2. Member
      Join Date
      Nov 27th, 2009
      Location
      50 Miles South of Tucson AZ
      Posts
      2,179
      Vehicles
      2013 CC and 2009 Eos
      05-08-2012 04:33 PM #2
      Quote Originally Posted by iakev View Post
      Is your air con coldest setting considered cold? I just tried mine on a recently purchased 2011 CC and while it is cold, it is by no mean chilly.

      any way to diagnose these systems? It'll end up going into the dealer at some point but I was hoping to troubleshoot myself and be armed with knowledge..
      If you wanted to be fully armed and educated before seeing your dealer, put an accurate thermometer at one of the vents while on cold with the fan running full blast.

      You will then know the exact temp your AC is putting out. With the engine idling, anything below 57 degrees F, is good.
      13 CC Sport Plus/K@N Air Filter/Complete LED Interior Lighting/18" Interlagos/Cooper tires/Underbody LED Safety Lighting/Chrome Mirrors & Door Handles.
      09 Eos/Tech Package/RNS510/K&N Filter/Silver & Black Leather Seats/Sherwood Dash Kit/LED Interior Lighting/Underbody LED Safety Lighting/Under Seat Drawer/R-Line Flat Bottom MFSW/Volk-L Bluetooth/Dash Cubby/BackUp Cam

    3. Member Bthasht's Avatar
      Join Date
      Oct 6th, 2011
      Location
      757 VA
      Posts
      944
      Vehicles
      2009 VW CC
      07-18-2012 05:54 PM #3
      Im bumping this back up for this reason. My A/C has stopped working all together. My trouble shooting has resulted in this. My compressor is not clicking on. With engine running turn knob to 2, push A/C button on, Push recirculate button on. This was done by a friend while I stood outside the car with hood open. I heard no click from the compressor as it should when A/C was engaged. The Other fan does come on but no A/C click. I have put R134 in the low side already. Vortex searching revealed relays and various other things to do, BUT none for the CC.

      Any Input?

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •