Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 2 of 2

    Thread: p0411 to missfire?

    1. n00b
      Join Date
      May 6th, 2012
      Location
      Kazmir
      Posts
      4
      Vehicles
      1999 VW gti vr6
      05-08-2012 06:50 PM #1
      i recently bought a 1999 golf gti vr6. i am a newcomer to vw's, recently joined this website and found it very useful to solve why it was setting the p0411 code (in the end it was a blown fuse, vacuum lines are all ok and in good condition, SAI pump is ok too). once i replaced the blown 5 amp fuse behind the battery, the car ran fine until couple seconds of letting it run, it started making an arc-ing/missfire noise. when i get back to work tomorrow i plan on scanning it and looking for a missfire. if it is a missfire i plan on changing plugs and wires (if necessary coil), but if it isnt a missfire, worst case scenario, what could i be looking into? i also read that a rattle type sound could be caused by the shifter rod near the intake.

    2. Junior Member
      Join Date
      Jun 13th, 2012
      Location
      Hoquiam, WA
      Posts
      51
      Vehicles
      MK3 Jetta GLX VR6/MK2 Jetta GL
      06-26-2012 11:55 AM #2
      Which fuse did you replace,I have the same code without the misfiring. But last time my coil pack was starting to go my VR started to misfire. Have you been able to check that out, I have replaced my coil pack maybe four or five time in the three years I've owed it. But anyway which fuse was causing your code...if you have any details or maybe a picture please let me know..

      Thanks and fun dubbing to you

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •