Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: 1987 mk2 miss firing problems

    1. Junior Member
      Join Date
      May 19th, 2012
      Location
      mooresville nc
      Posts
      65
      Vehicles
      1987 golf, 1984 rabbit
      05-19-2012 01:29 AM #1
      Hey new to the forum figured I'd see if i can get some help

      So I have 1987 vw golf that I've put a good bit of work into but the car is still missing and can't figure out why. So this is what is happening, when I start the car it runs fine but after about 2mins you can hear it missing. I've replaced the plugs, the wires, distributor cap, fuel injectors, rotor button,(and a whole bunch of other things but are probably unrelated to the problem) and it hasn't fixed the problem can someone tell me what I'm missing?

      also if any other info is needed just ask and I'll do my best to answer thanks

    2. Member
      Join Date
      Mar 6th, 2002
      Location
      Morris Plains, NJ
      Posts
      6,050
      Vehicles
      1998 GTI 2.0T
      05-19-2012 04:55 PM #2
      This is not the correct forum for this post. Try the MKII Forum or the sub-2.0L forum.

      IBTL!!
      1998 GTI 2.0T
      1993 Jeep ZJ 4.0

      World Automotive
      Need any VCDS (VAG-COM) diagnostics or coding in the North NJ area? PM me.

    3. Member
      Join Date
      Feb 25th, 2010
      Location
      Wilkes-Barre, PA
      Posts
      275
      05-19-2012 10:27 PM #3
      This is the VCDS forum and it won't work on you car it doesn't have self diagnostics.
      Follow Anony’s advice.
      Good Luck

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •