Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 14 of 14

    Thread: 93 cabriolet aeb wiring problems. help

    1. Junior Member NSRT4's Avatar
      Join Date
      Jul 21st, 2010
      Location
      myrtle beach
      Posts
      57
      Vehicles
      Mk1 cabrio aem, b5 S4, TT Quattro
      05-26-2012 12:28 PM #1
      did a swap in my cabriolet and its not getting power to injectors or coils and no comunication from ecu after wiring the obd2 port.

      i did what vdubspeed did and looking at the first post too on this thread
      http://forums.vwvortex.com/showthrea...-to-AEB-wiring

      i also wired the obd the right way i read a bunch of threads on how to and what wires were.
      ecu gets power, engine turns with key but like i said i get no spark or fuel from injectors and after doing some testing with the multimeter it shows no voltage when engine turned.

      can someone point me out to what wires i need to hook up to what?
      http://www.a2resource.com/electrical/CE1.html


      thank you
      05 stone white srt4 ACR(built)-
      B5 S4 k04s..bolt ons
      Mk1 cabrio AEB
      01 TTQ soon to be tdi

    2. Member B4S's Avatar
      Join Date
      Apr 16th, 2003
      Location
      Marionville, Ontario, Canada
      Posts
      8,022
      Vehicles
      2002 Forester S, 1987 GTI 16v
      05-26-2012 01:43 PM #2
      Sounds like you got a 12v source that drops away during cranking.
      Fick Deps?, Get Deb!

    3. Junior Member NSRT4's Avatar
      Join Date
      Jul 21st, 2010
      Location
      myrtle beach
      Posts
      57
      Vehicles
      Mk1 cabrio aem, b5 S4, TT Quattro
      05-27-2012 03:44 PM #3
      i checked every switched and the hot connection and non drop. i also had the coils wired wrong it says on the thread black/blue is connected to d23(brown) which is ground so i just went ahead and put it on d02 and from what i read every black wire is terminal 15??

      1. Solid red - Hot 12V. NOT SWITCHED. This is the ECU's memory-I HAVE THIS ONE GOOD

      2. Green/Yellow - Switched 12V. 10amp. Provide power for the injectors-WHICH WIRE DO I NEED TO WIRE THIS ONE TO??

      3. Black/Blue - Switched 12V. 20amp. Terminal 15(when you turn the key on)-GOT THIS GOING TO D02

      4. Red/Green - Switched 12V from the fuel pump relay. I just gave it switched 12V-WHAT ABOUT THIS ONE??

      5. Red/Blue - this went to pin 86 on the fuel pump relay. This gives the ECU control of the fuel pump relay - this provides the relay with a GROUND signal. --GOT THIS

      6. K-wire to pull fault codes.--GOT THIS TOO
      05 stone white srt4 ACR(built)-
      B5 S4 k04s..bolt ons
      Mk1 cabrio AEB
      01 TTQ soon to be tdi

    4. Junior Member NSRT4's Avatar
      Join Date
      Jul 21st, 2010
      Location
      myrtle beach
      Posts
      57
      Vehicles
      Mk1 cabrio aem, b5 S4, TT Quattro
      05-31-2012 04:35 PM #4
      guess im on my own on this one..
      05 stone white srt4 ACR(built)-
      B5 S4 k04s..bolt ons
      Mk1 cabrio AEB
      01 TTQ soon to be tdi

    5. Member ronster731's Avatar
      Join Date
      Sep 25th, 2004
      Location
      Kailua, HI
      Posts
      1,205
      Vehicles
      1983 1.8t Rabbit, 04 Tacoma
      06-06-2012 03:46 PM #5
      did you get it going? Just saw this thread. I'll take a look @ my wiring diagrams when I get home later. Hopefully I'll have some input for you. But hopefully you got it going by now.

    6. Junior Member NSRT4's Avatar
      Join Date
      Jul 21st, 2010
      Location
      myrtle beach
      Posts
      57
      Vehicles
      Mk1 cabrio aem, b5 S4, TT Quattro
      06-23-2012 05:39 PM #6
      yeah i got it going but if you do have the diagrams post them up.
      im curious to see where you have your power wires hooked up to
      05 stone white srt4 ACR(built)-
      B5 S4 k04s..bolt ons
      Mk1 cabrio AEB
      01 TTQ soon to be tdi

    7. Member ronster731's Avatar
      Join Date
      Sep 25th, 2004
      Location
      Kailua, HI
      Posts
      1,205
      Vehicles
      1983 1.8t Rabbit, 04 Tacoma
      06-26-2012 03:38 AM #7
      wasn't your wiring something other than AEB? My diagram would be a little bit different. But I can post it up if you want. LMK. Good to know you got it running.

    8. Member ronster731's Avatar
      Join Date
      Sep 25th, 2004
      Location
      Kailua, HI
      Posts
      1,205
      Vehicles
      1983 1.8t Rabbit, 04 Tacoma
      06-28-2012 05:28 AM #8
      Here ya go....

      AEB swap to CE2 Harness:
      AEB wire color > Description > CE2 fuse box plug location

      T6z - Red Plug
      1. Black/Blue > Coil packs > G1/4 (Black)
      2 White/Black > Diagnostic Port White/Black on Diag. Port
      3 Red/Black > Starter Trigger > F/1 (Red/Black) To Starter
      4 Red/Green > Power for O2 Sensors & Mass Air >G1/8 (Red/White)
      5 Red > 12v for ECU > Y/4 (Red)

      Pin # T10 - Brown Plug Description
      2. White/Yellow Read Switch (L.D.P.)
      4. Blue Alternator Warning Light
      6. Black/Yellow A/C Control Head N/A
      9. White/Blue Vehicle Speed Signal N/A

      Pin # T10m - Black Plug Description
      2. Green/Blue > Tach/RPM Signal To MSD Tach Adapter - White
      3. White/Gray > Oil Pressure Warning >G2/12 (Blue/Black)
      6. Black/Yellow Engine Coolant Level Warning
      7. Blue/Brown > Coolant Temp Gauge >G2/3 (Red/Yellow)
      9. Brown/Red Vehicle Speed Signal
      10. Yellow/Red Leak Detection Pump

      Pin # T10y - Blue Plug Description
      Not used

      Pin # T10z - Yellow plug Description
      2. Green/Black > K-Diagnostic Wire > Pin #7 on Diagnostic/OBD2 port
      6. Red/Blue > Fuel Pump Relay >G1/3 Red/Yellow
      7.
      8. Green/Yellow > Power for Injectors >Z1 (Red/Black)



      ** = CONNECT TO CARS HARNESS IF ITEM IS NEEDED i.e. VSS etc

      Connector T10b - BLACK CONNECTOR -
      t10b/1 - blue -
      t10b/2 - green/blue - from T80/6 - ** CONNECT TO RPM SIGNAL GAUGE PANEL
      t10b/3 - white/grey - F1 Oil Pressure Switch
      t10b/4 - red - from ECU Pin 3 - T80/3 - **CONNECT TO PERM +12v - ECU MEMORY
      t10b/5 - BROWN - 269, ** GROUND CONNECTION FOR SENSORS (in gauge panel?).
      t10b/6 - blue/white - no idea. damn.
      t10b/7 - blue/yellow - engine coolant level - OKAY TO DELETE
      t10b/8 - red/blue - Fuel pump relay **CONNECT TO FUEL PUMP RELAY PIN 86 - switch relay ground**
      ? - t10b/9 - blue/brown - from Engine coolant temper sensor Pin 2 - G2
      ? - t10b/10 - brown/red -Vehicle Speed Sensor

      Connector T15s - RED SMALL CONNECTOR - 100% DIAGNOSED - Not used??
      t15s/1 - green/brown - fromt ECU Pin 45 - T80/45 - ABS Control Module (w/ EDL) J104
      t15s/3 - black/grey - from ECU Pin 8 - T80/8 - UNKNOWN USE
      t15s/5 - black/lilac - from ECU pin 21 - T80/21 - to K105 Low Fuel Level warning light T32b/10
      t15s/7 - green/black - from ECU Pin 5 - J217 - Transmission Control Module T88/35

      Connector T10d - BROWN CONNECTOR
      t10d/1 - green/black - from ECU Pin 19 - T80/19 - A76 - K-Diag wire (to T16/7) **
      t10d/2 - yellow/brown - from ECU Pin 17 - T80/17 - to K83 MIL Lamp - T32a/32 GAUGE PANEL **
      t10d/3 - white/blue - from T80/20 - to VEHICLE SPEED SIGNAL in GAUGE PANEL
      t10d/4 - red/black - starter interlock relay - switched 12v for starter - OKAY TO DELETE??
      t10d/6 - white/black - from ECU Pin 43 - T80/43 - (to T16/13)
      t10d/10 - yellow - from T80/18 - plus connection in fuel gauge, also goes to t10h/1??

      Connector T10e - ORANGE CONNECTOR
      t10e/1 - red/green - **CONNECT TO SWITCHED +12V (from fuel pump.. or anything)
      t10e/5 - black/blue - Injector +12v 20amp **CONNECT TO 20amp switched +12V**
      t10e/6 - white/yellow - V144 - leak detection pump Pin 1
      t10e/7 - yellow/red - V144 - leak detection pump Pin 2
      t10e/8 - green/yellow - injector +12v switch 10amp **CONNECT TO switch +12v

      Connector T10h - BLUE CONNECTOR

      t10h/1 -- yellow - connects to t10d/10 ?? don't know..!
      t10h/2 - brown/white - connected to TCM (t9/6) - J207, starting interlock relay not needed?
      t10h/3 - violet/black - connected to TCM (t88/20) not needed?
      t10h/6 - brown/yellow - (t88/18) F8 - kickdown switch - not needed!
      t10h/7 - yellow/black - connected to TCM (t80/41) - not needed
      t10h/9 - white/red - connected to TCM (t88/51) - Not needed?
      t10h/10 - green/white - connected to TCM (t88/17) - not needed



      Bonuses:

      J220 ECU Pin outs (Connector T80/)


      Wires going to Connector T10h
      32 - white/red - T10h/9 - J217 (transmission control module)
      49 - green/white(?) - T10h/10 - J217 (transmission control module)
      07 - yellow/black(?) - T10h/7 - J217 (transmission control module)
      22 - brown/white(?) - T10h/2 - J217 (transmission control module)
      23 - lilac/black(?) - T10h/3 - J217 (transmission control module)
      End of Connector T10h

      71 - connected to T5, N122, Power Output Stage
      77 - connected to T5, N122, Power Output Stage
      78 - connected to T5, N122, Power Output Stage
      70 - connected to T5, N122, Power Output Stage

      62 - lilac/grey - Barometric pressure sensor Pin 2 F96
      61 - white - barometric pressure sensor Pin 1 F96

      11 - green/lilac - Camshaft Pos sensor - G40 Pin 1
      76 - green/grey - Camshaft Pos sensor - G40 Pin 2

      67 - grey/white - EARTH - sensor ground

      37 - white/yellow - T10e/6 - Leak detection Pump
      16 - yellow/red - T10e/7 - Leak detection pump


      There's more AEB swap information (good and bad ) in the Greenland Polo thread over in the car lounge

    9. Junior Member NSRT4's Avatar
      Join Date
      Jul 21st, 2010
      Location
      myrtle beach
      Posts
      57
      Vehicles
      Mk1 cabrio aem, b5 S4, TT Quattro
      07-03-2012 07:12 PM #9
      thats the same info i read over and over comparing it to ce1 which is what i have. thanks for the help..looks like nobody does swaps anymore or dont wanna share some info..gayaflush and slammed cars.
      05 stone white srt4 ACR(built)-
      B5 S4 k04s..bolt ons
      Mk1 cabrio AEB
      01 TTQ soon to be tdi

    10. Member B4S's Avatar
      Join Date
      Apr 16th, 2003
      Location
      Marionville, Ontario, Canada
      Posts
      8,022
      Vehicles
      2002 Forester S, 1987 GTI 16v
      07-03-2012 09:52 PM #10
      It's because the info is out there, and if it doesn't work, then there's something wrong at the car-end. That's what a Bentley manual is for . Wiring diagrams solve all ills.
      Fick Deps?, Get Deb!

    11. Junior Member NSRT4's Avatar
      Join Date
      Jul 21st, 2010
      Location
      myrtle beach
      Posts
      57
      Vehicles
      Mk1 cabrio aem, b5 S4, TT Quattro
      07-16-2012 02:12 PM #11
      i looked at wiring diagrams and by looking at them everything is wrong. even the fuel pump signal wire is wrong on the info outthere. there is tons of info for ce2 and a few writeups for ce1 that are wrong most of the time.
      05 stone white srt4 ACR(built)-
      B5 S4 k04s..bolt ons
      Mk1 cabrio AEB
      01 TTQ soon to be tdi

    12. Member ronster731's Avatar
      Join Date
      Sep 25th, 2004
      Location
      Kailua, HI
      Posts
      1,205
      Vehicles
      1983 1.8t Rabbit, 04 Tacoma
      07-19-2012 05:11 PM #12
      I agree w/ NSRT4, there is a lot of info out there. None of it is really updated tho. So there is a lot of misguided info. I noticed this as I use all of the diagrams as reference to each other. Even the color of the wires that are supposed to come off certain plugs is different. Oh well, I just think its easier for all these skilled mechanics to tell someone "use the search button, all the info is here". LOL. this is a forum and we are all here to help each other out with each others projects. But, it is what it is....

    13. Member Vegeta Gti's Avatar
      Join Date
      Feb 12th, 2003
      Location
      konoha village, hawaii
      Posts
      17,559
      Vehicles
      1984 GLi 20v, '13 335is, '85 Golf, '12 48 sportster xl1200
      07-19-2012 10:27 PM #13
      i agree with ronnie here, the info for AEB swaps has been around almost a decade..and haven't been updated since.

      me and my buddy used the bentleys as our guides and some of the older AEB write ups(i'm AWP) and still had to figure some things out as the wiring for the jetta is bit different, especially in the dash.

      searching will result in him finding the same **** he has already found, unless he is missing some of the even older webstes and such. but then it would be the same nearly. wish i could help, but only AEB swap i ever had hands on was into a MKIII.5 cabby..other than that is has been all awp's in MKI/MKII(typically direct swap aka run entire harness,etc)
      :HOMEGROWN MOTORSPORTS:1:4.9 SuaSponte #13Dead Rabbits. Ungluck on IG
      Quote Originally Posted by .Ant View Post
      What vegeta said.
      GTS Dealer.MK1forLife

    14. Junior Member NSRT4's Avatar
      Join Date
      Jul 21st, 2010
      Location
      myrtle beach
      Posts
      57
      Vehicles
      Mk1 cabrio aem, b5 S4, TT Quattro
      07-21-2012 01:10 PM #14
      05 stone white srt4 ACR(built)-
      B5 S4 k04s..bolt ons
      Mk1 cabrio AEB
      01 TTQ soon to be tdi

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •