Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Proper dpr wiring

    1. Member Artemis_Gordon's Avatar
      Join Date
      Sep 25th, 2007
      Location
      East Hampton,Ny
      Posts
      614
      Vehicles
      87 jetta gl 91 Gti 16v
      05-28-2012 05:21 PM #1
      Hey all. I removed the harness connector to make a repair to the connector. Now I dunno if I wired it correctly... dies this look right?


      Sent from my HTC One X using Tapatalk 2
      Milk was a bad choice.

    2. Member cuppie's Avatar
      Join Date
      May 3rd, 2005
      Location
      Redford, MI
      Posts
      2,495
      Vehicles
      88 Scirocco 16v (Wilda); 86 QSW (still unnamed); 90 325iX (Nina - RIP); 89 325iX (kid's new car)
      05-29-2012 11:48 PM #2
      I could walk outside and look at my 'rocco, or I could check my Bentley.
      Since it's late-ish (therefore, my ass is lazy now), I go to the Bentley.

      pin 1: red/white
      pin 2: brown/blue
      (I leave it up to you, to go unplug yours, and look at the numbers on the plug housing.


      Side note:
      Damn, that vacuum hose to your pressure regulator is nasty!
      I somehow bet that all of thy vacuum hoses are in a similar state of rot. Change them things! She should run better!
      - Cup
      '88 Scirocco 16v, 'tastefully' modified.
      Click here for my Cincy pics
      things currently broken (Scirocco): 5
      things currently broken (QSW): 5!!

    3. Member Artemis_Gordon's Avatar
      Join Date
      Sep 25th, 2007
      Location
      East Hampton,Ny
      Posts
      614
      Vehicles
      87 jetta gl 91 Gti 16v
      05-30-2012 09:24 PM #3
      Quote Originally Posted by cuppie View Post
      Side note:
      Damn, that vacuum hose to your pressure regulator is nasty!
      I somehow bet that all of thy vacuum hoses are in a similar state of rot. Change them things! She should run better!
      damn, you caught me... i deserve it for skipping that one. i spent the extra $ to get the OEM vacuum tubing too, now im really asking for it.

      thank you for the help!
      Milk was a bad choice.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •