Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Can't figure it out.

    1. 05-30-2012 10:11 PM #1
      Ok so I bought a 87 golf gti 1.8 16v cis-e and the way you have to start it is kinda strange. First you have to prime it the pull the fuel pump circuit braker then start it, when it starts you push the braker back in. It didn't idle worth **** before but the I cleaned out the idle air valve and now it idles rough. It is running really rich and also when I got it home after a 15 mile interstate drive the coil was smoking. I check the ohms and it was all within limits. There is a little bit of oil in the distro cap but nothing was on the contacts. Not sure where to go with this.

    2. Member
      Join Date
      Apr 6th, 2008
      Posts
      1,936
      Vehicles
      1981 Jetta 16v ITB/CIS, 1982 Jetta ABA Turbo, 1977 Scirocco pile
      05-31-2012 04:46 PM #2
      replace the fuel pump relay
      replace the distributor seal
      check for vacuum leaks
      do a test on the injectors

      after that, check if all 4 wires still spark. you may need to replace the distributor if they don't
      throw another coil on and see if it still smokes

      are all 4 plugs fouled? or just 1 or 2? is that how you know it's running rich?

    3. 05-31-2012 08:45 PM #3
      Quote Originally Posted by ArsenicPants View Post
      replace the fuel pump relay
      replace the distributor seal
      check for vacuum leaks
      do a test on the injectors

      after that, check if all 4 wires still spark. you may need to replace the distributor if they don't
      throw another coil on and see if it still smokes

      are all 4 plugs fouled? or just 1 or 2? is that how you know it's running rich?
      All four are fouled. I did the ohms test on the plug wires and they all passed as well as the coil wire. The coil was off by .1 but it was still high so I think i'm going to be replacing it soon. I changed the oil and drove it to get gas and it only died two times but started right back up. thanks man i'm going to start looking for some parts.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •