Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 3 of 4 FirstFirst 1234 LastLast
    Results 51 to 75 of 81

    Thread: FYI - 2005.5-2007 Timing Chain Issues

    1. Banner Advertiser nothing-leaves-stock's Avatar
      Join Date
      May 16th, 2006
      Location
      5780 Main street center valley PA 18034
      Posts
      23,549
      Vehicles
      a few.
      08-02-2012 08:11 AM #51
      cam code will throw a CEL.
      i have only done this on a jetta not sure on the rabbit...nor know why there would be a differnce
      www.nothingleavesstock.com
      NLS's full line of parts on our online store!http://nothingleavesstock.com/online...=0&sort=normal
      Email us at sales@nothingleavesstock.com 5780 Main St. Center Valley PA 18034 610 282 5487

    2. Member mhjett's Avatar
      Join Date
      Oct 16th, 2000
      Location
      Northern Virginia
      Posts
      8,208
      Vehicles
      '08 VW Jetta SE 2.5
      08-02-2012 09:25 AM #52
      Quote Originally Posted by A1an View Post
      I remember the thread and I think that car rolled backwards down a hill when they tried to push start, causing the problem.
      Now that you mention it, I think you're right. Can't remember what year the car was.

      Quote Originally Posted by VAGMeister View Post
      Are all 200.5-2007 models susceptible to this timing chain issue? From my observation from on this technical forum, the main affected model is the Jetta. Has this happened to anyone with a Rabbit?
      I don't think there's any difference. I've read of issues with both early Rabbits and early Jettas.
      2008 VW Jetta SE 2.5 [current]
      1995 VW Jetta GLX VR6 [07.2003 - 03.2012]

    3. Member A1an's Avatar
      Join Date
      Mar 22nd, 2007
      Location
      Lutz, FL
      Posts
      2,787
      Vehicles
      2007 Rabbit, 2010 Tiguan S
      08-02-2012 09:33 AM #53
      Doubt it would be segregated to one single model...motors came from the same assembly line in Mexico despite the Rabbit being assembled in German.

    4. Member
      Join Date
      Nov 14th, 2000
      Location
      Garland, TX
      Posts
      1,714
      Vehicles
      07 rabbit
      08-02-2012 12:21 PM #54
      The early 2.0t FSI had 2 possible cams to drive the HPFP, an A and B spec. The only way to verify the cam installed is to remove a cover and visually inspect it.

      Is there to tell with any serial numbers if the timing chain tensioners/guides installed on the 2.5 could be the ones prone to failure?

      is there a visual difference if you were to remove the upper timing cover?

    5. 08-04-2012 01:53 PM #55
      Quote Originally Posted by A1an View Post
      Doubt it would be segregated to one single model...motors came from the same assembly line in Mexico despite the Rabbit being assembled in German.
      My Rabbit's window sticker says the engine was made in Germany. I have been lurking this technical forum for a while and have seen nothing but Jetta experiences. Furthermore, a good friend of mine in a shop foreman at a VW dealership in SoCal and he has only seen Jettas and New Beetles come in for this code. Probably because there are a lot more Jettas on the road.

    6. Member mhjett's Avatar
      Join Date
      Oct 16th, 2000
      Location
      Northern Virginia
      Posts
      8,208
      Vehicles
      '08 VW Jetta SE 2.5
      08-04-2012 08:25 PM #56
      Quote Originally Posted by VAGMeister View Post
      My Rabbit's window sticker says the engine was made in Germany. I have been lurking this technical forum for a while and have seen nothing but Jetta experiences. Furthermore, a good friend of mine in a shop foreman at a VW dealership in SoCal and he has only seen Jettas and New Beetles come in for this code. Probably because there are a lot more Jettas on the road.
      I'm not sure where the Jetta engines were built. Was the Rabbit also built in Puebla or did it come from Brazil? Come to think of it I can't say whether I've ever heard of anybody with early Rabbit having chain issues.
      2008 VW Jetta SE 2.5 [current]
      1995 VW Jetta GLX VR6 [07.2003 - 03.2012]

    7. Member Trua's Avatar
      Join Date
      Apr 10th, 2007
      Location
      Coral Gables, FL
      Posts
      218
      Vehicles
      2007 VW Rabbit
      08-04-2012 10:58 PM #57
      I believe that the engine in my rabbit came from Mexico and the transmission from Argentina. The rabbits are made in Wolfsburg Germany.

    8. Member DUSlider's Avatar
      Join Date
      Nov 14th, 2007
      Location
      PA
      Posts
      1,509
      Vehicles
      2008 Rabbit
      08-05-2012 06:18 PM #58
      The Jetta outsold the Rabbit almost 10-1 in the model years affected. So I'm not surprised we haven't heard these issues with Rabbits yet.

    9. 08-06-2012 11:13 AM #59
      Quote Originally Posted by nothing-leaves-stock View Post
      why would you cheap out and only fix ONE part of the issue? the lower tensioner is the SAME design as the upper...so it can do the SAME issue. if we are doing a 2.5L chain job...we are doing EVERY part in there, once and done and SAFE and RIGHT with the newer parts

      pull the trans to do the job NOT the motor.
      While it is obviously recommended to replace all o the seals, guides chains, tensioners etc. Not everyone has $1600 to fork out on it.

      The bottom tensionor is a similar design, but is not nearly as prone to failure as the upper tensioner. removing the transmission or motor is not needed to replace the upper chain, guides, tensioner and seals. What this mean for us, is that; if you starting to hear noise, and like me drive over 1000 miles a week. you can get your upper chain fixed, and then later get the lower chain fixed. for the average person this is a much more logical approach. When know you like to "leave nothing stock" "and to just replace it all" but If it isn't broke, or isn't failing. Why waste your money.

    10. Member Trua's Avatar
      Join Date
      Apr 10th, 2007
      Location
      Coral Gables, FL
      Posts
      218
      Vehicles
      2007 VW Rabbit
      08-06-2012 01:42 PM #60
      My original motor started to make a weird sound coming from the chain area. It had 104k on the engine. The current motor that I have now has 44k on it and it runs smoother

    11. 08-06-2012 02:31 PM #61
      Quote Originally Posted by Trua View Post
      My original motor started to make a weird sound coming from the chain area. It had 104k on the engine. The current motor that I have now has 44k on it and it runs smoother
      Cool Story Bro

    12. Member
      Join Date
      Jul 31st, 2011
      Location
      Brampton, Ontario
      Posts
      137
      Vehicles
      2007 Volkswagen Jetta Wolfsberg Edition
      08-19-2012 01:59 AM #62
      Quote Originally Posted by thygreyt View Post
      add this to your oil...

      http://www.amazon.com/LubroMoly-MoS2...+anti+friction

      it should help quite down the MOTOR noises (valvetrain and such)..

      in my guesstimate, if there is still noise, its not the motor.. it could be the chain.
      I Tried this stuff and in my opinion it reduces the noise the 2.5l motor produces. I honestly thought that i encountered this problem because my engine made a weird noise, almost like a slapping noise, but when i poured a bottle of the MoS2 it went away. Definitely recommend this stuff. Knock on wood this never happens to me, but due to my recent panic attack about this chain/tensioner problem i've come across something interesting in my research. I'll try to find the link and post up here, but there was another dubber who ran across this problem and instead of replacing it with a newer model 2.5l he replaced it with a 3.2lv6, i think its the r32 motor but it had audi badges on it. that seems like an awesome engine swap. Speaking of engine swaps, anyone know if its plausible to swap 2.0T for the 2.5l?

    13. Member
      Join Date
      Nov 28th, 2010
      Posts
      153
      Vehicles
      '07 Jetta WE, '10 Jetta TDI
      08-19-2012 09:34 PM #63
      Quote Originally Posted by Schwarz_Jetta View Post
      Speaking of engine swaps, anyone know if its plausible to swap 2.0T for the 2.5l?
      I don't see why not, the GLI and GTI are the 2.0T flavors of our 2.5L Jettas and Rabbits.

    14. Member
      Join Date
      Jul 31st, 2011
      Location
      Brampton, Ontario
      Posts
      137
      Vehicles
      2007 Volkswagen Jetta Wolfsberg Edition
      08-20-2012 10:27 PM #64
      Quote Originally Posted by PhAyzoN View Post
      I don't see why not, the GLI and GTI are the 2.0T flavors of our 2.5L Jettas and Rabbits.
      I agree, however i've read on different forums that its not easy to do because the wiring harnesses are different.

    15. Member dhenry's Avatar
      Join Date
      Feb 9th, 2009
      Location
      Va Beach
      Posts
      2,692
      Vehicles
      mkv
      08-20-2012 10:39 PM #65
      Quote Originally Posted by Schwarz_Jetta View Post
      I Tried this stuff and in my opinion it reduces the noise the 2.5l motor produces. I honestly thought that i encountered this problem because my engine made a weird noise, almost like a slapping noise, but when i poured a bottle of the MoS2 it went away. Definitely recommend this stuff.
      MoS2 is some good stuff, i use it as well in my motor.

    16. Member alwaysdutch's Avatar
      Join Date
      Oct 19th, 2011
      Location
      Marietta, GA
      Posts
      377
      Vehicles
      2005.5 Jetta 2.5 Package 2
      08-20-2012 10:54 PM #66
      With all respect to those that can fix the problem for $1,500-$2,000, I had 92K miles on mine and bought an '08 engine with 17K on it. Spent $1,600 including tools and rental hoist. I am glad I did it that way. No issues since......
      **- 2005.5 VW Jetta Package 2 with 2008 2.5L -**
      BFI stage 2 transmission mounts

    17. Member
      Join Date
      Jul 31st, 2011
      Location
      Brampton, Ontario
      Posts
      137
      Vehicles
      2007 Volkswagen Jetta Wolfsberg Edition
      08-22-2012 07:54 AM #67
      Quote Originally Posted by alwaysdutch View Post
      With all respect to those that can fix the problem for $1,500-$2,000, I had 92K miles on mine and bought an '08 engine with 17K on it. Spent $1,600 including tools and rental hoist. I am glad I did it that way. No issues since......
      Hey dutch, when you swapped your motor which engine model did you go with CBTA or CBUA? I know there shouldn't be much of a difference but when i tryed running a part search at a local wrecker the CBTA returned results for 08+ models, but when i ran the CBUA it returned results with 07+ models. I know they switched the motor midway through the 07 years from the BGP and BGQ to either the CBTA or CBUA. Regardless though i think so long as its the CBTA or CBUA models the tensioner issue should be fixed right?


    18. Junior Member
      Join Date
      Dec 29th, 2005
      Location
      Asheville, NC
      Posts
      46
      Vehicles
      '95 Passat, '05 Jetta 2.5, '63 Studebaker Champ
      09-12-2012 07:53 AM #68
      This is from a post on another forum, but fits well here. This is out 2005.5 Jetta

      As far as the 2.5: I probably won't keep it long. It's a mystery in many
      regards. It was a VW CPO car with 48,000 miles on it when we bought it, and a 24
      mo 24,000 mile bmper to bumper CPO warranty. And we used the warranty a lot,
      from damaged driver door wiring, secondary air pump, some other emmissions thing
      that I've forgotten, control arm bushings, odd rattles, and leaking AC.

      Because we thought early on that it might be a maintenance hog, we decided to
      pay VW to do the routine stuff including oil changes so there could be no doubt
      that it was done and with VW approved oil. That may have saved our bacon.

      28 days out of warranty, my wife was driving along when the timing jumped. Just
      going slowly on a residential road, and it quits and won't restart. She's not a
      blonde, and is very aware of gauges and odd sounds. She heard nothing prior to
      it stopping, but when she called me, she said it sounded odd cranking with a
      light ticking too. That of course was a few valves banging on the piston crowns.

      Now just 3 days earlier, I had changed the oil using Liqui Moly and a Mann
      filter. Ironically, I also had taken a sample of the old oil and sent it to
      Blackstone Labs for analysis. When the results came back, it showed excessive
      iron and chromium. They indicated this is usually from poorly wearing rings and
      cylinders. Huh? So knowing that, I had VW save all the parts for me, so I could
      see if I saw anything that would account for that. I saw nothing and took
      everything to an independent VW mechanic, who also saw nothing that indicated
      why it jumped timing, and nothing in those parts that would cause excessive iron
      or chromium to be in the oil.

      The dealer had no explaination as to why the engine jumped timing.This dealer
      had only seen one other 2.5 do this, and it had been rattling long before it
      quit. All my chain guides were in good condition, the tensioner appeared to be
      working correctly, nothing looked wrong. The machine shop doing the head work
      determined that when the valves bent, it made some of the guides out of round,
      and not even VW could get new guides, just a new $3,100 head. That was a no go
      for us and a used head was installed.

      As far as cost: The initial estimates were from $2,800 to nearly $5,000. We had
      a good going around with VWoA, and they covered $2,000 in parts (even the used
      head with some help of the dealer), probably because my wife has had nothing but VW's since 1967, and myself, mostly VW's since 1990. Our final out-of-pocket was just under
      $1,400.

      So what happened? I don't know. Will we keep the car? We like it, but now have
      our doubts about long term reliability, so in the next year or so we will
      probably trade it. And not likely on another VW.

    19. Junior Member Finkle56's Avatar
      Join Date
      Feb 21st, 2010
      Posts
      31
      Vehicles
      Jetta MKV 2.5
      10-21-2012 04:23 PM #69
      Mine went, threw a code that day.

      VW here in Canada offered money to buy the car back and offered me a re finance on a newer model ( increased payments and another 2 years back on the finance) I asked for the engine to be replaced or some of the cost to be covered and they said no. Turns out to get a dealership to replace the engine or do the work was between 5000 to 10000 ( higher was for a refurb certified engine)

      Ended up at a local dealer, he found me a 2008 engine with 70K on it and put it in for 3000 total. No issues so far but I listen for the sound at every oil check and changes. That way i am staying on top of it and I, fingers crossed, won't have this happen anytime soon.

      Still wondering if the newer engine has the fix though

    20. Member alwaysdutch's Avatar
      Join Date
      Oct 19th, 2011
      Location
      Marietta, GA
      Posts
      377
      Vehicles
      2005.5 Jetta 2.5 Package 2
      10-21-2012 10:29 PM #70
      Quote Originally Posted by Schwarz_Jetta View Post
      Hey dutch, when you swapped your motor which engine model did you go with CBTA or CBUA? I know there shouldn't be much of a difference but when i tryed running a part search at a local wrecker the CBTA returned results for 08+ models, but when i ran the CBUA it returned results with 07+ models. I know they switched the motor midway through the 07 years from the BGP and BGQ to either the CBTA or CBUA. Regardless though i think so long as its the CBTA or CBUA models the tensioner issue should be fixed right?

      I bought a CBTA engine for $1,000 with 17K on it, including harness, ECU and all sensors.....
      **- 2005.5 VW Jetta Package 2 with 2008 2.5L -**
      BFI stage 2 transmission mounts

    21. Member mhjett's Avatar
      Join Date
      Oct 16th, 2000
      Location
      Northern Virginia
      Posts
      8,208
      Vehicles
      '08 VW Jetta SE 2.5
      10-22-2012 09:09 AM #71
      Quote Originally Posted by alwaysdutch View Post
      I bought a CBTA engine for $1,000 with 17K on it, including harness, ECU and all sensors.....
      That's one hell of a deal!
      2008 VW Jetta SE 2.5 [current]
      1995 VW Jetta GLX VR6 [07.2003 - 03.2012]

    22. n00b
      Join Date
      Dec 12th, 2013
      Location
      PA
      Posts
      6
      Vehicles
      2005 Jetta
      12-12-2013 12:54 PM #72
      All,

      This has been a great thread. Everyonse contributions is greatly appreciated.
      I am in the position of having the deal with a 2005 with missfire codes and the dreaded upper chain noise.
      I have already managed to get the timing chain cover removed and prepared to remove valve cover and start the crank TDC actions.

      This leads me to 2 questions:

      Does anyone have a set of CAM clamps and Crank pin I could buy used?
      Does anyone have a detailed procedure how to best replace the Chain and Tensioners in regards to timing and torque?

      Thanks to all who respond.

      George

    23. 12-12-2013 06:15 PM #73
      IE sells the cam locks for fairly cheap i think. just a thought.

    24. n00b
      Join Date
      Dec 12th, 2013
      Location
      PA
      Posts
      6
      Vehicles
      2005 Jetta
      12-12-2013 10:10 PM #74
      Quote Originally Posted by DerekH View Post
      IE sells the cam locks for fairly cheap i think. just a thought.
      Sorry Derek, who is IE?

    25. Member
      Join Date
      Jul 9th, 2008
      Location
      Ellicott City MD (21042)
      Posts
      540
      12-12-2013 10:55 PM #75
      Quote Originally Posted by n3gh View Post
      Sorry Derek, who is IE?
      http://www.performancebyie.com/integ...-5l-5-cylinder

    Page 3 of 4 FirstFirst 1234 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •