Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Ive been having problems shifting first to second ...so

    1. Member drobdog06's Avatar
      Join Date
      May 24th, 2012
      Location
      so cal
      Posts
      122
      Vehicles
      95 2.0l shell with all the guts that came out of my 97 VR6
      07-05-2012 09:36 AM #1
      My teacher said try some thicker gear oil it won't hurt so I did and I think it did something.g I'm not liking. But because whenever my car is cold it shifts decent when it gets hot which or at running temp for a while it vegans to grind from 1stthe to 2nd mainly when going up hill. I have a rebuilt limited slip tranny. And now there is either gear oil leaking out the bottom of tranny by my flywheel or two other fluids it could be. I just put in a new clutch slave cylinder. Clutch kit which I replaced throw out bearing twice cuz I heard raddling without clutch engaged that was my first thought. I'm clueless now Nebody have suggestions?
      Thank you

    2. 07-05-2012 12:52 PM #2
      So, you used GL-5 in the trans, hmm?

    3. Member drobdog06's Avatar
      Join Date
      May 24th, 2012
      Location
      so cal
      Posts
      122
      Vehicles
      95 2.0l shell with all the guts that came out of my 97 VR6
      07-06-2012 10:40 AM #3
      Gl-5? No. I was using royal purple 75-90. Then i tried out a little heavier i believe it was 85-120

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •