Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: trouble with my engine! need help

    1. 07-15-2012 05:20 PM #1
      Hi, I had some trouble with my engine at the begining of this summer, it was running like crap at 3k rpm at 5k rpm.

      So I read the tread on that problem in this tread and did a big tune up on my corrado.

      I changed: fuel pump, all vaccum line, spark plugs, rotor and distributor, blue and black sensor in coolant, boost hose clamp, clean all injectors, injectors seals, clean up throttle body and intake.

      I repared a lot of electric wires too in the engine bay that was very bad!

      After all, I tried to start my engine, but it would'nt start.

      Fire was ok, but when I looked for fuel I had fuel at my fuel rail, but I did'nt have fuel at the return of the FPR, is that supposed to be ok?

      It' s looked like I had fire, but I'm not sure that my fuel injection work!

      I check my timing to be sure that it was ok and I think it's good!

      I'm not a mechanic, but I dont know what I have to check and In the benmtley they always talk about tha VAG ....

      I mesure in ohms my injectors to be sure that they were ok and had 4 ohms.

      Let me know what I have to tried to get this beast on the road again!

      Thanks!

      Phil

    2. Member petethepug's Avatar
      Join Date
      May 25th, 2001
      Location
      So Cal
      Posts
      4,937
      Vehicles
      Orig Owner 90 G60 & 02 Allroad 6Sp Man w/ 3rd Row Seat 97 Triple White New Beetle 2.5 6SP Auto (JUA)
      07-15-2012 07:20 PM #2
      Check this out and scroll down to the 2nd half of the page

      http://www.corrado-club.ca/forum/viewtopic.php?t=10293
      ¡¡ opɐɹɹoɔ ǝɥʇ!!!ƃuıʇɔǝdsǝɹ !!!
      !! odarroɔ ǝht gnitɔepser !!

    3. 07-21-2012 01:22 PM #3
      I read those tread, but still dont know how to check the FPR!

      I just want to know if it's supposed to have fuel in the return line to the tank when I tried to start the engine, it will help me.

      I will tried to find a fuel pressure gauge to know how much fuel pressure I have at the FPR.

      Thanks!

      Phil

    4. Member petethepug's Avatar
      Join Date
      May 25th, 2001
      Location
      So Cal
      Posts
      4,937
      Vehicles
      Orig Owner 90 G60 & 02 Allroad 6Sp Man w/ 3rd Row Seat 97 Triple White New Beetle 2.5 6SP Auto (JUA)
      07-21-2012 03:23 PM #4
      Hey Phil the FPR is not a likely cause of it running poorly like you describe. Grab a beer and read a bit more.

      What you've done and what's still going on can be a couple of things.

      • You mentioned new Dist and rotor. Doesn't new dist come w/ the rotor. I'm trying to rule out a bad Hall sensor in the old Dist. A replaced Dist would mean you have a new Hall sensor.
      • Worn intermediate shaft allowing distr to get sloppy.
      • Vacuum line to ecu has a rub out (leak).
      ¡¡ opɐɹɹoɔ ǝɥʇ!!!ƃuıʇɔǝdsǝɹ !!!
      !! odarroɔ ǝht gnitɔepser !!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •