Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: drivers side bi xenon stopped working

    1. 07-18-2012 10:01 PM #1
      hey all seems like im having a lot of issues with the gli lately. i replaced two fans this week and when i took the car out of the garage it appears on the test drive my drivers side bi xenon stopped working

      no light. im fairly new with this car but the dealer told me it could possibly come back ? i dunno and this is a d2s bulb on 2006 jetta gli right? its rotting me the last to nights, so any have any advice ?

    2. Member xJOKERx's Avatar
      Join Date
      Apr 8th, 2009
      Location
      San Antonio, TX
      Posts
      785
      07-19-2012 01:05 PM #2
      Quote Originally Posted by cochise View Post
      hey all seems like im having a lot of issues with the gli lately. i replaced two fans this week and when i took the car out of the garage it appears on the test drive my drivers side bi xenon stopped working

      no light. im fairly new with this car but the dealer told me it could possibly come back ? i dunno and this is a d2s bulb on 2006 jetta gli right? its rotting me the last to nights, so any have any advice ?
      is it not turning on at all? or is it a different color (pinkish color)? HID Bulbs don't burn out they change color as the bulb salts are burned out in the bulb. If it's not turning on it's probably the ballast that needs to be changed.

      Last edited by xJOKERx; 07-19-2012 at 01:09 PM.

    3. 07-20-2012 07:17 PM #3
      yeah not turning on at all , just gone no discoloration or anything, hmm ballast sounds expensive , how could i check that?

    4. Member xJOKERx's Avatar
      Join Date
      Apr 8th, 2009
      Location
      San Antonio, TX
      Posts
      785
      07-22-2012 03:02 AM #4
      Quote Originally Posted by cochise View Post
      yeah not turning on at all , just gone no discoloration or anything, hmm ballast sounds expensive , how could i check that?
      if OEM they can bet - definitely look up a part number do some searching around

    5. Member RonJon749's Avatar
      Join Date
      Apr 23rd, 2008
      Location
      Connecticut
      Posts
      130
      Vehicles
      2009 GTI
      07-23-2012 09:31 PM #5
      I am having a similar problem with my passenger side HID on my 2009 GTI, except, when I remove the ballast and the bulb from the housing, keep it plugged in and turn the headlight on....the bulb flickers and then turns off. When I turn the lights off then back on again, same deal. Bulb flickers then turns off. Now, I did notice earlier that the bulb got much less intense and became purple-y in color.

      Bad Bulb?
      Lowered 2009 Platinum Grey VW GTI. 6-Speed. A Few Mods. Wheels Pending.

    6. 08-02-2012 08:40 PM #6
      does anyone have a part number for this HID ballast on a 2006 jetta gli? just wanna know what i should be bidding on ebay.

    7. Member RonJon749's Avatar
      Join Date
      Apr 23rd, 2008
      Location
      Connecticut
      Posts
      130
      Vehicles
      2009 GTI
      08-05-2012 08:29 AM #7
      If you haven't remedied this problem yet, try switching the bulb and ballast with the other headlight, that way if the bulb still doesn't come on, you know Its the bulb. If the bulb illuminates it's the ballast that is the problem.

      In my situation, I found out it was the bulb. I bought a new set of 4,000K Phillips Germany D2S CrystalVision Xenon HID's. I found them on Amazon for $143. Problem solved.

      I didn't grab the part number of the ballast, but it (should) be labeled on it, somewhere.

      But, The dealer wanted $160/Bulb and $190-ish for each ballast.

      Hope all works out!
      Lowered 2009 Platinum Grey VW GTI. 6-Speed. A Few Mods. Wheels Pending.

    8. Member rickjaguar's Avatar
      Join Date
      Apr 23rd, 2009
      Location
      Van. Island, BC
      Posts
      420
      Vehicles
      07 GTi.. fun times
      08-13-2012 03:35 PM #8
      slightly off topic here but before i attempt replacing my xenon bulbs (07 GTI) i'm just wondering if there's a DIY somewhere or if it's pretty straightforward?
      (i know to not handle the bulb directly)


      Sent from my 1st generation Motorola brick using Tapatalk

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •