Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: 06 m/t suddently won't shift into 2nd, 4th or 6th!! Help

    1. 07-21-2012 08:32 PM #1
      So my 2006 m/t has about 85,000 miles on it and today the wife took a short trip in it. She called me 10 minutes in and said the car wouldn't shift into 2nd or 4th or 6th. I have noticed in the last 6 months that occasionally if i get on the gas and go to shift into 2nd, it will sometimes not catch and I assumed this was what she was talking about. She made it where she was going and on her return trip she says it shifted into 2nd once but then no more. I drove the car upon her return and it wouldn't go into 2nd, 4th or 6th. I would sometimes get a slight grinding sound and it was like it just wouldn't pull back far enough to go into gear. The shifter also felt to me to be in a different position no matter what gear it was in. It seemed more upright than normal and definitely not like it normally is. This was nothing like I had experienced before when it wouldn't engage. Any ideas? I saw a previous post where a shifter cable could break. Ideas and ideas of cost would be appreciated. I have a dependable indy shop around as well. Thanks guys
      b6 2.0t 6m/t ATE slotted rotors Vmaxx coils S5 LED Headlamps S5 Reps 19x8 Toyo Proxy4's 5% Llumar Votex Lip B&B 3in DP
      PepperWagen ATE slotted rotors 22x10 Kohan's Yoko Spec X's 5% Llumar Euro turns

    2. Member MP3DUB's Avatar
      Join Date
      Jan 26th, 2002
      Location
      Chicagoland, IL
      Posts
      2,143
      Vehicles
      1993 Passat GLX, 2006 Passat 2.0T
      07-21-2012 08:40 PM #2
      Totally sounds like my experience when I had the shift cable "stretch" on me. After it happened, I could on occasion manage to catch 2/4/6, but they were effectively not there. Unfortunately I can't be any help on costs, I had mine go under warranty.
      -Nick
      __________________
      Since when is insanity a bad thing?
      Chicago Volkswagen Organization

    3. 07-22-2012 08:34 PM #3
      any other ideas?
      b6 2.0t 6m/t ATE slotted rotors Vmaxx coils S5 LED Headlamps S5 Reps 19x8 Toyo Proxy4's 5% Llumar Votex Lip B&B 3in DP
      PepperWagen ATE slotted rotors 22x10 Kohan's Yoko Spec X's 5% Llumar Euro turns

    4. Member x9t's Avatar
      Join Date
      Sep 19th, 2005
      Location
      Bay Area-CA
      Posts
      7,156
      Vehicles
      07 Passat 2.0T 6MT/96 Passat GLX VR6/ 87 Scirocco 16V
      07-23-2012 04:26 AM #4
      Hello,

      TRY this first. This will reset the cables..

      http://www.youtube.com/watch?v=tp9ggefOjAE

      If the cable did break.. you can do a search as another member actually replaced it and did take some pictures.. its involved but you can do it.

      FInally,

      I had an issue were the OEM plastic bushing cracked and was causing shifting issues. Have you inspected the shifter yet? Maybe the bushing went..

      JT
      Passat B6 6MT 2.0TFSI, Spork Pkg, Bixenons, Giac,EVOMS Intake, Neuspeed SS, NS Rear S B, Koni FSD/Eibach Pro kit, Peloquin LSD, VF Mounts, Forge DV and FMIC, 18x9 Wheels,Badgeless Grille, Hidef Rear Bumper/Spoiler/Tips, Votex Side, Abt Front lip..
      Passat B4 5MT GLX VR6. Moddified Intake Box with K&N Filter, Borla Muffler... more to come.

    5. Member
      Join Date
      Mar 10th, 2009
      Posts
      3,202
      Vehicles
      2006 Passat 2.0t 6mt
      07-23-2012 08:30 AM #5
      My 06 had this happen where the cable pulled out of the crimped end thats connected to the transmission. I was till able to use reverse, 1st, 3rd, and 5th to drive to the dealership. Mine was under CPO warranty still so won't be able to help you with prices either.

    6. Member
      Join Date
      Mar 10th, 2009
      Posts
      3,202
      Vehicles
      2006 Passat 2.0t 6mt
      07-23-2012 08:38 AM #6
      Did a quick check and found the cables that appear to be the correct ones.

      http://www.jimellisvwparts.com/produ...C0711266K.html

      http://www.jimellisvwparts.com/produ...0711265AD.html

      It appears to be around $150 for the part.

    7. Member Track5tar's Avatar
      Join Date
      Feb 16th, 2010
      Location
      Salt Lake City, UT and Las Vegas, NV
      Posts
      3,711
      Vehicles
      Mine: 2010 Passat Hers: 2012 B8 A4
      07-23-2012 08:57 AM #7
      do you have a short shift? it could cause that

      adjusting shifter cable?... I don't know the exact process though
      Last edited by Track5tar; 07-23-2012 at 09:03 AM.
      Unitronic > APR Switched from APR to UNI and never looking back
      CW '10 Passat 2.0TSI: UNI Stage 2 VMR V705 19x8.5 et45 Podi Boost gauge/pod AWE DV, Turbo Outlet Pipe BSH Boost Tap BillyBoat 3" TBE BFI Stg2 Dogbone/motor mount/trans. mount KW V2 coils Forge Twintake(1st on Passat/CC) JBL W12GTi MKII HEX+CAN vagcom, Podi.ca podi free ship code: NINOSHIP, VMR | Wheels velocitymotoring.com, VolksBHAN in September

    8. 07-24-2012 04:42 PM #8
      Took it to shop and they found shifter cable freying. Advised that I should replace both while doing it. Gonna run about $500 for both oem cables and labor.

      Then I'm afraid I'll be getting rid of the dub as I'm in need of a truck
      b6 2.0t 6m/t ATE slotted rotors Vmaxx coils S5 LED Headlamps S5 Reps 19x8 Toyo Proxy4's 5% Llumar Votex Lip B&B 3in DP
      PepperWagen ATE slotted rotors 22x10 Kohan's Yoko Spec X's 5% Llumar Euro turns

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •