Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 14 of 14

    Thread: Reverse won't engage

    1. Member
      Join Date
      Aug 5th, 2010
      Location
      Troy, Pa
      Posts
      460
      Vehicles
      1999.5 A4
      07-23-2012 09:38 PM #1
      Hello I just scooped up a 1999 audi a4 1.8t quattro, only problem is reverse won't engage. The shifter will go back like its getting ready to go to reverse just will not engage which leads me to think that reverse is still there but something is wrong. Any thoughts?

    2. Member MikkiJayne's Avatar
      Join Date
      Jan 1st, 2007
      Location
      UK
      Posts
      9,717
      Vehicles
      A6 TDI Quattro wagon, A4 TDI Quattro racecar
      07-24-2012 06:23 AM #2
      Does it go in to all the other gears ok, particularly 5th?

      My A6 does the same thing occasionally so I just lift the clutch in neutral and try again and that usually sorts it.
      Throw an Audi engineer down a hole with a ladder and he will fashion a shovel from it and tunnel his way out

      Quote Originally Posted by shwak23 View Post
      You could always call your insurance and say that some vandals tried to swap your car to rwd while you weren't looking.

    3. Member
      Join Date
      Aug 5th, 2010
      Location
      Troy, Pa
      Posts
      460
      Vehicles
      1999.5 A4
      07-24-2012 04:32 PM #3
      Yeah it goes into all other gears just fine..

    4. Member MikkiJayne's Avatar
      Join Date
      Jan 1st, 2007
      Location
      UK
      Posts
      9,717
      Vehicles
      A6 TDI Quattro wagon, A4 TDI Quattro racecar
      07-24-2012 05:09 PM #4
      Not shifter alignment then.

      Have you tried double-clutching it to see if that helps?
      Throw an Audi engineer down a hole with a ladder and he will fashion a shovel from it and tunnel his way out

      Quote Originally Posted by shwak23 View Post
      You could always call your insurance and say that some vandals tried to swap your car to rwd while you weren't looking.

    5. Member
      Join Date
      Dec 19th, 2011
      Location
      92646 (Orange County, CA)
      Posts
      555
      Vehicles
      1998.5 Audi A4 1.8TM
      07-24-2012 05:49 PM #5
      This might be a silly question, but have you tried pushing down, and then going into reverse? If your car is pre-facelift (1999.0 as opposed to 1999.5) then you'll have reverse lockout that requires you to push down on the shifter before entering the reverse gear.
      2001.5 A4 1.8TQM: VAG-COM, F21, Motoza 550cc tune, 034 3" HFC, 2.5" exhaust, FMIC, Eibach coilovers, 034 rear sway bar, A8/TT & S4 brakes, JHM shifter & linkage upgrades, single mass flywheel/clutch, 4:1 diff mod, E-fan, Apikol diff mount, AWE DTS, 034 catch can, Nexus 7 HU, custom sound system, BiXenon retrofit. Coming: Deatschwerks FP
      Former: 1998.5 A4 1.8TM

    6. Member
      Join Date
      Aug 5th, 2010
      Location
      Troy, Pa
      Posts
      460
      Vehicles
      1999.5 A4
      07-24-2012 05:53 PM #6
      Have been pushing down and have not tried double clutching..gonna sound like a noob but that's when you clutch to get out of gear disengage then push clutch back in to go back in gear correct?

    7. Member
      Join Date
      Dec 19th, 2011
      Location
      92646 (Orange County, CA)
      Posts
      555
      Vehicles
      1998.5 Audi A4 1.8TM
      07-24-2012 05:56 PM #7
      Quote Originally Posted by ZDespreaux View Post
      Have been pushing down and have not tried double clutching..gonna sound like a noob but that's when you clutch to get out of gear disengage then push clutch back in to go back in gear correct?
      That's right.
      2001.5 A4 1.8TQM: VAG-COM, F21, Motoza 550cc tune, 034 3" HFC, 2.5" exhaust, FMIC, Eibach coilovers, 034 rear sway bar, A8/TT & S4 brakes, JHM shifter & linkage upgrades, single mass flywheel/clutch, 4:1 diff mod, E-fan, Apikol diff mount, AWE DTS, 034 catch can, Nexus 7 HU, custom sound system, BiXenon retrofit. Coming: Deatschwerks FP
      Former: 1998.5 A4 1.8TM

    8. Member
      Join Date
      Aug 5th, 2010
      Location
      Troy, Pa
      Posts
      460
      Vehicles
      1999.5 A4
      07-24-2012 05:58 PM #8
      Quote Originally Posted by MetalMan1 View Post
      That's right.
      Would it matter if the car is on or not?

    9. 08-03-2012 04:47 PM #9
      Any news on the situation? I am thinking about buying a 99 a4 for $1000 with the same problem.

    10. Member
      Join Date
      Aug 5th, 2010
      Location
      Troy, Pa
      Posts
      460
      Vehicles
      1999.5 A4
      08-04-2012 04:58 PM #10
      Quote Originally Posted by Itsmrgreen View Post
      Any news on the situation? I am thinking about buying a 99 a4 for $1000 with the same problem.
      Going to try to reset the syncros and if that doesn't work just get them rebuilt shouldn't be too expensive. And I would buy the car if you can..you can part it out for more than that.

    11. Junior Member
      Join Date
      Jan 6th, 2012
      Location
      mass
      Posts
      26
      08-06-2012 11:27 AM #11
      mine wont engage unless the car is off, but i have trouble with 1st and 2nd , mainly second at high rpms, the kid told me his shift linkage is a little bent but still sounds fishy

    12. Member
      Join Date
      Aug 5th, 2010
      Location
      Troy, Pa
      Posts
      460
      Vehicles
      1999.5 A4
      08-06-2012 09:45 PM #12
      Quote Originally Posted by myates3089 View Post
      mine wont engage unless the car is off, but i have trouble with 1st and 2nd , mainly second at high rpms, the kid told me his shift linkage is a little bent but still sounds fishy
      Hmm Idk mine won't engage at all comes close and if I hold the shifter back you can hear it rubbing but I don't have any problems with any other gears.

    13. Member d15nonvtec's Avatar
      Join Date
      Dec 18th, 2006
      Location
      PA
      Posts
      1,007
      Vehicles
      00 A4, 06 GTI
      08-07-2012 12:30 AM #13
      Once in awhile mine won't go into reverse, but I go back to neutral, then clutch again and it'll go in just fine. Perhaps a minor alignment issue, but my other gears are fine. Bushings maybe?

    14. Member
      Join Date
      Aug 5th, 2010
      Location
      Troy, Pa
      Posts
      460
      Vehicles
      1999.5 A4
      08-07-2012 10:41 PM #14
      Quote Originally Posted by d15nonvtec View Post
      Once in awhile mine won't go into reverse, but I go back to neutral, then clutch again and it'll go in just fine. Perhaps a minor alignment issue, but my other gears are fine. Bushings maybe?
      Yeah maybe.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •