Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: Air in the return line

    1. Junior Member
      Join Date
      Mar 30th, 2012
      Location
      Bonaire ga
      Posts
      96
      Vehicles
      89 jetta 1.6 N/A // 99 f250 7.3 // 08 SAAB 9-5 AERO 2.3 turbo
      07-25-2012 09:04 AM #1
      I have an 89 na jetta and I am getting air in the return line from the pump and air in the injector balance lines. The car runs fine and does not smoke. I have tightened all the clamps and still getting air in the lines. There is not any air going into the pump. Is this the front seal on the pump or just normal? Like I said it runs fine. Just took it on a trip from GA to PA and got 52MPG HWY

    2. Junior Member
      Join Date
      Mar 30th, 2012
      Location
      Bonaire ga
      Posts
      96
      Vehicles
      89 jetta 1.6 N/A // 99 f250 7.3 // 08 SAAB 9-5 AERO 2.3 turbo
      07-25-2012 07:10 PM #2
      anyone

    3. Junior Member
      Join Date
      Mar 30th, 2012
      Location
      Bonaire ga
      Posts
      96
      Vehicles
      89 jetta 1.6 N/A // 99 f250 7.3 // 08 SAAB 9-5 AERO 2.3 turbo
      07-27-2012 01:39 PM #3
      bump

    4. Member
      Join Date
      Jun 18th, 2010
      Location
      sacramento,ca
      Posts
      791
      Vehicles
      1982 vw truck diesel, 79 rabbit 2 door diesel
      07-27-2012 02:17 PM #4
      Are you sure you aren't getting air at the pump inlet? rev it up and down and watch it for a bit.

      After the car has sat overnight check the fuel inlet and see if fuel is draining back to the tank?

      Otherwise perhaps your return lines are simply worn. Get some high quality hose and get some extra, I always carry some. Try and replace the runs and check again.

    5. Junior Member
      Join Date
      Mar 30th, 2012
      Location
      Bonaire ga
      Posts
      96
      Vehicles
      89 jetta 1.6 N/A // 99 f250 7.3 // 08 SAAB 9-5 AERO 2.3 turbo
      08-03-2012 09:18 AM #5
      i have all brand new hose been trying to trak this down for a while now. The feed line dose loose a bit over noght but not the whole thing.

    6. Member
      Join Date
      Mar 31st, 2008
      Location
      PNW - Oregon
      Posts
      5,780
      Vehicles
      92 Jetta GLI 1.6TD Ripper (VNT20 Turbo), 86 GTI (Wolfsburg Golf), 86 Audi Coupe GT
      08-03-2012 01:39 PM #6
      Quote Originally Posted by vwsb1974 View Post
      i have all brand new hose been trying to trak this down for a while now. The feed line dose loose a bit over noght but not the whole thing.
      its your pump shaft seal if theres no air in the feed line.. the only place under vacuum is the pump shaft seal, and the banjo bolt at the fuel line connection on the pump..

      tighten the feed line a bit, or replace the copper washers. if that doesnt fix it, then its the pump seal.. once they leak, they never fix themselves..

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •