Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: Charging problems... help

    1. 07-27-2012 10:23 PM #1
      Recently replaced my alternator and battery, but i am still having charging issues. the car will lose functions while driving, act like it is about to stall out, than come back from the dead like nothing happened. the last time it reset the clock and trip without completely stalling out.

      Any ideas? could it be some sort of relay for the alternator switching off and on? Im comfortable digging into my car mechanically and figuring things out, but i dont know much about relays and electrical issues and such. help!!

    2. Member orau22's Avatar
      Join Date
      Oct 15th, 2008
      Location
      NJ 08085
      Posts
      15,596
      Vehicles
      E92 BMW 335i, MKII Jetta Diesel, SLAWbuilt MKIV Jetta (RIP).
      07-27-2012 11:33 PM #2
      check your grounds maybe?

      are any of them loose, maybe clean them up and bolt them back down.
      SLAW [Straightline Autowerks]

      PM for fender rolling and coilover installs in South Jersey

    3. Junior Member
      Join Date
      Feb 12th, 2012
      Location
      Where the Navy sends me...
      Posts
      87
      Vehicles
      '03 Jetta GLI, '93 Corrado SLC
      07-30-2012 03:04 AM #3
      Any associated codes? Sounds like it could be a faulty voltage regulator, but you would have codes showing voltage too high/low. And just as orau said, check your grounds. I'm sure you've seen them, but make sure the issue isn't the terminals on the battery. Damn gremlins....
      -Holmes

      People are always surprised that my car smells of crayons

    4. Junior Member
      Join Date
      Jan 17th, 2011
      Location
      Glendale,AZ
      Posts
      41
      Vehicles
      2004 VW GTI VR6
      08-03-2012 01:06 AM #4
      Quote Originally Posted by accidentprone View Post
      Recently replaced my alternator and battery, but i am still having charging issues. the car will lose functions while driving, act like it is about to stall out, than come back from the dead like nothing happened. the last time it reset the clock and trip without completely stalling out.

      Any ideas? could it be some sort of relay for the alternator switching off and on? Im comfortable digging into my car mechanically and figuring things out, but i dont know much about relays and electrical issues and such. help!!
      Mine does this too i cant find the issue **** drives me nuts

      Sent from my DROID RAZR using Tapatalk 2

    5. 03-03-2013 08:51 PM #5
      back up... cars been sitting for ~6 months. any ideas? ground battery terminal looked fine... any advice on how to chase this problem around with a multimeter?

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •