Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 10 of 10

    Thread: P0456 code???

    1. Semi-n00b
      Join Date
      Aug 8th, 2012
      Location
      Hawaii
      Posts
      15
      Vehicles
      2003 Beetle GLS 1.8T sport edition
      08-08-2012 06:55 PM #1
      Hi gang, I'm new to the forum and was wondering if anyone out there has gotten this code. If so what was wrong with it? I've been poking around and found some people mention the N80? What is the N80? Sorry for being such a nub. We just decided on keeping my wifes beetle, and now this goes and happens. Urghhhhhh

    2. Member Rockerchick's Avatar
      Join Date
      May 10th, 2005
      Location
      Cary, NC
      Posts
      4,898
      Vehicles
      '03 BMP 20th GTI, '84 TD Jetta
      08-08-2012 07:31 PM #2
      Check and make sure your gas cap is tightened.
      Quote Originally Posted by TM87 View Post
      VW-making mechanics out of owners since 1957.
      The project - '84 Jetta 1.6TD, 186k+, fully rebuilt, Giles IP and injectors, 2.5" custom exhaust, 51mpg
      Hers - '03 BMP 20thAE GTI, 130k, 3" 42DD turbo back, Unitronic Stage 2
      His - '01 Jetta TDI, 135k. Now has 3 pedals, as it should!

    3. Semi-n00b
      Join Date
      Aug 8th, 2012
      Location
      Hawaii
      Posts
      15
      Vehicles
      2003 Beetle GLS 1.8T sport edition
      08-08-2012 09:01 PM #3
      Yup, did that. That was the first thing I checked. Cause last time a code similar came up I forgot my cap at the gas station.

    4. Member Rockerchick's Avatar
      Join Date
      May 10th, 2005
      Location
      Cary, NC
      Posts
      4,898
      Vehicles
      '03 BMP 20th GTI, '84 TD Jetta
      08-08-2012 09:26 PM #4
      Have you cleared the code since you checked the cap?
      Quote Originally Posted by TM87 View Post
      VW-making mechanics out of owners since 1957.
      The project - '84 Jetta 1.6TD, 186k+, fully rebuilt, Giles IP and injectors, 2.5" custom exhaust, 51mpg
      Hers - '03 BMP 20thAE GTI, 130k, 3" 42DD turbo back, Unitronic Stage 2
      His - '01 Jetta TDI, 135k. Now has 3 pedals, as it should!

    5. Semi-n00b
      Join Date
      Aug 8th, 2012
      Location
      Hawaii
      Posts
      15
      Vehicles
      2003 Beetle GLS 1.8T sport edition
      08-08-2012 09:35 PM #5
      Ooops, I did'nt do that yet. Crappers... I'll do that when I get home. Should I open the cap first, then lock it again.. Then clear the code?

    6. Member Rockerchick's Avatar
      Join Date
      May 10th, 2005
      Location
      Cary, NC
      Posts
      4,898
      Vehicles
      '03 BMP 20th GTI, '84 TD Jetta
      08-08-2012 10:26 PM #6
      Couldn't hurt. Make sure the cap clicks at least 3 times.
      Quote Originally Posted by TM87 View Post
      VW-making mechanics out of owners since 1957.
      The project - '84 Jetta 1.6TD, 186k+, fully rebuilt, Giles IP and injectors, 2.5" custom exhaust, 51mpg
      Hers - '03 BMP 20thAE GTI, 130k, 3" 42DD turbo back, Unitronic Stage 2
      His - '01 Jetta TDI, 135k. Now has 3 pedals, as it should!

    7. Semi-n00b
      Join Date
      Aug 8th, 2012
      Location
      Hawaii
      Posts
      15
      Vehicles
      2003 Beetle GLS 1.8T sport edition
      08-08-2012 11:01 PM #7
      Ok, well here's the other thing that's throwing me off. When I drove home lastnight from work only 10miles, th egas gauge went from like just under full tank to 3/4 tank. I was guessing that since I already drove 80miles, that didn't seem to wierd. But then when i drove to work today, it went down a little bit again, what gives? You think the error code as well as the gauge thingy could be linked?

    8. Semi-n00b
      Join Date
      Aug 8th, 2012
      Location
      Hawaii
      Posts
      15
      Vehicles
      2003 Beetle GLS 1.8T sport edition
      08-08-2012 11:09 PM #8
      I'm gonna clear the code tonight, and retry the ignition again a couple times to see if it comes back. But to be on the safe side, I'm taking the car in to the shop to see what's up with the gauge thingy. Maybe it might be the fuel sender or something.

    9. Semi-n00b
      Join Date
      Aug 8th, 2012
      Location
      Hawaii
      Posts
      15
      Vehicles
      2003 Beetle GLS 1.8T sport edition
      08-10-2012 01:06 AM #9
      Well it was the stupid gas cap. So I got the shop to order me a brand new VW one, and as for the gas gauge. It seems it's the fuel sending unit, so there gonn areplace that, an dsince there gonna be in there already, there gonna change out the pump as well. Preventative maintenence..

    10. Semi-n00b
      Join Date
      Aug 8th, 2012
      Location
      Hawaii
      Posts
      15
      Vehicles
      2003 Beetle GLS 1.8T sport edition
      08-10-2012 09:36 PM #10
      Oh yea, also the diverter valve was busted. So that also contributed to the check engine light..

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •