Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 10 of 10

    Thread: The bass just stopped...

    1. Member
      Join Date
      Mar 6th, 2011
      Location
      North Jersey
      Posts
      203
      Vehicles
      2004 GTI 24V VR6
      08-09-2012 06:12 PM #1
      SO. I was playing my music really loud, really bass heavy song, and the bass just cut. The sub didn't pop I think cause it didn't smell or make scary noises. WTF happened? For reference, I have a JL 13w6 in a ported box and a JL HD750 amp powering it. Any thoughts/how expensive it'll be to get my sub playing again? Thanks bros
      #201 VRalliance

    2. Member NFrazier's Avatar
      Join Date
      Jul 22nd, 2006
      Location
      Massachusetts
      Posts
      4,057
      Vehicles
      2004.5 VW GLi 1.8T
      08-09-2012 10:31 PM #2
      Quote Originally Posted by pianoman3182 View Post
      SO. I was playing my music really loud, really bass heavy song, and the bass just cut. The sub didn't pop I think cause it didn't smell or make scary noises. WTF happened? For reference, I have a JL 13w6 in a ported box and a JL HD750 amp powering it. Any thoughts/how expensive it'll be to get my sub playing again? Thanks bros
      Check your constant battery fuse under the hood. Check the fuse on the amps, let me know.
      12v Installation Services: Audio, Alarms/Remote Starts, OEM Integration, etc.
      -----------------------------------------------------------
      Pioneer, Kenwood, Hertz, Audison, Rockford Fosgate

    3. Member
      Join Date
      Mar 6th, 2011
      Location
      North Jersey
      Posts
      203
      Vehicles
      2004 GTI 24V VR6
      08-10-2012 06:03 PM #3
      I just checked under the hood and the fuse is blown. I still have to check the amp though
      #201 VRalliance

    4. Member NFrazier's Avatar
      Join Date
      Jul 22nd, 2006
      Location
      Massachusetts
      Posts
      4,057
      Vehicles
      2004.5 VW GLi 1.8T
      08-10-2012 06:10 PM #4
      Who installed the system? What brand and gauge wire was used? Where is it groundeD?
      12v Installation Services: Audio, Alarms/Remote Starts, OEM Integration, etc.
      -----------------------------------------------------------
      Pioneer, Kenwood, Hertz, Audison, Rockford Fosgate

    5. Member
      Join Date
      Mar 6th, 2011
      Location
      North Jersey
      Posts
      203
      Vehicles
      2004 GTI 24V VR6
      08-10-2012 06:23 PM #5
      A local car audio shop installed the system. I don't know what gauge wire was used or what brand but I do believe its grounded.
      #201 VRalliance

    6. Member NFrazier's Avatar
      Join Date
      Jul 22nd, 2006
      Location
      Massachusetts
      Posts
      4,057
      Vehicles
      2004.5 VW GLi 1.8T
      08-10-2012 09:27 PM #6
      Quote Originally Posted by pianoman3182 View Post
      A local car audio shop installed the system. I don't know what gauge wire was used or what brand but I do believe its grounded.
      Well it has to be grounded. The fuse under the hood usually pops when either something wiring wise is at issue OR the current draw is more than the fuse (the fuse is rated for the wire). The shop should have used quality power wire that was sufficient to handle the current draw of the audio equipment.
      12v Installation Services: Audio, Alarms/Remote Starts, OEM Integration, etc.
      -----------------------------------------------------------
      Pioneer, Kenwood, Hertz, Audison, Rockford Fosgate

    7. 08-14-2012 10:19 PM #7
      the size of the wire is almost always printed on the wire about ever ft or 2. Most likely going to say 4AWG 4 Gauge, possibly 8. Also, what size is the fuse that blew?

    8. Member NFrazier's Avatar
      Join Date
      Jul 22nd, 2006
      Location
      Massachusetts
      Posts
      4,057
      Vehicles
      2004.5 VW GLi 1.8T
      08-14-2012 11:28 PM #8
      For a 750 I'd definitely say it needs to be 4awg, and not cheap wire either, good quality 4awg.
      12v Installation Services: Audio, Alarms/Remote Starts, OEM Integration, etc.
      -----------------------------------------------------------
      Pioneer, Kenwood, Hertz, Audison, Rockford Fosgate

    9. Member blazerpounds's Avatar
      Join Date
      Mar 19th, 2008
      Location
      Greeley, CO
      Posts
      1,802
      Vehicles
      02 GTI 1.8t
      08-19-2012 12:26 PM #9
      Why don't you talbot back to the installer? Sheesh

    10. Member NFrazier's Avatar
      Join Date
      Jul 22nd, 2006
      Location
      Massachusetts
      Posts
      4,057
      Vehicles
      2004.5 VW GLi 1.8T
      08-19-2012 04:34 PM #10
      Quote Originally Posted by blazerpounds View Post
      Why don't you talbot back to the installer? Sheesh
      probably his buddy, buddies don't offer workmanship warranties
      12v Installation Services: Audio, Alarms/Remote Starts, OEM Integration, etc.
      -----------------------------------------------------------
      Pioneer, Kenwood, Hertz, Audison, Rockford Fosgate

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •