VWVortex.com - https://googleads.g.doubleclick.net/page
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: https://googleads.g.doubleclick.net/page

    1. Senior Member urogolf's Avatar
      Join Date
      Dec 10th, 2000
      Location
      Somerset, MA
      Posts
      24,999
      Vehicles
      13 Plug In Prius, 15 Venza
      08-10-2012 07:53 AM #1
      using an older IE for browsing (work pc)

      this happens randomly, if I click anywhere on the page thats not a hyperlink.

      When I hit the "BACK" button on my browser it wont take me to the previous page, I have to hit "BACK" repeatedly (upto 15 times sometimes) before going to the previous page.

      If I hit the dropdown on the back button to see the previous pages listed, there are upto 15 "https://googleads.g.doubleclick.net/page" to have to click back through before going back to the page I was on..

      It only happens on this site and is becoming pretty annoying.. any ideas?
      I CANNOT CHANGE BROWSERS ON THIS PC so thats not an option
      ................................................www.CCCIS.com

    2. Member gtiboy66's Avatar
      Join Date
      Jan 1st, 2000
      Location
      Toms River, NJ
      Posts
      6,810
      Vehicles
      1978 Rabbit, 2010 GTI, 58 AH Sprite 1972 Audi 100LS
      08-11-2012 12:31 AM #2
      I have having the same issue with my new PC with 64bit win 7 and IE9

    3. Member Egz's Avatar
      Join Date
      May 30th, 2002
      Location
      Virginia
      Posts
      17,327
      Vehicles
      2006 Ford Fusion 2.3 Turbo, 2016 Ford Fusion Hybrid
      08-13-2012 10:53 AM #3
      Same issue with IE8 (woot, state of the art browser here, but hey, its a nice upgrade from IE7 that my old computer had)

    4. Senior Member Chris16vRocco's Avatar
      Join Date
      Apr 29th, 2006
      Location
      Maryland
      Posts
      24,072
      Vehicles
      Scirocco x2, QSW, FJ40, E30, S4, W123, 745GLE TD
      08-22-2012 01:08 PM #4
      I occasionally have the same issue on my work computer running IE9.
      Nil Satis Nisi Optimum

    5. Senior Member urogolf's Avatar
      Join Date
      Dec 10th, 2000
      Location
      Somerset, MA
      Posts
      24,999
      Vehicles
      13 Plug In Prius, 15 Venza
      08-22-2012 01:40 PM #5
      any help from above?
      ................................................www.CCCIS.com

    For advertising information click HERE

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •