Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 15 of 15

    Thread: im at a loss for words! need help -6 camber!

    1. Junior Member
      Join Date
      Feb 11th, 2011
      Location
      dallas
      Posts
      68
      Vehicles
      1970 beetle, 1988 jetta gl
      08-12-2012 09:39 PM #1
      i just lowered my jetta racelands teardrops new control arms with the hybrid bushings took it to get an alignment and i have -6 degrees of camber on my front drivers side wheel and it wont adjust out

      bent steering knuckle or what?
      any other suggestions


    2. Member Greg_J's Avatar
      Join Date
      Oct 30th, 2005
      Location
      Grand Bend ON Canaduh
      Posts
      13,751
      Vehicles
      '03 Wagon TDI 6spd
      08-12-2012 09:48 PM #2
      you can adjust the camber on it... loosen the 2 bolts holding the coilover to the knuckle and pull it out. once you play with it you should be able to see whats up.

      also, take it to shop that knows how to align mk2's. its super easy to adjust the camber to your desire.
      Quote Originally Posted by ennui_delphian View Post
      Don't anger canadiun lesbian...

    3. Junior Member
      Join Date
      Feb 11th, 2011
      Location
      dallas
      Posts
      68
      Vehicles
      1970 beetle, 1988 jetta gl
      08-12-2012 09:51 PM #3
      i did that lol it went from 6.1 to 6

      the pass side is fine. this side just wont i can get more negitive but i cant get any more positive out of it

      camber kit?

    4. Member s-rocc's Avatar
      Join Date
      Nov 26th, 2001
      Location
      reassembled in a garage, pa
      Posts
      9,039
      Vehicles
      bunch of old german junk
      08-13-2012 12:23 AM #4
      where is your ball joint mounted? did you try sliding that in?

    5. Member Greg_J's Avatar
      Join Date
      Oct 30th, 2005
      Location
      Grand Bend ON Canaduh
      Posts
      13,751
      Vehicles
      '03 Wagon TDI 6spd
      08-13-2012 12:37 AM #5
      something is grossly wrong then..... with my coils i could angle between +2 camber and -5 camber just by adjusting the joint between knuckle and coils
      Quote Originally Posted by ennui_delphian View Post
      Don't anger canadiun lesbian...

    6. Member
      Join Date
      Aug 22nd, 2004
      Location
      clifton, Nj 07011
      Posts
      3,258
      08-13-2012 12:54 AM #6
      The ball joints should be centered in their slots. Maybe you can slide the whole subframe over. I think mark 3 upper bolts have a smaller diameter for more adjustment.

    7. Member emkay2's Avatar
      Join Date
      Aug 8th, 2010
      Posts
      309
      Vehicles
      87' 16v GTI Mica Red
      08-13-2012 01:26 AM #7
      ive never seen that much camber even pushing in the adjustment on the strut (in you case, the coilover) maybe somethings bent, maybe you mounted something wrong. id get that checked out asap

    8. Member
      Join Date
      Apr 21st, 2008
      Location
      Japan
      Posts
      6,858
      Vehicles
      Miata
      08-13-2012 01:30 AM #8
      Quote Originally Posted by elementsoffury View Post
      Maybe you can slide the whole subframe over..
      I have a hunch this is the problem. The subframe is shifted to the driver side and thus it's moving the ballpoint further from the vehicle than it should be. (the lower munts are cocked making your range of adjustments wrong).

      At least this is my theory.

    9. Junior Member
      Join Date
      Feb 11th, 2011
      Location
      dallas
      Posts
      68
      Vehicles
      1970 beetle, 1988 jetta gl
      08-14-2012 11:10 PM #9
      i put smaller bolts on it and pulled it out some.
      the ball joint is all the way in

      didnt think you could shift the subframe
      it was hit on the drivers side so wouldnt you think it slid closer to the pass side?

      this is my first watercooled car ive been in aircooleds for years though.

      and its all mounted up right its only on the drivers side

      im going to get mk3 front brakes here soon and see if that solves the problem

      thanks for the ideas yall

    10. Member
      Join Date
      Aug 22nd, 2004
      Location
      clifton, Nj 07011
      Posts
      3,258
      08-15-2012 01:33 AM #10
      There's like .5 inch of adjustment possible on the subframe. Probably not enough to cause your issue. I moved mine over after I replaced it because I didn't like the wheels sticking out farther on one side.

      When you're swapping the brakes; look for symmetry in the front mounting locations. Like the subframe being bent / cracked. Upper shock towers looking off, stuff like that. Possible that the holes on the strut bottoms are in the wrong locations, but I've never heard of this before.

      Hopefully it's just a bent steering knuckle

    11. Member Seax_Smith's Avatar
      Join Date
      Jun 1st, 2007
      Location
      Not Present.
      Posts
      5,394
      Vehicles
      Newest, 92 GTi half-swap plus
      08-15-2012 01:44 PM #11
      If it is not a botched install, you need camber bolts (and new camber bolt nuts).

      Dealer has them, I know there are 18mm'ss and think there are 17'mm's as well.

      Start with just replacing the top bolt and working the play you get.

      If that isn't enough, replace the top AND bottom bolt.

      If the car was fine before the instal and only one side is messed up after the install, I would seriously check the install.

      Keep the ball joints centered in the slots unless you like playing with axles/ CV joints.
      I'm currently out of my mind, but feel free to leave a message.

    12. Junior Member
      Join Date
      Feb 11th, 2011
      Location
      dallas
      Posts
      68
      Vehicles
      1970 beetle, 1988 jetta gl
      08-16-2012 12:04 AM #12
      that side had camber before i thought the aligment was just off

      mk3 brakes in the works as of right now along with g60 rear brakes

      thanks for the input this waterpumper is gunna be the death of me lol

    13. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      46,017
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      08-16-2012 12:58 AM #13
      Edit nevermind
      Last edited by VDub2625; 08-16-2012 at 01:00 AM.
      A2Resource
      .......

    14. 03-24-2013 03:51 PM #14
      Was there a solution for this? I'm having the same problem.

    15. Member ChainNoise's Avatar
      Join Date
      Oct 31st, 2008
      Location
      South Jersey 08270
      Posts
      903
      Vehicles
      Bunch of trash
      03-24-2013 05:50 PM #15
      looks like mk3 control arms on a mk2.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •