Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: unable to write with unisettings

    1. Member Vegeta Gti's Avatar
      Join Date
      Feb 12th, 2003
      Location
      konoha village
      Posts
      17,287
      Vehicles
      1984 GLi 20v, '13 335is, '85 Golf, '10 Ninja
      08-16-2012 06:05 PM #1
      i'm not sure if i posted before when it first happened, but i have had my 20v swap since '08. for the first year and a half i had no issues writing to my file with unisettings to my uni ecu( i am AWP harness,engine, aeb head blahblah).

      i am still stumped as all teh wires to the DLC are fine, no tears,crinks,cracks,etc. i can still read my ecu with vagcom, do adjustments via vagcom,etc. i can still read via unisettings, bu ti cannot write to my file in my car..i got curious a fter it first happened and i stuck my ecu in a buddys 05 gti and a couple other friends with 02-24 20v's as well..even a buddies 04 B6 1.8t A4..i can write with unisettings in all of them, but i cant in my car.

      now..about a month ago i went to make some changes, so i figured i would try again..it worked...awesome. do adapt, let trims adjust,datalog, awesome..go back to make changes...nope. can't write. use roomamtes 20th.

      so i'm at a loss, can't write still,again, and i wanted to see if anyone had any input on this. i kept everything from the DLC to the ECU from egine and so on to the ECU...it's all hidden, relays are there, some components are resistored, but i have used it in other cars with the same resistors..anyway. i don't know what the DLC uses to write to the ECU, i know what it uses to datalogg and pull data..but not sure if it is the same to write. because to me, it seems it is different as it reads and changes in vagcom, but not unisettings..while in my car.


      TIA
      :HOMEGROWN MOTORSPORTS:1:4.9 SuaSponte #13Dead Rabbits. Ungluck on IG
      Quote Originally Posted by frechem View Post
      I like my women how I like my whiskey; aged 18 years and mixed up with coke.
      GTS Dealer.MK!forLife

    2. Member Vegeta Gti's Avatar
      Join Date
      Feb 12th, 2003
      Location
      konoha village
      Posts
      17,287
      Vehicles
      1984 GLi 20v, '13 335is, '85 Golf, '10 Ninja
      02-23-2013 02:35 PM #2
      figured it out. i don't have the required 5v of power going to the ECU after key off
      :HOMEGROWN MOTORSPORTS:1:4.9 SuaSponte #13Dead Rabbits. Ungluck on IG
      Quote Originally Posted by frechem View Post
      I like my women how I like my whiskey; aged 18 years and mixed up with coke.
      GTS Dealer.MK!forLife

    3. Member Boosted96GSX's Avatar
      Join Date
      May 29th, 2007
      Location
      West Palm Beach
      Posts
      1,565
      Vehicles
      2000 GTI 1.8BT, 2005 Jetta GLI, 2004 Touareg V6, 2001 Jetta 1.8T RIP, 1998 BMW Shorty7Forty
      03-29-2014 11:33 AM #3
      Hey, how did you fix this 5v issue?

      I am having the same issues with Unisettings and I don't know why.

      I can read the ecu, and it says it's writing to the ecu but the changes aren't there. When I reopen Unisettings all the values are back to default setting.

      Thanks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •