Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 10 of 10

    Thread: 87 scirocco 16v cam rough idle, putter

    1. Junior Member
      Join Date
      Jan 12th, 2012
      Location
      North Jersey
      Posts
      47
      Vehicles
      87 Scirocco 16V
      08-16-2012 11:12 PM #1
      i have an 87 scirocco 16v with i believe a neuspeed cam.
      the things i have recently done:
      -injector seals, injector inserts & o-rings, manifold gaskets, throttle body gaskets, cold start gasket.
      -cleaned injectors, throttle body, cold start valve
      -80% of the vacuum lines have been re-done

      car idles rough (cam) but then when i attempt to take off in first gear i have to play with the throttle or the car will putter and bog out. sometimes when stopped at a light car will stall out in neutral. does anyone have any ideas on what i can do to solve this problem.

    2. Junior Member
      Join Date
      Jan 12th, 2012
      Location
      North Jersey
      Posts
      47
      Vehicles
      87 Scirocco 16V
      08-19-2012 01:18 PM #2
      Anyone?

    3. Member ps2375's Avatar
      Join Date
      Aug 13th, 2003
      Location
      Meridian, ID
      Posts
      11,562
      Vehicles
      80 Rabbit(DEAD), 94 Golf
      08-19-2012 09:34 PM #3
      Have you checked ign timing? Are TB switches working correctly. What about the other 20% vacuum lines?
      Tradition is the art of making the same mistake repeatedly, on purpose.

    4. Junior Member
      Join Date
      Jan 12th, 2012
      Location
      North Jersey
      Posts
      47
      Vehicles
      87 Scirocco 16V
      08-20-2012 01:48 AM #4
      I will b checking the ignition timing as well as finishing the vacuum lines Monday night I will also b putting in a new coolant temp sensor. I will let u know the outcome thanks

    5. Member
      Join Date
      Aug 14th, 2005
      Location
      Germany
      Posts
      2,272
      08-20-2012 07:32 AM #5
      I can't immagine the canshaft causing your problems. It's been a long time now but if memory serves me the Neuspeed 16v cam was/is rather mild (if one can use that term). They only sold the intake camshaft if I remember and camshaft sets that I used were more radical and still had smooth idles (part of the 16v benefit). Did you buy it this way or have you just installed the cam? This can make a workd of difference in the possible reasons.

      Lets say you bought it already with the cam installed and has just started doing the problem. Or has it been doing it for some time now? There are a number of different reasons for the problem and maybe they can increase, change or be deleted depending on just how well you describe the problem. Have to assume it is a CIS-e injected engine from the year/model, so you will have to do testing/checking in both the fuel and ignition systems. You have a manual to use for the tests, right? I would begin with a fuel pressure test and an ECU output check to the DPV for the fuel side first and testing of the knock sensor on the ignition side too.

    6. Junior Member
      Join Date
      Jan 12th, 2012
      Location
      North Jersey
      Posts
      47
      Vehicles
      87 Scirocco 16V
      08-31-2012 01:26 AM #6
      i attempted to drive the car today and i didnt get far. when i go to take off the car has very week throttle response and i have to play with the pedal and hope the throttle response picks up. once im moving the car drives with some balls. i have about 27 days to get this car to ocean city. i am going to look into replacing the knock sensor next. also i have a fitting behind the throttle body that has no vacuum line (where does it go)????

    7. Member
      Join Date
      Nov 27th, 2004
      Location
      18704
      Posts
      5,671
      Vehicles
      1991 b3v 1981 jetta
      09-09-2012 10:11 PM #7
      One fitting has a small vacuum hose that attaches to the bottom of the airbox, the larger fitting/hose goes to the charcoal canister.

    8. Member ps2375's Avatar
      Join Date
      Aug 13th, 2003
      Location
      Meridian, ID
      Posts
      11,562
      Vehicles
      80 Rabbit(DEAD), 94 Golf
      09-10-2012 01:40 AM #8
      Quote Originally Posted by SquirrelNut View Post
      also i have a fitting behind the throttle body that has no vacuum line (where does it go)????
      To the Ign control box. Do you have a Bently Manual?
      Tradition is the art of making the same mistake repeatedly, on purpose.

    9. Junior Member
      Join Date
      Jan 12th, 2012
      Location
      North Jersey
      Posts
      47
      Vehicles
      87 Scirocco 16V
      09-10-2012 09:54 PM #9
      I appreciate the help we actually found the issue which was of course right under our noses. The diaphragm inside the fuel distribution area was stuck/clogged only two injectors were getting fuel

    10. Member
      Join Date
      Aug 14th, 2005
      Location
      Germany
      Posts
      2,272
      09-11-2012 03:55 AM #10
      Quote Originally Posted by SquirrelNut View Post
      The diaphragm inside the fuel distribution area was stuck/clogged only two injectors were getting fuel

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •