Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: Raceland rattle plz help

    1. 08-21-2012 04:35 AM #1
      First I know I know don't buy cheap coils yea yea ! But this is temporary till I get my bags I just can't ride stock height ehhh it bugs me but I have this issue the coils were put in an worked fine the first two days but then at low speeds like getting out of my drive way I hear a rattle like the spring is just bouncing around on the strut or something an it's driving me insane I'm maxed out all around but it drives amazing I can take corners like I'm in a f1 car an the car looks sick but I just don't know how I can fix it so if any one has any ideas I'd love to hear them oh an FYI I'm on stock wheels no tire rubbing and I don't see any damage on any parts within the area so plz anyone can you help me out

    2. Member krazyboi's Avatar
      Join Date
      May 19th, 2004
      Location
      NoVA
      Posts
      14,457
      Vehicles
      2006 A3 3.2T
      08-21-2012 10:01 AM #2
      sway bar end links?
      722 pages, 25255 posts, and 1,015,739 views later... R.I.P. LoL Bump thread 03/27/2008 ~ 02/16/2011.
      Link to my build: Audi A3 3.2 VR6 BT
      CleanAudi.com feature

    3. Member brungold's Avatar
      Join Date
      Oct 8th, 2007
      Location
      Los Angeles
      Posts
      2,903
      Vehicles
      2008.5 A3 TSI Ibis White 6MT S-line
      08-21-2012 01:41 PM #3
      2008.5 A3 | 2.0TSI | 6MT | Ibis White | Ti | OpenSky | Xenon | S-line

      Brungold Build Thread
      SoCal A3s on Facebook

    4. 08-21-2012 01:57 PM #4
      user error
      hirro

    5. 08-21-2012 02:13 PM #5
      Quote Originally Posted by krazyboi View Post
      sway bar end links?
      Yes, I have the same ticking noise when turning and the problem is the damn sway bar end link was not tighten.

    6. 08-22-2012 06:18 AM #6
      I'm almost a 100% percent sure there tight but lift an take the wheel to check it I'll post my result

    7. 08-23-2012 07:02 AM #7
      I checked it's all tight no noticeable damage to any parts Spring didnt seem to be outta place or loose only thing I can think of is maybe the sway bar hitting the chassis. Any ideas ?

    8. 08-27-2012 02:57 AM #8
      Look under the suspension, there is a plastic cover that protects your strut. Its probably hitting the frame. I took mine off and the dealer charges 100 bucks to fix it

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •