Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 1 of 1

    Thread: P0343 Code, 2002 Passat GLX Wagon 4Motion...HELP!

    1. Semi-n00b
      Join Date
      May 27th, 2012
      Location
      Stuttgart, Germany
      Posts
      11
      Vehicles
      2002 Passat GLS 4Motion Wagon 2.8L V6 30V
      08-21-2012 06:48 AM #1
      Still no luck with the P0343 code. I have checked everything as well as tips from all over the web.
      It is for Bank A (Pass side). I have checked the timing, both cam and crank. The sensors both test good and I even swapped them out to see if it would change and no luck. (although there is nothing to go bad on the cam position sensors unless you break them).
      I just put the covers back on after checking the cams again...
      The timing is perfect, crnk at TDC for cyl #3 and both of the cam sprokets are perfectly horizontal with the big holes toward the center of the engine. All of the cam timing notches are right on with the cam bearing cap indicator arrow.
      The cam chains have 15 1/2 rollers between them and the driver's and passenger side are identical.

      I made a quick video and uploaded it to youtube and I have pics of the cam chains if anyone has any ideas. http://youtu.be/bAEIRCtN9Ug

      The wagon runs great and no issues since I bought the car 3 months ago. I steam cleaned the engine and flushed the cooling system (VW dealer put the wrong coolant in during a flush for the previous owner and it was like brown coffee!). I got some water in the spark plug wells and it was misfiring for approx 15 miles till I got it home to clean and dry the spark plugs, that's when I noticed the CEL and have been trying to figure it out ever since. I thought maybe it was water in a sensor, but no luck.
      I have read that if the battery is disconnected it may need to be synchronized, but I have never had the battery off or drained it to where it would not start.

      Help please or I am going to have to go to the stealership!
      Last edited by navygse1; 08-21-2012 at 06:59 AM. Reason: Added Youtube Link

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •