Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 1 of 1

    Thread: Lupo 1.4 16v - Revs drop randomly... Please Help!!

    1. 09-07-2012 05:34 PM #1
      The Problem

      My brother in Law just got a 2000 year Lupo 1.4 Sport 16v, AFH engine, Cable throttle.

      The revs keep dropping on it.

      Try and hold it at a constant RPM and it will be fine for 4 or 5 seconds then the revs will drop.

      Sometimes they drop lower than other times.

      Sometimes they come back up to where they were, sometimes they don't and it goes to idle level.



      Relavent History

      Aparently the guy who sold the car said it had had a new Throttle Body fitted at some point.


      What I have tried

      First Attempt

      Straight away I noticed quite a bit of oil in the air filter, coming in from the crank breather pipe. So I thought that might be the problem. Cleaned out the breather pipe as it was blocked with thick mayo, then cleaned out the crank breather filter/seperator box as that was blocked too.

      Then I noticed oil leaking from the underside of the intake manifold, so I opened that up and cleaned it all out and re-sealed with some high temp silicone gasket.

      While it was apart I noticed that the sensor on the left side of the Intake manifold (opposite side to the Throttle body) was covered in oil, so I sprayed a bit of electrical contact cleaner on it.

      I also cleaned out the inside of the Throttle body, just the butterfly area, I did not open up the black cover.

      So I put it back together and the problem was still there.


      Second Attempt

      I have mechanic friend who has just got an expensive new Snap-On fault scanner so I borrowed that and pulled the codes. But neither of us really know how to use it other than to pull engine codes and turn off engine/service lights.

      It came back with:

      00519 Intake Manifold Pressure Sensor (G71) Open Circuit / Short With Power Intermittant
      00518 Throttle Position Sensor (G69) Open Circuit / Short With Power Intermittant
      0530 Throttle Position Sensor (G88) Open Circuit / Short With Power Intermittant
      00523 Intake Air Temp Sensor (G42) Open Circuit / Short With Power Intermittant
      00282 Throttle Position Actuator (V60) Output Open Intermittant

      There was no engine light on, so I thought that perhaps these were old codes from when the old throttle body failed.

      So I hoped that cleaning them might sort the problem and I could also see if any of the codes came back.

      So I cleared the codes and the problem was still there.

      I was testing it while parked on the drive for about 40 mins and none of the fault codes have come back.


      Third Attempt

      It had a function on the scanner to 'Reset Throttle Body' so my mate tried it. Anyway it did its thing, we tried it and the problem was completely different and much worse!! It wouldn't hold stable revs at all.

      So we did a code scan and it came back with: 01087 Basic Setting Not Performed

      So I went and googled that while he kept trying the 'Reset Throttle Body' function and did all the actuator tests on the scan tool. When I came back out the code had gone and the problem was back to its original state. Phewww


      What Can I Do Next?

      - Can I open up the black plastic part of the Throttle Body and clean out anything in there?

      Anything else? after that I'm stumped.......

      Please Help!!
      Last edited by daryl mechanic; 09-07-2012 at 06:28 PM.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •