Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: Did anyone experience small vibration during idle?

    1. 09-15-2012 09:44 AM #1
      Hi All,

      Since I purchased 2012 Routan SE 2 weeks ago, when I start the engine I feel little vibration under my foot and it will linger around 2-4 mins and once the engine warms up I don't feel it anymore. Do I need to worry about this? Or mention this to dealer?

    2. Member
      Join Date
      Oct 16th, 2009
      Location
      Graham, WA
      Posts
      203
      Vehicles
      2014 Mazda 5 Sport 6MT
      09-15-2012 08:21 PM #2
      I do. Just assumed it was standard nvh.

    3. Member
      Join Date
      May 30th, 2012
      Location
      Chicago, IL
      Posts
      169
      Vehicles
      2011 Volkswagen Routan SEL Premium
      09-15-2012 09:49 PM #3
      Are you in Econ mode? I'd get it check while under warranty.

      I had something similar under acceleration and they replaced my valve body in my transmission.
      2011 Calla Lily White Volkswagen Routan SEL Premium

    4. 09-19-2012 01:20 PM #4
      No, I was not in Econ Mode. I will mention when I go to next service. Also, the number of replies made me think that it is not normal to feel the vibration as most of the folks didn't mention in this forum.

    5. 10-08-2012 08:09 AM #5
      So the vibration during idle is driving me nuts. Last Friday I took it to the dealer and they said "my van was road tested by an experienced VW Routan Mechanic and it seems it is normal" I also asked them to look into acting up transmission and right side pull. They said "didn't find any issues with Transmission, checked fluid and reset the transmission to factory default (I don't know what this means). Also said, alignment is good and etc"

      Thanks guys!!

    6. Member
      Join Date
      Jun 27th, 2007
      Posts
      769
      Vehicles
      58 Ragtop Bug, 2005 Passat Wagon, 2010 Routan SEL
      10-08-2012 10:10 PM #6
      Quote Originally Posted by vwroutan1 View Post
      So the vibration during idle is driving me nuts. Last Friday I took it to the dealer and they said "my van was road tested by an experienced VW Routan Mechanic and it seems it is normal" I also asked them to look into acting up transmission and right side pull. They said "didn't find any issues with Transmission, checked fluid and reset the transmission to factory default (I don't know what this means). Also said, alignment is good and etc"

      Thanks guys!!

      Have you turned off all your climate control so that the A/C compressor is not running. I know our 4.0 has a vibration at idle when the A/C is on, as soon as I disengage it, GONE smooth as can be.

      After it warms up is it gone?
      1958 VW Ragtop Bug
      2005 VW Passat Wagon
      2010 VW Routan SEL

      Be sure to check out the Original Routan Dead Pedal Click Here

    7. 10-09-2012 08:32 AM #7
      Mine doesn't have climatic control and I usually switch off all fans (rear and front) and so the system is not working. I will double check again.

      Yes, no vibration after warm up.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •