Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 23 of 23

    Thread: CC turn off while driving.

    1. 09-28-2012 10:52 AM #1
      Hi,
      I have a problem with my CC 2011 with 18,000 miles. (2.0 T DSG)
      It happens 3 times, while I´m driving like at 18 mph, it turns off sporadically.
      I already scan the car, and non error registered. Has anyone has the same problem??
      What could it be?
      I still have warranty, but I want first a diagnostic before I left the car at the dealer, because sincerely I don´t trust them at all.
      Thank you for your help.
      Last edited by chicositos; 09-28-2012 at 12:19 PM.

    2. Junior Member
      Join Date
      Jul 3rd, 2012
      Location
      West of Boston
      Posts
      59
      Vehicles
      2013 VW CC Sport, 6spd MT
      09-28-2012 12:45 PM #2
      Quote Originally Posted by chicositos View Post
      Hi,
      I have a problem with my CC 2011 with 18,000 miles. (2.0 T DSG)
      It happens 3 times, while I´m driving like at 18 mph, it turns off sporadically.
      I already scan the car, and non error registered. Has anyone has the same problem??
      What could it be?
      I still have warranty, but I want first a diagnostic before I left the car at the dealer, because sincerely I don´t trust them at all.
      Thank you for your help.
      Did you use a quality scan tool like VCDS (Ross-Tech) vs. a generic OBDII scanner?
      This'll be a tough one for the dealer to diagnose if nothing is flagged in the control modules and they have nothing to go on

    3. 09-28-2012 02:19 PM #3
      Yes I did use VCDS 10.8
      Regards

    4. Member dcbc's Avatar
      Join Date
      Sep 14th, 2011
      Location
      Texas
      Posts
      696
      Vehicles
      2010 CC Sport 2.0T (6M)
      09-28-2012 07:57 PM #4
      I had something like this happen when I didn't get the hose clamp back on correctly after installing a CAI. The clamp behind the MAF was loose and the MAF was basically throwing its hands in the air. Car would go dead when I came off the gas.
      2010 CC Sport 6MT, Clear turns, Modshack Intake, Unitronic Stage 1+, RNS 510 Upgrade, 9W7(L) upgrade, 10 spkr Audio Upgrade with Amp and 10" sub.

    5. 09-28-2012 08:46 PM #5
      Thank you, but I don´t think is that, your check engine was lighting?
      It feels, like when you release the clutch.
      I feel it maybe be 3 things:
      Alternator
      Crankshaft sensor
      DSG mechatronics
      I hope is not the mechatronics, because it shifts perfectly, and I don´t have any error at the scan.
      HELPP!!!

    6. Member CC U L8TR's Avatar
      Join Date
      Aug 3rd, 2010
      Posts
      1,091
      Vehicles
      2010 CC R-line
      09-28-2012 10:08 PM #6
      PM sent

    7. Member new2me's Avatar
      Join Date
      Feb 28th, 2012
      Location
      Morris, IL.
      Posts
      509
      Vehicles
      09' VW CC 2.0T/80' XS1100 rolling project
      09-29-2012 09:29 AM #7
      There is a recall on the ignition module. Have the dealer check your VIN to see if it qualifies.
      Hex-Can+USB Vag-com

    8. Member dcbc's Avatar
      Join Date
      Sep 14th, 2011
      Location
      Texas
      Posts
      696
      Vehicles
      2010 CC Sport 2.0T (6M)
      09-29-2012 11:34 AM #8
      Quote Originally Posted by chicositos View Post
      Thank you, but I don´t think is that, your check engine was lighting?
      It feels, like when you release the clutch.
      I feel it maybe be 3 things:
      Alternator
      Crankshaft sensor
      DSG mechatronics
      I hope is not the mechatronics, because it shifts perfectly, and I don´t have any error at the scan.
      HELPP!!!
      No check engine light in my situation. But it's an easy thing to check to make sure there's nothing interfering with the MAF. So I figured I'd mention it.
      2010 CC Sport 6MT, Clear turns, Modshack Intake, Unitronic Stage 1+, RNS 510 Upgrade, 9W7(L) upgrade, 10 spkr Audio Upgrade with Amp and 10" sub.

    9. n00b dasautocc's Avatar
      Join Date
      May 4th, 2011
      Location
      Miami, Fl
      Posts
      7
      Vehicles
      2011 Candy White VW CC Sport AT
      09-29-2012 11:11 PM #9
      i had the same thing happen to my CC. I have a 2011 2.0 DSG. It happens to me when im in heavy stop and go traffic. As im slowing down to a stop the engine stalls and the parking brake engages. i have to shift to P, restart the engine and release the parking brake. All in the middle of traffic.

      I took it to the dealer and they said they reflashed the tranny. Drove it out of the dealer and it happened again.

      I took it back to the dealer but they couldnt replicate the problem so they didnt know what to fix. but they happened to find something wrong with the fuel pump so they replaced that.

      i havent driven in stop and go traffic since then so i dont know if its fixed. it only occurs in heavy traffic with the a/c on.

      hope this helps

    10. n00b dasautocc's Avatar
      Join Date
      May 4th, 2011
      Location
      Miami, Fl
      Posts
      7
      Vehicles
      2011 Candy White VW CC Sport AT
      09-29-2012 11:12 PM #10
      by the way the dealer said there were no hard codes and i never got a CEL.

    11. Junior Member
      Join Date
      Sep 10th, 2012
      Posts
      45
      Vehicles
      '10 VW CC 2.0 - APR Stage 2
      09-30-2012 05:14 PM #11
      I would say it is the alternator, or a huge vacuum leak. How does it die? Does it just cut out, or does it putter into a stall?

    12. n00b dasautocc's Avatar
      Join Date
      May 4th, 2011
      Location
      Miami, Fl
      Posts
      7
      Vehicles
      2011 Candy White VW CC Sport AT
      09-30-2012 05:59 PM #12
      motor stalls completly like a manual transmission car when you dont push the clutch to stop.

    13. Junior Member
      Join Date
      Sep 10th, 2012
      Posts
      45
      Vehicles
      '10 VW CC 2.0 - APR Stage 2
      09-30-2012 09:24 PM #13
      I have had some horrendous vacuum leaks that have caused this to happen - boost gauge will show this, but this is doubtful. I am not familiar much with the DSG, but mine has already done some strange things.

      I would test this by driving in tiptronic mode, or whatever the VW term, if that is incorrect.

      Edit:
      I have read that the mechatronic unit can cause false neutrals and jerking shifting. I am up against the dealer on the jerking and lurching. Hoping to get that replaced.
      Last edited by Abide; 09-30-2012 at 09:34 PM.

    14. 10-01-2012 04:19 PM #14
      Thanks for your replys,
      I think is not going to be easy to find the problem, at least is happens like once in a week, but on friday I have my appointment at the dealer to check out what it is, I hope they can fix it.
      I let you know the advance.
      Regards

    15. n00b dasautocc's Avatar
      Join Date
      May 4th, 2011
      Location
      Miami, Fl
      Posts
      7
      Vehicles
      2011 Candy White VW CC Sport AT
      10-04-2012 02:42 PM #15
      happened again yesterday in traffic i guess its back to the dealer for the third time...

    16. 10-09-2012 11:24 PM #16
      Well, here are the updates.
      I took my car to the dealer, and guess what, they didn´t find anything!!
      In the last days, I made the basic setting to the DSG, and after that it seems to works perfectly.
      Any advance I let you know.
      Rgds

    17. 08-16-2013 02:01 PM #17
      HAve you been able to rectify this situation? I am having the same problem and no one knows what to do.

      Thanks

    18. Member milan187's Avatar
      Join Date
      Mar 15th, 2009
      Location
      On, Canada
      Posts
      1,742
      Vehicles
      2015 GTI 6MT Autobahn CSM
      08-16-2013 08:02 PM #18
      Haven't herd of this one. What was changed on the DSG?

      Sent from BlackBerry Z10
      A turbo: exhaust gasses go into the turbocharger and spin it, witchcraft happens and you go faster. ~Jeremy Clarkson

    19. 08-16-2013 10:18 PM #19
      Chicositos

      What do you mean change setting to DSG......did this solve your issue permanently?

      anyone found solution yet?


      Thanks.

    20. n00b
      Join Date
      Feb 2nd, 2013
      Location
      Orlando, FL
      Posts
      6
      Vehicles
      2012 VW CC Sport DSG1
      08-18-2013 01:58 PM #20
      Its the battery. it's dying. same thing happened to me at 24,000 miles. just out of warranty,

    21. 08-19-2013 01:04 AM #21
      Quote Originally Posted by Fanya View Post
      Chicositos

      What do you mean change setting to DSG......did this solve your issue permanently?

      anyone found solution yet?


      Thanks.
      Just did a basic setting to DSG and until today it works perfectly. Let me search the info on Ross tech how to perform it, and post it.
      Regards

    22. 08-24-2013 11:53 PM #22
      Possible solutions for my 2010 VW CC shutting off while I drive...slow down or stop.

      I took it to a VW dealer and they initially got codes and replaced the HIGH PRESSURE FUEL PUMP, but the car shut off again the next day. I took back and for 7 days they continued to test and finally managed to recreate the problem and found that there was malfunction with the fuel pump module. They initially could not get any codes, but they finally diagnosed it as: FUEL PUMP MECHANICAL MALFUNCTION, FUEL PUMP ELECTRICAL SHORT. Since they had already replaced the high pressure fuel pump...they finally got a code for LOW PRESSURE FUEL PUMP MECHANICAL MALFUNCTION. They replaced it and I got my car back last Thursday 08.23.2013. I am still nervous every time I stop or slow down, but so far its riding like a champion and I feel normal again. I will put an update in 15 - 30 days.

    23. Member MrRline's Avatar
      Join Date
      Apr 6th, 2010
      Location
      Buckeye, Arizona
      Posts
      5,364
      Vehicles
      2010 VW CC R-line, 2012 GLI Autobahn
      08-24-2013 11:59 PM #23
      Quote Originally Posted by Fanya View Post
      Possible solutions for my 2010 VW CC shutting off while I drive...slow down or stop.

      I took it to a VW dealer and they initially got codes and replaced the HIGH PRESSURE FUEL PUMP, but the car shut off again the next day. I took back and for 7 days they continued to test and finally managed to recreate the problem and found that there was malfunction with the fuel pump module. They initially could not get any codes, but they finally diagnosed it as: FUEL PUMP MECHANICAL MALFUNCTION, FUEL PUMP ELECTRICAL SHORT. Since they had already replaced the high pressure fuel pump...they finally got a code for LOW PRESSURE FUEL PUMP MECHANICAL MALFUNCTION. They replaced it and I got my car back last Thursday 08.23.2013. I am still nervous every time I stop or slow down, but so far its riding like a champion and I feel normal again. I will put an update in 15 - 30 days.
      Sounds like they may have figured out the issue then. High pressure fuel pump is in the front and your low pressure is in the tank. The sudden start stop and cutting out sound more along the lines of the low pressure so take it as a wahoo you got two new pumps and for nothing
      2010 CC R-line. 5% tint, Euro Clear Corners,ST Coilovers, Whiteline Adjustable Endlinks, Led interior lights, Apr Stage 1 Carbonio Intake, R8 Coilpacks, Hoen lights, BrakePerformance Rotors, EBC Red Pads
      2012 Jetta GLI Autobahn- BSH Race Intake,R8 coilpacks, Cree LED DRL, Hoen lights, ST Coilovers,AWE TOP, VMR V710 Wheels, Gloss Black Roof Wrap, GIAC Stage 2 coming soon!!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •