Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: audio shuffle/random play not remembered on TT RS?

    1. Junior Member keepryt's Avatar
      Join Date
      Aug 25th, 2012
      Location
      CT
      Posts
      25
      Vehicles
      2012 Audi TT RS
      09-28-2012 08:39 PM #1
      I recently bought a 2012 TT RS with Nav and when I select random play using either an SD card or iPod, it works, but the next time I drive the car random play is turned off and it plays songs in alphabetical order, by title. Is there a workaround for this?

      Randy
      2012 TT RS, UM tune, sport exhaust

    2. Member
      Join Date
      Jul 30th, 2012
      Location
      MD
      Posts
      165
      Vehicles
      2013 TT RS
      09-28-2012 09:56 PM #2
      Nope; the TT MMI re-sets a few things every time you start (including map view, tagged radio stations and so forth). Actually, if you only stop for a few minutes (haven't figured out how many) it will retain the settings. It bothered me for about a week but now I'm too intoxicated by the torque and handling to think about it much.

    3. Member Black BeauTTy's Avatar
      Join Date
      Jun 11th, 2011
      Location
      SE, PA
      Posts
      1,158
      09-28-2012 10:08 PM #3
      Sadly, this is a real shortcoming of the old tech. It is now just a normal part of my start cycle...start car, hit control button, turn wheel to mix, select, hit return. I don't even need to look anymore!
      2012 TTRS: Daytona Gray (wrapped in Avery Dark Gray Matte Metallic and Gloss Black) , CF Mirrors, Nexon CF Steering Wheel, OSIR Coolant Tank CF Shield, Tinted Tails
      GIAC Stage 2, AWE SwitchPath + cat-deletes, AWE FMIC, H&R RSB, MSS Sport Springs, AWE Boost Gauge, Wheels: HRE P40 19x9 et50; Borbet LV5 18x8 et35; TSW Interlagos 18x9.5 et53 w/Mich PSS 275/35

    4. Junior Member keepryt's Avatar
      Join Date
      Aug 25th, 2012
      Location
      CT
      Posts
      25
      Vehicles
      2012 Audi TT RS
      09-29-2012 08:21 AM #4
      Oh well, that's the first fault I've found with the car, I guess the honeymoon is over

      Randy
      2012 TT RS, UM tune, sport exhaust

    5. Member
      Join Date
      Mar 4th, 2004
      Location
      Canada EH !
      Posts
      1,180
      Vehicles
      2011 Q5, 2013 Boxster
      09-29-2012 02:27 PM #5
      Certainly not much to complain about on the mkII TT but careful not to lock your keys in the hatch area...
      For Sale: Milltek exhaust with Milltek down pipe from my TTS

    6. Member OrangeA4's Avatar
      Join Date
      Oct 31st, 2000
      Location
      Los Angeles
      Posts
      1,435
      Vehicles
      '11 TTS Coupe
      10-02-2012 12:07 PM #6
      I have had this problem on my TTS. However it started when I got a new Ipod Nano. My old Nano had no problems, but the new one does this shuffle reset occasionally. I actually think it's an iPod thing.
      '11 TTS Coupe
      '08 A4 Avant 2.0t S-line Titanium
      '01 A4 Avant 1.8t S-line (Sold)
      '90 Coupe Quattro 20v (Sold)
      '95 "Getta" VR6 (Sold)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •