Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 10 of 10

    Thread: cold start misfire and rough idle .

    1. Member 1fast2liter's Avatar
      Join Date
      Apr 3rd, 2005
      Location
      beaver dam WI
      Posts
      1,115
      Vehicles
      2000 audi tt 180q
      09-29-2012 01:46 PM #1
      so it used to start up just fine... i relocated the dv line from the n249 to the same lline as the n75. now i dont loose boost like i was... now when i was servicing it and changed lines seems the maf went bad.. i went and replaced it with a new one and still does the same thing... plugs were new at beggining of summer. i thought when i took of the dv for service i mite have pulled the tip off the turbo... i unplug the maf and she runs and idles great.. or keep it plugged in and after 30 seconds to a min of it running like crap and dieing if i dont give it gas she will run good...now looking at my logs if the hose did slip off is it possible its trying to read the maf but since the hose fell off its running lean and missfiring until the o2 catchs up? i will say after that first initial cold start she seems to run good cept it will break up under high boost say 21psi it will hesitate or misfire then keep going. would this also happen if the tip came off? heres the codes. also the airbag code for failed igniter was on reset the codes and replaced the door micro switch and when i reset it the other day it hasnt come back..

      running the i am running iridiums plugs gapped at .28. stock heat range. coils were replaced and until i did the dv and its line was just fine on start up.... but since the n249 wouldnt allow it to hold more then 17psi never really noticed that miss/hesitation on a 21psi spike.... think i may clean the tb see if that helps too



      Tuesday,25,September,2012,19:20:38:11027
      VCDS Version: Release 11.11.4 (x64)
      Data version: 20120807



      --------------------------------------------------------------------------------
      --------------------------------------------------------------------------------


      Chassis Type: 8N - Audi TT
      Scan: 01 02 03 08 15 17 22 35 37 45 55 56 76 77

      Mileage: 256240km/159220miles
      -------------------------------------------------------------------------------
      Address 01: Engine Labels: None
      Part No: 8N0 906 018 S
      Component: 1.8L R4/5VT G04 0007
      Coding: 06600
      Shop #: WSC 00000
      VCID: 418746514BA2D9106EB

      6 Faults Found:
      16524 - Oxygen (Lambda) Sensor B1 S2
      P0140 - 35-00 - No Activity
      17526 - Oxygen (Lambda) Sensor Heating; B1 S2
      P1118 - 35-00 - Open Circuit
      17522 - Oxygen (Lambda) Sensor; B1 S2
      P1114 - 35-00 - Internal Resistance too High
      16486 - Mass Air Flow Sensor (G70)
      P0102 - 35-00 - Signal too Low
      18084 - EPC Warning Lamp (K132) Circuit
      P1676 - 35-10 - Electrical Malfunction - Intermittent
      17963 - Charge Pressure
      P1555 - 35-10 - Maximum Limit Exceeded - Intermittent
      Readiness: 0010 0001

      -------------------------------------------------------------------------------
      Address 03: ABS Brakes Labels: 8N0-907-379-MK20.lbl
      Part No: 8N0 907 379 C
      Component: ABS/EDS 20 IE CAN V003
      Coding: 13504
      Shop #: WSC 01236
      VCID: 3C7937A52C40B4F83DD

      No fault code found.

      -------------------------------------------------------------------------------
      Address 08: Auto HVAC Labels: 8N0-820-043.lbl
      Part No: 8N0 820 043
      Component: TT-KLIMAVOLLAUTOMAT D02
      Coding: 00140
      Shop #: WSC 01236
      VCID: E7D338C98546472000F

      1 Fault Found:
      00792 - A/C Pressure Switch (F129)
      31-00 - Open or Short to Ground

      -------------------------------------------------------------------------------
      Address 15: Airbags Labels: 8N8-909-601.lbl
      Part No: 8N8 909 601
      Component: Airbag Front+Seite 0005
      Coding: 10102
      Shop #: WSC 01236
      VCID: F7F36889D5E6D7A090F

      1 Fault Found:
      01217 - Side Airbag Igniter; Driver Side (N199)
      32-10 - Resistance too High - Intermittent

      -------------------------------------------------------------------------------
      Address 17: Instruments Labels: 8Nx-919-xxx-17.lbl
      Part No: 8N1 919 930 B
      Component: KOMBI+WEGFAHRS. M73 D29
      Coding: 07244
      Shop #: WSC 02120
      VCID: 38712BB5187898D8D95

      No fault code found.

      -------------------------------------------------------------------------------
      Address 22: AWD Labels: 02D-900-554.lbl
      Part No: 02D 900 554 B
      Component: HALDEX LSC ECC 0006
      VCID: 1F43E0299D96CFE038F

      1 Fault Found:
      65535 - Internal Control Module Memory Error
      00-00 - -

      -------------------------------------------------------------------------------
      Address 35: Centr. Locks Labels: None
      Part No: 8N
      Component: Zentralverrieg.,DWA D04
      Coding: 15980
      Shop #: WSC 00000
      VCID: 860D154DA20CBE289B9

      2 Faults Found:
      01374 - Alarm triggered by Terminal 15
      35-00 - -
      01370 - Alarm triggered by Interior Monitoring
      35-00 - -

      -------------------------------------------------------------------------------
      Address 45: Inter. Monitor Labels: 8E0-951-177.lbl
      Part No: 8N8 951 177 A
      Component: Innenraumueberw. D09
      Coding: 00001
      Shop #: WSC 00000
      VCID: 3D7F3AA1375ABDF00A3

      No fault code found.

      -------------------------------------------------------------------------------
      Address 55: Xenon Range Labels: 4B0-907-357-AUT.lbl
      Part No: 4B0 907 357
      Component: LEUCHTWEITEREGLER D003
      Coding: 00010
      Shop #: WSC 01236
      VCID: E5CF32C17F4A5530323

      No fault code found.

      -------------------------------------------------------------------------------
      Address 56: Radio Labels: 8D0-035-1xx-56.lbl
      Part No: 8N0 035 186 A
      Component: Radio D03
      Coding: 00117
      Shop #: WSC 00001
      VCID: 2E5D0DEDEA3C5668839

      No fault code found.

      End ---------------------------------------------------------------------
      infinity front,votex rear,st coilovers,eurodyne tapp 1000cc tuned,hks ssq bov, pte 5857 pagparts turbo kit with 38mm tial wastegate. spec stage 3, custom intake, bbm fuel rail, modded 225 exhaust,ecs bleeder block,mbc,fmic,bfi mounts,cm flywheel,front mount interccoler

    2. Member 1fast2liter's Avatar
      Join Date
      Apr 3rd, 2005
      Location
      beaver dam WI
      Posts
      1,115
      Vehicles
      2000 audi tt 180q
      09-30-2012 04:35 PM #2
      wow 48 people look and not one opinion as to what it could be... i am open to suggestions
      infinity front,votex rear,st coilovers,eurodyne tapp 1000cc tuned,hks ssq bov, pte 5857 pagparts turbo kit with 38mm tial wastegate. spec stage 3, custom intake, bbm fuel rail, modded 225 exhaust,ecs bleeder block,mbc,fmic,bfi mounts,cm flywheel,front mount interccoler

    3. 10-01-2012 08:54 AM #3
      First off you need to put all your lines correct to the N249 and N75. ( over boost )
      Your not that clever, so don't give yourself credit yet. Your gonna blow your motor!

      Run a factory MAF.

      Fix your charging voltage.
      Fix your heated OXS sensor circuits and verify the controller isn't destroyed.

      ADP the throttle valve. Verify the bulb to the EPC in cluster, you may need a cluster or repair.
      Can be checked in 0x17-03 to verify bulb.

      You may need a control unit.
      Jack Shapiro E.P.E. VAS>ASE Extern VST-3/1 LAB (TECH INQUIRIES ARE TO BE IN WRITING )
      7076062 NYS DMV SAE>NASTF>VW-Audi GEKO Authorized
      European Parts Emporium/Performance --- Immobilizer Solutions LLC --------
      Postadresse: 1001 State Route 17K Montgomery New York 12549 USA
      vwemporium@aol.com -845-457-9808 TEL 9AM-5PM --------TAKE CONTROL OF WHAT YOU OWN!!!!!!

    4. Member 1fast2liter's Avatar
      Join Date
      Apr 3rd, 2005
      Location
      beaver dam WI
      Posts
      1,115
      Vehicles
      2000 audi tt 180q
      10-01-2012 12:07 PM #4
      Am running and have been running stock maf and 3bar for a week. Even bought a new maf. Capped off lines to n249 valve. How can u tell from loggs that its not charging right? Or just going by the codes?. Oxs is from running a catless dp. And also running stock n75 valve to.

      Sent from my Motorola Electrify using Tapatalk 2
      infinity front,votex rear,st coilovers,eurodyne tapp 1000cc tuned,hks ssq bov, pte 5857 pagparts turbo kit with 38mm tial wastegate. spec stage 3, custom intake, bbm fuel rail, modded 225 exhaust,ecs bleeder block,mbc,fmic,bfi mounts,cm flywheel,front mount interccoler

    5. Member 1fast2liter's Avatar
      Join Date
      Apr 3rd, 2005
      Location
      beaver dam WI
      Posts
      1,115
      Vehicles
      2000 audi tt 180q
      10-01-2012 12:09 PM #5
      As far as epc lamp when i turn in the car it lights up till u start it. Not sure if that means anything

      Sent from my Motorola Electrify using Tapatalk 2
      infinity front,votex rear,st coilovers,eurodyne tapp 1000cc tuned,hks ssq bov, pte 5857 pagparts turbo kit with 38mm tial wastegate. spec stage 3, custom intake, bbm fuel rail, modded 225 exhaust,ecs bleeder block,mbc,fmic,bfi mounts,cm flywheel,front mount interccoler

    6. Member 1fast2liter's Avatar
      Join Date
      Apr 3rd, 2005
      Location
      beaver dam WI
      Posts
      1,115
      Vehicles
      2000 audi tt 180q
      10-01-2012 12:11 PM #6
      Oh and i already did a throttle adp. First thing i did. Gonna check today to make sure i have the newer cts and the tip didnt fall off

      Sent from my Motorola Electrify using Tapatalk 2
      infinity front,votex rear,st coilovers,eurodyne tapp 1000cc tuned,hks ssq bov, pte 5857 pagparts turbo kit with 38mm tial wastegate. spec stage 3, custom intake, bbm fuel rail, modded 225 exhaust,ecs bleeder block,mbc,fmic,bfi mounts,cm flywheel,front mount interccoler

    7. 10-01-2012 01:55 PM #7
      I guess you know what your doing then. NOT!

      Deletes will give you a treat.

      OXS Heater sensor faults, have nothing to do with a down-pipe.

      Ah yeah,..... your clearly getting codes for over boost. No log needed for that one.

      You could always log the IAT and ECT during warmup.

      If you want it to pass smog, and run right.
      Make it stock as per the repair manual, fix it and then return to your mess of downgrades.
      Last edited by Jack@European Parts; 10-01-2012 at 02:37 PM.
      Jack Shapiro E.P.E. VAS>ASE Extern VST-3/1 LAB (TECH INQUIRIES ARE TO BE IN WRITING )
      7076062 NYS DMV SAE>NASTF>VW-Audi GEKO Authorized
      European Parts Emporium/Performance --- Immobilizer Solutions LLC --------
      Postadresse: 1001 State Route 17K Montgomery New York 12549 USA
      vwemporium@aol.com -845-457-9808 TEL 9AM-5PM --------TAKE CONTROL OF WHAT YOU OWN!!!!!!

    8. Member 1fast2liter's Avatar
      Join Date
      Apr 3rd, 2005
      Location
      beaver dam WI
      Posts
      1,115
      Vehicles
      2000 audi tt 180q
      10-01-2012 06:04 PM #8
      mess of down grades? i have gone to stock maf and ever since at first start up of the day it runs like crap for 30secs... checked all vacumlines and cleaned throttle today. just saw that the coolant sensor is the old one. rechecked codes and have none for over boost and non for missfire.. just the weird run on start up... cant go to stop tip or air box as the car didnt come with them. the o2 code didnt come until i put on the 3inch decatted dp(just saying when it came on.) think i am going to do different plugs a heat range colder....
      infinity front,votex rear,st coilovers,eurodyne tapp 1000cc tuned,hks ssq bov, pte 5857 pagparts turbo kit with 38mm tial wastegate. spec stage 3, custom intake, bbm fuel rail, modded 225 exhaust,ecs bleeder block,mbc,fmic,bfi mounts,cm flywheel,front mount interccoler

    9. 10-02-2012 08:34 AM #9
      Maybe carbon.

      Maybe wrong air mass.

      Maybe plugs already to cold.

      Are you runing modified ADP tables? 0x01-10-0>014
      Jack Shapiro E.P.E. VAS>ASE Extern VST-3/1 LAB (TECH INQUIRIES ARE TO BE IN WRITING )
      7076062 NYS DMV SAE>NASTF>VW-Audi GEKO Authorized
      European Parts Emporium/Performance --- Immobilizer Solutions LLC --------
      Postadresse: 1001 State Route 17K Montgomery New York 12549 USA
      vwemporium@aol.com -845-457-9808 TEL 9AM-5PM --------TAKE CONTROL OF WHAT YOU OWN!!!!!!

    10. Member 1fast2liter's Avatar
      Join Date
      Apr 3rd, 2005
      Location
      beaver dam WI
      Posts
      1,115
      Vehicles
      2000 audi tt 180q
      10-02-2012 10:56 AM #10
      No running stock.


      Sent from my Motorola Electrify using Tapatalk 2
      infinity front,votex rear,st coilovers,eurodyne tapp 1000cc tuned,hks ssq bov, pte 5857 pagparts turbo kit with 38mm tial wastegate. spec stage 3, custom intake, bbm fuel rail, modded 225 exhaust,ecs bleeder block,mbc,fmic,bfi mounts,cm flywheel,front mount interccoler

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •