Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Coupe brake and steering question? HALP!!

    1. Member EvilVento2.oT's Avatar
      Join Date
      Dec 1st, 2003
      Location
      43.07 north
      Posts
      15,516
      Vehicles
      2004 A4, 2005 lotus elise 111R, 2004 S4 Avant 6sp, 82 caddy diesel
      09-30-2012 07:15 PM #1
      ok so i just picked up a CQ at an estate auction , and i got it running ( has been sitting since 05') and the engine came back and sounds great . I have one issue thats keeping me from driving it and its the lack of brakes / PS . I know they are linked . my question how does it work ? what can i check ? right now the pump reservoir " boils over " (not heat) and i have very spotty power steering and almost no pedal movement on the brake .. one caliper was seized the drivers rear .

      my plan is to put a new caliper / rotor on the rear and rotors and pad all over . re bleed and use new fluid .. what else can i check
      also the "BRAKE" light is on
      thanks again!! help me get this think back on the road

    2. Junior Member
      Join Date
      Sep 14th, 2010
      Location
      South East Michigan
      Posts
      36
      Vehicles
      1991 Coupe Quattro
      10-04-2012 09:21 AM #2
      If you haven't discovered it already http://20v.org/ is a great resource for these cars.

      Brake problems and dash lights usual lead to the "bomb" 20V.org has some good information on it, but I haven't had to mess with mine yet.

      Haven't had to mess with the steering system much either other than keeping it topped off, but flushing the system and making sure the correct fluid is used seem to be popular solutions for trouble with it.

    3. 10-17-2012 01:08 PM #3
      Quote Originally Posted by Harzley View Post
      Haven't had to mess with the steering system much either other than keeping it topped off, but flushing the system and making sure the correct fluid is used seem to be popular solutions for trouble with it.
      This.

      I put in Prestone once and will never make that mistake again... as soon as I flushed with OEM spec the problem disappeared.
      Brilliant Black 1990 Coupe quattro /// Project: Refurb
      B6LA007522

      Cayenne Metallic 1990 Coupe quattro /// Project: Daily Driver
      B6LA010727

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •