Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: ARP Main Stud issues. Insight needed

    Hybrid View

    1. Member GREGGO!'s Avatar
      Join Date
      Jan 14th, 2007
      Location
      Vermont
      Posts
      2,820
      Vehicles
      MKIII GTI VR6, MKV Rabbit 2.5
      10-02-2012 12:56 AM #1
      Hi, im building a VR6 for boost so im using all ARP fasteners. After installing the crankshaft i notice a slight quiet scrape noise while spinning the crank. I isolated the noise and found that the washers on main bearing cap number 7 are scraping slightly on the crank positioning plate.

      The washers hang over all of the main bearing caps but the only place it is an issue is on cap 7.

      Has anyone else experienced this before? what do you guys think? grind the edges of the washers down?

      i can get a pic up tomorrow

      Thanks in advance for any insight

    2. Member GREGGO!'s Avatar
      Join Date
      Jan 14th, 2007
      Location
      Vermont
      Posts
      2,820
      Vehicles
      MKIII GTI VR6, MKV Rabbit 2.5
      10-02-2012 04:51 PM #2
      Problem


      you can see where the washer is grinding


      Answer

      the edge of the washers have a rough casting look to them. I just smoothed the edges of the washers down.

      here is a side by side comparison after smoothing half of the washer


      I have way better clearance now and no noise or contact anymore. has anyone else experienced anything like this with the ARP washers?

    3. Junior Member pokey420's Avatar
      Join Date
      Aug 25th, 2005
      Posts
      77
      Vehicles
      98 GTI VR6, 03 24v VR6, 97 Jetta VRT(WIP)
      10-03-2012 02:52 PM #3
      I just got my block back from the machine shop yesterday with ARP mains...I will check it when I get home, stuck at work atm.

    4. Junior Member pokey420's Avatar
      Join Date
      Aug 25th, 2005
      Posts
      77
      Vehicles
      98 GTI VR6, 03 24v VR6, 97 Jetta VRT(WIP)
      10-03-2012 06:13 PM #4
      Just spoke with my machinist, he said he had to do the same thing you did to one of the washers on #7 cap. The other was fine. Here is a pic of the untouched washer.

    5. Member GREGGO!'s Avatar
      Join Date
      Jan 14th, 2007
      Location
      Vermont
      Posts
      2,820
      Vehicles
      MKIII GTI VR6, MKV Rabbit 2.5
      10-04-2012 08:10 PM #5
      Same, it was just one of the washers. glad im not the only one here. Thanks!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •