Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: no start sometimes when warm cranks just fine

    1. 10-02-2012 06:28 PM #1
      1998 MKIII Jetta vr6 starts fine when cold. cranks but no start sometimes when engine is warm. Starts fine with no changes when engine is cold again. No errors codes. =^..^=

    2. 10-05-2012 12:27 AM #2
      Quote Originally Posted by jaxcat View Post
      1998 MKIII Jetta vr6 starts fine when cold. cranks but no start sometimes when engine is warm. Starts fine with no changes when engine is cold again. No errors codes. =^..^=
      I think I have a fault in my crank position sensor. From everything I have read it sure sounds like the most likely culprit. I hate to replace good parts but I do have a 150K miles on the car and the part time malfunction when the car is hot and works fine cold doesn't point to many other places. I will come back and let you know if I invested wisely or if I am sporting a new crank sensor and still looking for the cranks but hot not start gremlin. =^..^=

    3. 10-06-2012 11:21 PM #3
      Quote Originally Posted by jaxcat View Post
      1998 MKIII Jetta vr6 starts fine when cold. cranks but no start sometimes when engine is warm. Starts fine with no changes when engine is cold again. No errors codes. =^..^=
      What did you use to scan the engine ECU? VCDS?

    4. 10-24-2012 05:39 PM #4
      Frontal Lobe of my Cerebral Cortex. I appears to have worked. =^..^=

    5. Member masterqaz's Avatar
      Join Date
      Oct 4th, 2007
      Location
      Oakville Ont
      Posts
      2,758
      Vehicles
      New 04 pd100 Old setup 94 JTI Vrt 60-1 .58ar exh obd2 440 racefile 20psi/meth
      10-24-2012 06:02 PM #5
      Quote Originally Posted by jaxcat View Post
      1998 MKIII Jetta vr6 starts fine when cold. cranks but no start sometimes when engine is warm. Starts fine with no changes when engine is cold again. No errors codes. =^..^=
      You dont need to guess at the CPS as you can test it to see if its wack. Do a google search on testing vr6 CPS and you'll well on your way.

      But yes I would suspect it to be your issue. Next time it happens see if you have spark when cranking.
      Coming soon 4dr pd golf on air dipped blue with hitch racks and skid. Real work horse
      Automatic cause shifting short ratio sucks

    6. 10-26-2012 01:55 PM #6
      I believe this issue has been resolved. As this was my first Vortex post I am pretty sure I did a poor job of getting it where it might help anyone. If any of you can help improve it please be my guest. Thanks, =^..^=

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •