Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: 2009 Jetta TDI intake manifold flap failure, 101 K miles

    1. Member
      Join Date
      Dec 30th, 1999
      Location
      bridgewater, NJ 08807
      Posts
      1,784
      Vehicles
      09 jetta tdi
      10-03-2012 07:47 AM #1
      Anybody have any fails like this? I have not fixed it yet


      UPDATE 2012_0922:
      Prob not fixed but:
      1- I removed 60 pin connector to ECU and was able to connect a +12 Vold DC power supply here to the two motor drive pins. When I turn on supply the flap opened, off it closed. No hesitation, so I assume wiring is good , I also buzzed the other connections to the ECU from the 5- pin flap control connector. The other pins seem to monitor the motor rotation via an inductive method by rotation and some sort of sensor ?? HALL EFFECT. Makes sense, this may also be a problem with V157, since the wires buzzed OK to ECU.
      2- When I reconnected ECU, and ran intake flapp output test from VAGCOM it worked for 1-2 times, then did not work thereafter.
      3- Assume that ECU driver monitors current to DC motor. IF it exceeds a design spec current it stops driving this motor (flap). Maybe the flap gets corrosion and draws more current since it is harder to move????
      4- I plan to place a 12 volt relay in the motor drive path, so the drive current to the coil , from the ECU, will be mill-maps, vs I think it was over an amp to the motor, from the PowerSupply.

      ** the VW fix is to replace the intake manifold / flapper motor assembly. BTW the flapper motor comes out once the flapper V157 cover is off, just a small DC motor "Johnson Controls" two torx screws. Cost 260 + shipping , but it is a small PITA to do the swap, and ?? will it really work?


      ------------------------------------------------------------------------




      2009 jetta tdi 99K HW miles, no problems so far, amazed that it uses -0-oil between 10K changes (FUCHs 10/30 Titan)

      Ok I had to replace the exhaust valve 30 K ago, new fault below
      who has fixed this??

      NOW:

      1 Fault Found:
      008213 - Intake Manifold Flap Position Sensor (Bank 1): Implausible Signal
      P2015 - 000 - -

    2. Member
      Join Date
      Jun 1st, 2003
      Location
      Dearborn Heights, MI
      Posts
      9,629
      Vehicles
      2005.5 MKV TDI
      10-03-2012 05:25 PM #2
      Your local Dealership has fixed this fault.
      Why don't you go there and get it fixed?
      Rain Closing Windows, goF raeR, Aspherical Mirrors, Remote Windows, Amber Club

    3. Member
      Join Date
      Dec 30th, 1999
      Location
      bridgewater, NJ 08807
      Posts
      1,784
      Vehicles
      09 jetta tdi
      10-04-2012 07:28 AM #3
      Hi,

      What is the TSB on this fault. I assume that there is a problem that has been identified.
      The only certified fix is to replace the intake manifold, or is there a firmware fix for the ECU?

      You seem to know the answer.

      Thanks
      Bruce

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •