Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Surging Idle..

    1. Member Run_That's Avatar
      Join Date
      May 15th, 2009
      Location
      Sturgis, MI
      Posts
      1,130
      10-03-2012 12:31 PM #1
      Here's what I know:
      - Automatic B3
      - TB is clean
      - Airflow plate is clean
      - ISV is good
      - TPS is good
      - No vacuum leaks
      - No broken wires
      - Car has EGR (cali car)
      - If I unplug the yellowish/tan plug (WOT??) the idle goes to 1500 and holds.
      - Doesn't change if I unplug the CTS, ISV, CSV, EGR, O2 sensor, or anything else.

      It runs fantastic! However, when in park or foot off of the gas, the idle surges up and down a few hundred RPM. I swapped throttle bodies hoping it was a TPS and it wasn't that.

      Any ideas?
      '91 GTDECO

    2. Banned ellocolindo's Avatar
      Join Date
      Jan 14th, 2010
      Posts
      4,542
      10-03-2012 10:32 PM #2
      have you had the car scanned for codes?

    3. Member Run_That's Avatar
      Join Date
      May 15th, 2009
      Location
      Sturgis, MI
      Posts
      1,130
      10-04-2012 08:40 PM #3
      Nope.

      Anyways, it ended up being a loose-ish connection at the fuel distributor potentiometer on the PS top of the fuel distributor.
      '91 GTDECO

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •