Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: Stereo speakers cutting in and out on turns and bumps??

    1. 10-03-2012 04:41 PM #1
      I got my 2001 golf with a aftermarket stereo in it. it works ok but on a hard turn or bump it will cut the speakers off then another hard turn or bump will normally turn it back on. now the weird part is my sub still goes but no music from any of my speakers. it has recently become worse and it wont come back, any ideas on grounds to start checking? i took the deck out and look at the wiring and don't see any loose wires or anything disconnected that shouldn't be. if you have any ideas on where to start it would be much appreciated. its an eclipse deck and they put aftermarket speakers in the front but not the rear. thanks!

    2. 10-03-2012 05:43 PM #2
      any help at all would be appreciated. I'm just dumfounded right now as to what could have caused it and a bit of

    3. 10-08-2012 02:51 PM #3
      check the aftermarket speakers and make sure they're mounted securely, and the terminal connections are not grounding out on some metal when you hit a bump.

    4. 10-11-2012 12:37 PM #4
      thank you! i was dreading pulling out my entire dash to follow the wires. they put in aftermarket speaker wires too.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •