VWVortex.com - Front Screen - Doesn't Auto Brighten/Darken with headlights
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Results 1 to 4 of 4

    Thread: Front Screen - Doesn't Auto Brighten/Darken with headlights

    1. Member
      Join Date
      May 30th, 2012
      Chicago, IL
      2011 Volkswagen Routan SEL Premium
      10-05-2012 04:35 PM #1
      The front screen doesn't darken or brighten with the headlights/outside conditions.

      I have it set to auto, yet nothing happens.

      Anyone else come across this? I can manually change it in the settings only.
      2011 Calla Lily White Volkswagen Routan SEL Premium

    2. Member PaulAP's Avatar
      Join Date
      May 21st, 2009
      2004 MKIV Jetta GLS, 2009 Routan Comfortline 4.0L w/ RSE, 2011 Jetta VI Trendline+
      10-05-2012 06:26 PM #2
      Quote Originally Posted by Chedman13 View Post
      front screen
      Do you mean the instrument cluster or the radio?

      and if you mean the radio, what model? (it's printed on the lower right corner of the radio)
      VW 4 Life... For life, that's what the ex said... but i mean it...

    3. 10-05-2012 10:11 PM #3
      Make sure the instrument cluster dimmer control is not set to maximum brightness (the click past dimming, but before the interior lights come on). In that position the radio's display will also be at maximum brightness and won't use the night colors. If you move the wheel down the radio brightness follows the instrument cluster setting, and will change to night colors when the headlights are turned on.


    4. Member VWroutanvanman's Avatar
      Join Date
      Feb 12th, 2011
      2010 Routan Norge SE w/RSE
      10-05-2012 10:12 PM #4
      Do you have the headlight switch set to auto, or the radio set to auto? The settings are changed in the radio: Go to menu, then display settings, and you can change them there, daytime setting, nighttime setting, or auto. At least thats the way on my '10 REN. And I see you mentioned you tried changing it in the settings, but nothing happens. Don't have an answer for you, sorry.
      Last edited by VWroutanvanman; 10-05-2012 at 11:24 PM.

    For advertising information click HERE

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts