Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Lean A/F, Low Fuel Pressure in both Sides, Canīt figure it out!! Logs inside

    1. 10-06-2012 02:04 AM #1
      Actually uploaded the post on wrong forum, hope some one can help!.

      Hi everyone!, Iīm having a very weird issue. At wot, car starts fine but when turbo spools low fuel pressure starts dropping, high fuel pressure drops also (canīt say wich one makes the other one to drop), and car starts to have lean conditions and missfiring badly at around 5,800rpms...

      Parts already Changed:

      Low fuel Pressure Pump
      Module that has on top of it.
      HPFP Cam Follower was pretty bad so changed for a new one.
      New Spark Plugs BKR7
      Fuel Filter.

      The only code is Low fuel Pressure

      Car Specs:
      2007 Golf GTI MKV
      Autotech HPFP
      APR K04 Software
      S3 Fuel Injectors
      S3 Turbo
      Twin Cooler
      KN Typhoon
      DP
      Cutout

      Car has being runing perfect for more than 1 year with this mods, the newer mod is the Twincooler but it would be impossible to think hat this can cause that, there was boost leak on the DV but got fixed, a/f got better but still Both fuel Pressures Drop really bad!!

      LOGS:
      https://www.dropbox.com/s/6dege3el3damcn2/Log.xlsx
      https://www.dropbox.com/s/c5sdb2s92pi79bn/LOG2.xlsx
      https://www.dropbox.com/s/sv5u2d5h4yesoya/LOG3.xlsx
      Thank you everyone!

    2. 10-06-2012 02:05 AM #2
      By the way... if someone has the measurements for the HPFP Camshaft Lobe it would be great!

    3. 10-09-2012 02:21 AM #3
      There was a recall for the fuel pressure sensor that's all I can think of since you pretty much replaced the whole fuel system besides sensor

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •