Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: Misfire/popping with no CEL

    1. Semi-n00b
      Join Date
      May 27th, 2010
      Location
      Thomaston, CT
      Posts
      13
      Vehicles
      2006 Rabbit 2.5L ; Previously 2001 Golf Mark IV 2.0L
      10-10-2012 07:19 PM #1
      About a week ago I turned on my 2.5 Rabbit and found it idled very rough. Seemed like a cylinder was misfiring. Stepped gently on the throttle and it went away. Since then I've noticed what feels like a misfire under acceleration, especially when cold, and an occasional "popping" noise when I let off on the throttle. I'm also had a 2+ mpg decrease in fuel economy. Any ideas where to start?

    2. Senior Member
      Join Date
      Feb 28th, 2002
      Location
      chicagoland
      Posts
      27,411
      Vehicles
      91 GTI 1.8t, 07 Rabbit
      10-11-2012 04:55 PM #2
      How old are your plugs? I don't know if that is a great start but its a start.
      Quote Originally Posted by VikingVR6GTI View Post
      Yep, that was my first thought too. A nice set does not automatically make a chick attractive. Especially when that "chick" is a dude.

    3. Semi-n00b
      Join Date
      May 27th, 2010
      Location
      Thomaston, CT
      Posts
      13
      Vehicles
      2006 Rabbit 2.5L ; Previously 2001 Golf Mark IV 2.0L
      10-18-2012 03:47 PM #3
      Quote Originally Posted by spdfrek View Post
      How old are your plugs? I don't know if that is a great start but its a start.
      They're original. Everything is original on the car but the rear brakes and two sets of wheel bearings. I've got 85k on it and have never had an issue (well, not since a defective clutch plate tore up the transmission at about 3k).

      I took it in to my mechanic today and he couldn't find anything wrong with it. It has smoothed out quite a bit since I refilled it, actually, and I'm wondering if I just had a bad batch of gas. Think I'll add a bottle of fuel-injector cleaner and see what happens.

    4. Member TylerO28's Avatar
      Join Date
      Jul 7th, 2008
      Location
      Mill Creek, WA
      Posts
      3,660
      Vehicles
      '08 2.5Turbo Rabbit
      10-20-2012 06:02 PM #4
      You need to go maintain your car. Fuel filter, plugs, coils, air filter etc...fix it by doing the needed work

      Sent from the bottomless pits of HELL!
      god i love my car. it may not be fast, but it's crazy fun!



      C2 stage 2 TURBO!!! ACHTUNG!!! 2.5liter 5cylinder contents under pressure!!!

    5. Member
      Join Date
      Nov 28th, 2010
      Posts
      153
      Vehicles
      '07 Jetta WE, '10 Jetta TDI
      10-20-2012 08:29 PM #5
      Original plugs at 85k!? You should be on about your 3rd set by now...
      2007 Jetta Wolfsburg Edition 2.5
      | UM Stage 1 Tune | APR Carbonio Intake | BFI Stage 1 Mounts | ECS Lightweight Underdrive Pulley | NLS Short Shifter | 42DD Bushings | Beetle Engine Cover |
      2010 Jetta TDI
      | APR Stage 1 Tune |

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •