Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 2 of 2

    Thread: 2002 VW golf 4 speed automatic tranny problem

    1. 10-12-2012 09:45 AM #1
      my transmission bangs hard into first sometimes when I take off and slips in and out for a few seconds but once I get going it shifts fine and this doesn't happen all the time. If I just ease the gas when it is doing this it will go and not bang into first. I have about 170,000 miles on it. Could this be low on fluid or the filter in the tranny dirty? I just don't know I hope someone can point me in the right direction

      Thanks
      Keith

    2. Member CoolAirVw's Avatar
      Join Date
      Mar 8th, 2007
      Location
      Kansas City Missouri
      Posts
      3,844
      Vehicles
      85 Jetta TD sold 2001 Jetta Tdi, 2000 Jetta Tdi
      10-15-2012 02:26 PM #2
      yes, it could be low fluid.

      It could also be a pressure loss to the forward clutch which usually requires rebuild. If it doesn't do this in reverse it may or may not still be low fluid.

      Check the fluid.
      Auto trans fluid change or flush will not make a trans fail. Stop spreading the wives tale/urban myth.
      ASE Master Certified Technician with L1 Advanced Diagnostic Rating Recently passed ASE certification for Light Diesel repair.
      www.KansasCityTdi.com

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •