Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: My jetta KEEPS blowing out coil packs

    1. n00b
      Join Date
      Sep 11th, 2012
      Location
      Kitchener, Ontario
      Posts
      7
      Vehicles
      2003 Volkswagen Jetta GLI VR6
      01-27-2013 08:32 AM #1
      Hey, I was on the highway when I noticed my car sounding different and had no acceleration so I took it to a shop. They said I had a misfire on cylinder 6 so we switched the coils to see if it followed the coil or stayed with the cylinder and it followed the coil. I got a new coil and it fixed the problem but as soon as I exited the driveway cylinder 5 went out. Changed it and got back on the road then cylinder 1, 3 went out so now I got frustrated and got the 4 remaining coils and 6 new plugs. I took the car for a spin, plug thecomputer into it and it said it was all good to to. Now just my lucky, 30 min down the road another one goes! I have changed all the coil packs and spark plugs so what could it be? It like they are being shorted out. Thanks for the help.

    2. Member Slimjimmn's Avatar
      Join Date
      Apr 8th, 2006
      Location
      Rochester, MN
      Posts
      9,571
      Vehicles
      02 GTI 1.8t
      01-30-2013 01:54 PM #2
      Make sure the plugs are tightened to 26 nm per specs. Loose plugs will blow coils out.
      the car is on an inclined driveway and up on jack stands in the front only
      02 GTI 1.8t:> 42DD 3" turboback, BFI full stg1 mount kit, Evoms CAI, Forge boost hoses, Tacotaco sidemount, Ebay TIP, IE 2.0 coil conversion, IE manual tensioner, 20th front brake conversion, IE emissions delete, 42dd catch can, Koni STR.t & WRD sport springs, Samco Coolant hoses, SMF vr6 clutch kit.

    3. n00b
      Join Date
      Sep 11th, 2012
      Location
      Kitchener, Ontario
      Posts
      7
      Vehicles
      2003 Volkswagen Jetta GLI VR6
      02-15-2013 04:59 PM #3
      Thanks. As crazy as it sound I haven't had a coil go since I torque them to 26nm.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •